Seite 1 von 2 12
  1. #1

    Mitglied seit
    01.08.2016
    Beiträge
    8

    Physiktest in 3D Mark bricht automatisch ab.

    Hallo Community

    Ich habe seit kurzem das Problem, dass bei mir in 3D Mark der Physic test abbricht. Dies passiert in Time Spy sowie in Fire Strike (aus Neugier Sky Diver probiert und funktioniert auch nicht)..
    Dabei ist es egal, ob die CPU übertaktet ist oder nicht. Ein Kollege meinte, ich solle mal die Spannungswandler überprüfen.

    Wenn ich die CPU übertakte, bekomme ich auch Werte, die für mich keinen Sinn ergeben. Übertaktet wurde auf 4,5GHz (bei 1,32V). HWInfo sagt mir, die CPU läuft mit maximal 4,7GHz (dritter Spalt) während mir 3D Mark alles mögliche anzeigt. 4,5GHz, 4,7GHz, 4,9GHz und sogar einmal 5,4GHz. Kann mir jemand erklären wieso?

    Die Übertaktung habe ich nach Anleitung von Der 8auer gemacht. Die Stabilität teste ich mit Prime95. Das OC Profil wurde 2018 erstellt.
    Bilder befinden sich im Anhang. Und ja ich weis, 98Grad CPU Temp ist hoch, zumal die "Thermal Throttling" eingriff.


    Und wenn wir schon dabei sind: Aktiviere ich Intel XMP bekomme ich nur 3 RAM Module angezeigt bzw 24GB Ram anstatt 32GB (Sieht man im HWInfo Screenshot mit Taskmanager).


    Ich hoffe Ihr könnt mir weiterhelfen und schonmal vielen Dank im voraus
    Mit freundlichen Grüßen


    Hardware:
    Mainboard: MSI X299 Tomahawk Arctic
    CPU: Intel Core i7-7800X
    GPU: KFA2 GTX 1070Ti HoF
    RAM: 32GB Corsair Dominator Platinum Contrast (3466 CL16)
    Netzteil: Corsair RM750x (Vollmodular)
    WaKü: NZXT Kraken
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3DM 4,7GHz.png 
Hits:	30 
Größe:	111,2 KB 
ID:	1037652   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3DM 4,9GHz.png 
Hits:	24 
Größe:	109,1 KB 
ID:	1037653   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3DM 5,4GHz.png 
Hits:	24 
Größe:	113,5 KB 
ID:	1037654   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190309_153935.jpg 
Hits:	24 
Größe:	2,21 MB 
ID:	1037655   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190309_160300.jpg 
Hits:	25 
Größe:	2,24 MB 
ID:	1037656   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190309_161126.jpg 
Hits:	20 
Größe:	2,17 MB 
ID:	1037657   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190309_161129.jpg 
Hits:	21 
Größe:	2,16 MB 
ID:	1037658  

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Z3Rlot
    Mitglied seit
    26.02.2009
    Liest
    PCGH.de & Heft
    Ort
    Berlin
    Beiträge
    1.135

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Hatte gerade ein ähnliches Problem mit Vollbestückung der Rambänke.
    Sie liefen statt 3000 MHz auf 2700MHz bei 1,3v mit 16,18,18,38,2
    Habe ich Bios Default geladen und alle Rambänke genutzt war es das selbe wie bei dir.
    Ein RAM wurde nicht erkannt.
    XMP am besten aus.
    Versuche doch mal die 3000 MHz mit 1,35v und 16,18,18,38,2 bzw.2666 MHz.
    Dann dürften die Probleme im 3Dmark auch Geschichte sein.
    Geändert von Z3Rlot (15.03.2019 um 11:02 Uhr)
    i9 9900K,Be-Quiet Dark Rock Pro 3,ASUS ROG MAXIMUS XI HERO Z390,Gigabyte Windforce RTX 2080 TI + AGON AOC Gaming AG322QC4,G.Skill Ripjaws VDDR4 - 32 GB 2 x 16 GB 3200 MHz,SSD Samsung 840EVO 250Gb,Samsung 850 Pro 256 gb,Crucial 525 Gb,Samsung EVO 860 1 TB,Intel M2 1TB 660p Series,LG Super Multi BLU_Ray Brenner BH16,Be-Quiet Dark Power Pro 11 750W,Be-Quiet Silent Base 800 Orange Window+Noctua 2x140+1x120 Lüfter,Windows 10

  3. #3
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.725

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Steck die Module mal um, solange bis die 4 angezeigt werden.
    Ryzen 3600#C6H#Predator RGB 4000MHz CL19 16GB#​RX 480 Strix#M.2 960 Evo#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  4. #4

    Mitglied seit
    01.08.2016
    Beiträge
    8

    AW: Physiktest in 3D Mark bricht automatisch ab.

    @Z3Rlot

    Also meinst Du, dass der Abbruch vom Test mit dem RAM zusammenhängt? Oder steh ich grade auf der Leitung und interpretiere es falsch?
    Deinen Vorschlag werde ich heute Abend versuchen.

    @drstoecker

    Im BIOS werden mir immer 4 Rambänke als belegt angezeigt, auch bei aktiviertem XMP, aber sobald der PC komplett hochgefahren ist (mit aktiviertem xmp) bekomme ich im Taskmanager sowie in HWiNFO nur 3 Ram Module angezeigt.
    Deinen Vorschlag mit Module umstecken werde ich auch versuchen


    MfG

  5. #5
    Avatar von Z3Rlot
    Mitglied seit
    26.02.2009
    Liest
    PCGH.de & Heft
    Ort
    Berlin
    Beiträge
    1.135

    AW: Physiktest in 3D Mark bricht automatisch ab.

    So war es bei mir bei dem Belastungstest Firestrike.
    i9 9900K,Be-Quiet Dark Rock Pro 3,ASUS ROG MAXIMUS XI HERO Z390,Gigabyte Windforce RTX 2080 TI + AGON AOC Gaming AG322QC4,G.Skill Ripjaws VDDR4 - 32 GB 2 x 16 GB 3200 MHz,SSD Samsung 840EVO 250Gb,Samsung 850 Pro 256 gb,Crucial 525 Gb,Samsung EVO 860 1 TB,Intel M2 1TB 660p Series,LG Super Multi BLU_Ray Brenner BH16,Be-Quiet Dark Power Pro 11 750W,Be-Quiet Silent Base 800 Orange Window+Noctua 2x140+1x120 Lüfter,Windows 10

  6. #6
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.486

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Die Abbrüche können auch von einem System oder Grafikkarte kommen die nicht stabil sind.
    Besonders wenn AVX mit verwendet wird muss das System stabil mit dem OC und der Spannung laufen.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  7. #7

    Mitglied seit
    01.08.2016
    Beiträge
    8

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Also, der letzte Test der funktionierte war Fire Strike Ultra am 14.07.18........

    Ich habe den Takt und die Timings manuell eingestellt (3466MHz bei 16-16-16-38-2 bei 1.350V) und nun werden mir wieder nur 24GB angezeigt. HWiNFO zeigt mir auch 24GB im Quad Channel an, allerdings bekomme ich sonst garkeine Infos, welche Module drin sind.


    @IICARUS
    AVX ist aktiviert (siehe Anhang). Kannst Du mir dazu genaueres erklären?
    Die Grafikkarte hatte bisher keine Probleme gemacht. Und der Physiktest ist doch CPU Lastig?
    Auch ohne OC bricht der Test ab.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Anmerkung 2019-03-16 134714.png 
Hits:	10 
Größe:	73,4 KB 
ID:	1037882  

  8. #8
    Avatar von Z3Rlot
    Mitglied seit
    26.02.2009
    Liest
    PCGH.de & Heft
    Ort
    Berlin
    Beiträge
    1.135

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Doppelpost
    i9 9900K,Be-Quiet Dark Rock Pro 3,ASUS ROG MAXIMUS XI HERO Z390,Gigabyte Windforce RTX 2080 TI + AGON AOC Gaming AG322QC4,G.Skill Ripjaws VDDR4 - 32 GB 2 x 16 GB 3200 MHz,SSD Samsung 840EVO 250Gb,Samsung 850 Pro 256 gb,Crucial 525 Gb,Samsung EVO 860 1 TB,Intel M2 1TB 660p Series,LG Super Multi BLU_Ray Brenner BH16,Be-Quiet Dark Power Pro 11 750W,Be-Quiet Silent Base 800 Orange Window+Noctua 2x140+1x120 Lüfter,Windows 10

  9. #9
    Avatar von Z3Rlot
    Mitglied seit
    26.02.2009
    Liest
    PCGH.de & Heft
    Ort
    Berlin
    Beiträge
    1.135

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Neustes Bios ist drauf ?
    Falls nicht mache bitte erstmal ein Update.
    Das dir 8 GB Speicher fehlen ist nicht normal.
    Solltest eigentlich mal bei 2666 Mhz anfangen mit den gleichen Settings.
    Support For X299 TOMAHAWK ARCTIC | Motherboard - The world leader in motherboard design | MSI Global
    i9 9900K,Be-Quiet Dark Rock Pro 3,ASUS ROG MAXIMUS XI HERO Z390,Gigabyte Windforce RTX 2080 TI + AGON AOC Gaming AG322QC4,G.Skill Ripjaws VDDR4 - 32 GB 2 x 16 GB 3200 MHz,SSD Samsung 840EVO 250Gb,Samsung 850 Pro 256 gb,Crucial 525 Gb,Samsung EVO 860 1 TB,Intel M2 1TB 660p Series,LG Super Multi BLU_Ray Brenner BH16,Be-Quiet Dark Power Pro 11 750W,Be-Quiet Silent Base 800 Orange Window+Noctua 2x140+1x120 Lüfter,Windows 10

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    01.08.2016
    Beiträge
    8

    AW: Physiktest in 3D Mark bricht automatisch ab.

    Bios Update kam mir auch die Idee und werde ich auch nun durchführen. Und sorry, werde kleiner anfangen mit dem Takt

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 06.03.2010, 18:13
  2. Antworten: 3
    Letzter Beitrag: 24.10.2007, 20:20
  3. Neuer PC-Mark! (PC-Mark Vantage)
    Von Nelson im Forum Benchmarks
    Antworten: 3
    Letzter Beitrag: 30.09.2007, 08:24
  4. Crystal Mark 2004 R2
    Von Soulsnap im Forum Benchmarks
    Antworten: 2
    Letzter Beitrag: 15.09.2007, 17:44
  5. Wieviele Cores unterstützt 3d mark 06 ?
    Von Sgt.Joker im Forum Benchmarks
    Antworten: 17
    Letzter Beitrag: 04.09.2007, 08:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •