1. #1

    Mitglied seit
    06.11.2018
    Beiträge
    2

    Ungl Hilfe gesucht: Thema "Inkompatible(?)" Grafikkarte

    Hallo, ich habe seit 2 Tagen eine GTX 1060 6GB im Besitz und wollte diese durch meine alte Grafikkarte ersetzen (GTX 560).

    Nun stehe ich vor einem mir unlösbaren Problem da ich noch ein ziemlicher "PC Noob" bin und dies mein erster "Umbau" ist

    Ich habe viele Tutorials angeschaut, Google durchforstet alles befolgt aber es klappt nicht so wie es sollte.

    Ich hab zuerst den alten Treiber deinstalliert, danach Power off alte Grafikkarte raus und neue rein. Doch sobald er hochfährt bleibt er stecken wo ich die Option habe ins BIOS Menü zu gehen, aber er steckt komplett.
    Die einzige Option die mir bleibt ist den PC abzuschalten.

    Gestern kam ich auf die Idee, da ich meinen PC mit meiner alten Grafikkarte normal hochfahren kann BEIDE eingebaut zu lassen und ihn hochzufahren.
    Funktioniert, aber ich glaube nicht dass das ne gute Lösung auf dauer ist.
    Mein PC- Spezialist ist leider derzeit im Urlaub und hat mir auf meine Frage nur geantwortet: "Machen kannste es aber ich empfehl es dir nicht"

    Jetzt frage ich mich was passieren könnte, oder noch besser: Wie kann ich das Problem beseitigen?


    Ich hab auch über BIOS Update gelesen aber hab auch gelesen dass dies eine Option ist die hilfreich sein kann, aber es muss nicht so sein und kann auch Probleme mit sich bringen.


    Ich freue mich schon auf jede Hilfe die mir geboten wird und danke im Vorraus!

    Meine Specs:
    Windows 10 Pro
    RAM: 8GB
    CPU: Intel(R) Core i5-3570k CPU 3,40 GHz
    Mainboard: GIGABYTE GA-Z77x-D3H Treiberversion: F10 , 10.07.2012
    GPU: Nvidia GIgabyte GTX 1060 6GB Xtreme & GTX 560 (alte Grafikkarte)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von ludscha
    Mitglied seit
    20.11.2011
    Liest
    PCGH.de & Heft
    Ort
    Eggenfelden; Bayern des sama mia; WaKü-Fetischist
    Beiträge
    1.337

    AW: Hilfe gesucht: Thema "Inkompatible(?)" Grafikkarte

    Willkommen im Forum Sam1811

    Ich würde an deiner Stelle das neuste Bios/UEFI auf das Mainboard flashen, also F18i, da ab dem Bios F14 das hier steht -Improve VGA compatibility

    heißt letztlich, deine GTX 1060 wird erst ab dem Bios F14 unterstützt bzw. erkannt vom Mb.

    Wenn du dir das flashen des Bios nicht zutraust, dann warte bis dein Pc-Spezialist vom Urlaub zurück ist, oder du suchst dir einen aus unserer PC-Bastlerliste aus der dir dabei behilflich ist.

    Die PCGH-Bastler - Vor-Ort-Hilfe bei Montage und Problemen

    Einfach einen aus der Liste rauspiken der in deiner Nähe wohnt und per PN anschreiben.

    Mfg
    ludscha
    i9-9990 XE, Rampage Omega
    My Maschine from Hell
    http://www.sysprofile.de/id125468
    Hilfe beim Zusammenbau
    http://extreme.pcgameshardware.de/ko...problemen.html

  3. #3
    Avatar von 9maddin9
    Mitglied seit
    30.05.2013
    Liest
    PCGH.de & Heft
    Ort
    Bayern
    Beiträge
    1.407

    AW: Hilfe gesucht: Thema "Inkompatible(?)" Grafikkarte

    Um die BIOS Version aus zu lesen, lad dir CPU Z runter im Reiter Mainboard steht sie.



  4. #4

    Mitglied seit
    06.11.2018
    Beiträge
    2

    AW: Hilfe gesucht: Thema "Inkompatible(?)" Grafikkarte

    Vielen Dank für eure raschen Antworten, ich werde es heute nach der Arbeit versuchen.

    Nochmals, vielen lieben dank!

  5. #5
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    24.902

    AW: Hilfe gesucht: Thema "Inkompatible(?)" Grafikkarte

    Eventuell hilft es auch schon mit der neuen Karte das BIOS zurück zu setzen.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

Ähnliche Themen

  1. Hilfe zum Thema Ram-Cpu-Spannung gesucht
    Von Oniris im Forum Mainboards und Arbeitsspeicher
    Antworten: 20
    Letzter Beitrag: 14.08.2013, 17:42
  2. Hilfe gesucht bei PC-Upgrade (Grafikkarte, CPU und Meinboard)
    Von Blechkiste im Forum Komplette Rechner: Zusammenstellung
    Antworten: 16
    Letzter Beitrag: 19.04.2013, 14:05
  3. Zusammenstellung meiner ersten WaKü - Hilfe gesucht
    Von nichtraucher91 im Forum Erweiterbare Wasserkühlungen
    Antworten: 10
    Letzter Beitrag: 26.06.2008, 18:16
  4. Boardwahl: Hilfe gesucht
    Von buckfush im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 10.01.2008, 20:46
  5. Hilfe Gesucht
    Von CrashStyle im Forum Overclocking: Prozessoren
    Antworten: 8
    Letzter Beitrag: 26.12.2007, 19:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •