Likes Likes:  0
Seite 5 von 5 12345
  1. #41
    Avatar von klefreak
    Mitglied seit
    13.09.2007
    Liest
    PCGH.de
    Ort
    Tirol
    Beiträge
    3.068

    AW: Lightsmark

    hallo!

    hab die neue 1.3 er Version runtergeladen und nun bekomme ich nur mehr 91,3 FPS in 1280x1024, hatte vorher 183,xx (ist ja eigentlich auch net so viel) hab den neuen 7.11 hotfix catalyst drauf unter VISTA 64 mit ner hd2900pro@xt 4gb Ram und nen e6850@3,2ghz.
    kann es sein, dass die HD serie so abkakkt oder stimmt da etwas nicht, kann mal jemand mit ähnlichem sys (va. Grafikkarte) posten was er mit der 1.3er Version macht ???

    thx Klemens

    edit: hatte im Treiber 4x Anisotropes Filtern eingestellt, nachdem ich es ausgeschaltenhabe aber dasCatalyst Controllcenter nicht schloss sanken die FPS auf ~40 hinunter, nach dem neustart des programmes und dem schließen des CC hatte ich 129 FPS, ist aber eigentlich immer noch recht wenig ??

    214fps @ 640x480 Fullscreen
    Geändert von klefreak (20.11.2007 um 20:37 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #42
    Avatar von Kleriker
    Mitglied seit
    28.10.2007
    Beiträge
    2

    AW: Lightsmark

    Hatte bei 1280*1024

    160 fps bei der 1.0 Version

    157 fps bei 1.3




    System
    WinXP 32bit
    Core2Duo 6750@3,4Ghz
    7900GTO@710*820
    4GB A-Data EXTREME DDR2-800 5-5-5-15

  3. #43
    Avatar von Dominik92
    Mitglied seit
    11.11.2007
    Ort
    München
    Beiträge
    18

    AW: Lightsmark

    Also ich hab das Gefühl das der Benchmark absoluter schmarn is
    Einmal hab ich 180 fps des andre mal 250 fps
    E6600 - DFI DK P35-T2RS - 2*MSC DDR2 667@1066 - 8800gtx

  4. #44
    Avatar von Player007
    Mitglied seit
    01.09.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Vellmar
    Beiträge
    2.246

    AW: Lightsmark

    107,9 FPS bei Version 1.3 (Alles MAX/1280*1024)

  5. #45
    Avatar von marklulli
    Mitglied seit
    03.09.2007
    Ort
    Österreich ,Graz
    Beiträge
    137

    AW: Lightsmark

    Habe heute meine 8800GT(GTB)512MB Winfast:
    Standart:680\900\1700
    OC:701\1000\1752
    und E6750@3.6GHZ
    1280X1024 fullscreen

    445,6!!!Einfach TOP!!

    und mit E6750@3.8Ghz
    1280X1024 fullscreen
    Neu!!!
    450,2!!!(704\1000\1760)!!!
    Geändert von marklulli (24.03.2008 um 19:34 Uhr)

  6. #46

    Mitglied seit
    06.02.2008
    Beiträge
    79

    AW: Lightsmark

    Wow. Bei mir kamen eben 276,2 Punkte bzw. fps raus, und ich dachte ich hätte ein neues System
    Aber über 445...

    Intel E8500
    8800GT 512 MB
    4GB Ram
    Vista Home Premium 32 bit
    alles auf Standardtakt

    • Bitte einloggen, um diese Anzeige auszublenden.
  7. #47
    Avatar von msix38
    Mitglied seit
    01.10.2008
    Ort
    berlin
    Beiträge
    3.228
    Geändert von msix38 (08.12.2008 um 04:30 Uhr)

Seite 5 von 5 12345

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •