Seite 68 von 68 ... 18586465666768
  1. #671
    Avatar von TheWalle82
    Mitglied seit
    16.06.2016
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    312

    AW: Fragen zum Dark Base (Pro) 900

    Ja ich hab die Bilder von Dir gesehen, dann müsste ich halt mal die Lüfter im Deckel drehen, wie gesagt die seitlichen Schallbrecher hab ich ja schon weg, dann müsste ich nur noch das Luftleitblech in der Mitte des Deckels anbringen.

    Wassertemperatur habe ich zuletzt gemessen als noch ein einzelner 280er Radi verbaut war, mit einem Fiberthermometer im Ausgleichsbehälter da hatte ich Delta zur GPU von ca. 16°, also Graka ~57° ( War noch nicht voll aufgeheizt ) , Wasser ~41° , Zimmer ~21°
    Rechtschreibfehler dürft Ihr behalten :-)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #672
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Karlsruhe
    Beiträge
    1.322

    AW: Fragen zum Dark Base (Pro) 900

    GPU/Wasser 16K Delta ist nicht sonderlich gut, aber auhc nicht dramatisch schlecht.
    Wasser/Luft von 20K ist natürlich hoch. Wenn man immer von 16K GPU/Wasser ausgeht wäre das bei 63°C GPU schon brutal viel für das Wasser, wobei min RPM bei den SW3 auch nicht viel Luft bewegt.
    Hattest du mal über andere Lüfter nachgedacht?
    All your base are belong to us!

  3. #673
    Avatar von TheWalle82
    Mitglied seit
    16.06.2016
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    312

    AW: Fragen zum Dark Base (Pro) 900

    Ich will jetzt eigentlich nicht noch mehr Geld dafür ausgeben, so langsam muss mal gut sein . Hatte Tests etc. gelesen und so schlecht sollten die SW 3 ja nicht sein, hab die ja noch extra ringsrum mit Panzertape mit dem Radiator abgedichtet.

    Um das Wasser mach ich mir keinen großen Kopf weil die Pumpe bis 65° ausgelegt ist, das sollte also nicht kritisch werden.

    Ich mein, mit der mittleren Lüftereinstellung kann ich leben, man hört echt quasi nichts, ich habe das mitten in der Nacht getestet und die Uhr an der Wand war lauter als der PC , ich werde jetzt mal die Lüfter im Deckel drehen so wie Du gesagt hast. Bringt ja vielleicht schon was denn im Moment blase ich ja die warme Luft von oben voll auf die Graka ( wegen gedrehtem System ).

    Ist es eigentlich normal das ich erst nach ca. 30min bis 45min die endgültige GPU Temperatur bekomme? Liegt das an der langsamen Erwärmung des Wassers oder müsste das eigentlich schneller gehen?
    Rechtschreibfehler dürft Ihr behalten :-)

  4. #674
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Karlsruhe
    Beiträge
    1.322

    AW: Fragen zum Dark Base (Pro) 900

    Das dauert das sich der Kreislauf am Ende nur noch langsam erwärmt und das das auch was länger dauert.
    Die Lüfter zu drehen war jetzt kein richtiger Vorschlag. Ich hatte das nur früher so... Eigentlich ist es am Besten wenn bei Radis Frischluft von außen bekommen, wenn der obere die Abluft des vorderen nutzt kann es wärmer werden.
    ABER das ist immer abhängig wie gut der Airflow in dem Gehäuse funktioniert. Evtl. kann vorne rein und oben raus bei dir echt etwas bringen.
    All your base are belong to us!

  5. #675
    Avatar von TheWalle82
    Mitglied seit
    16.06.2016
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    312

    AW: Fragen zum Dark Base (Pro) 900

    Ich schau mal das ich heute nochmal Tests laufen lasse.

    1. Ohne Deckel , 2. Mit Deckel inkl. Mod , 3. Mit Deckel inkl. Mod und gedrehten Lüftern, jeweils genau 45 Minuten.

    Dann hab ich zumindest mal genaue Werte die ich gegenüberstellen kann. Hatte bisher immer wieder auch an der Lüftersteuerung rumgespielt , ich bin mir nicht 100% sicher in wieweit das die Temperaturen zueinander verfälscht hat.

    Ich geb dann Bescheid wenn ich Ergebnisse hab.
    Rechtschreibfehler dürft Ihr behalten :-)

  6. #676
    Avatar von TheWalle82
    Mitglied seit
    16.06.2016
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    312

    AW: Fragen zum Dark Base (Pro) 900

    So habe gestern Abend Tests gemacht.

    Damit das System auf jeden Fall stabil läuft habe ich OC und UV von der GPU deaktiviert , lediglich Powerlimit habe ich auf 120% hoch gesetzt. Jeden Test habe ich genau 45 Minuten laufen lassen.
    Die Systemtemps die ich jeweils rein schreibe sind 3 Temperaturen die ich vom Mainboard ausgelesen habe, wo die abgegriffen werden weiß ich nicht.

    Lüfter liefen im Silent mode auf ca. mittlerer Stellung ( nahezu unhörbar )

    1. Deckel offen Lüfter einblasend:

    GPU: 57°C , 1898MHz, 1.050V
    CPU: 53°C
    System: 40°C, 50°C, 41°C

    2. Deckel gemodded, Lüfter einblasend:

    GPU: 64°C , 1886MHz, 1.043V
    CPU: 58°C
    System: 46°C, 56°C, 50°C

    3. Deckel gemodded, Lüfter ausblasend

    GPU: 68°C , 1886MHz, 1.050V
    CPU: 50°C
    System: 42°C, 54°C, 41°C

    Ich habe dann noch bei Versuch 3 als der durch war mal den Frontdeckel aufgemacht, GPU ging dann auf 61°C runter.

    So wie es jetzt aussieht habe ich die Wahl entweder Option 2 nehmen und die GPU wird 4C° kühler, oder Option 3 und mein ganzes System ist bedeutend kühler.....

    Also ich werde jetzt am Wochenende mal noch alle Schallbrecher in der Front entfernen vielleicht kann ich damit auch noch so 3°C-5°C rausholen, wenn das funktioniert drehe ich die Lüfter im Deckel wieder das die wieder reinblasen. Dann sollte ich ja irgendwo bei GPU~60°C rauskommen und wen die schon nichtmehr ganz so heiß wird, sollte auch die CPU entspannter bleiben.

    Würde die CPU halt gerne in der nähe von 50°C halten weil ihre Luftkühlung dann unhörbar ist , zwischen 55°C und 60°C dreht der Lüfter leider hörbar hoch und langsamer will ich ihn nicht stellen denn den brauch ich ja um die ganze Warme Luft der Radiatoren ausm Gehäuse zu bekommen.


    Fazit:

    Ich habe ne UV Kurve für die Graka mit der ich das allermeiste gut zocken kann, da läuft die mit 0.9V und bleibt sicher weit unter den Temps aus den Tests wo sie ja mit 1.050V läuft.
    Für Anspruchsvolle Games wo sie dann mit ca. 2050MHz / 1.0V läuft, muss ich jetzt halt immer händisch die Lüfter hochdrehen, was mich halt sehr nervt. Die Lautstärke ist dann egal denn wenn ich zocke wird eh das 5.1 System aufgedreht und ich bekomme davon nix mehr mit .

    Wenn ich dann dieses Jahr auf Ryzen umsteige muss halt ein Mainboard her das neben dem CPU FAN auch noch einen anderen 4Pin PWM Anschluss bietet damit ich das dann alles automatisch laufen lassen kann, eventuell beu ich dann in dem Zug komplett neue Lüfter ein, mal schauen.
    Rechtschreibfehler dürft Ihr behalten :-)

  7. #677

    Mitglied seit
    12.11.2017
    Beiträge
    5

    AW: Fragen zum Dark Base (Pro) 900

    Möchte auch paar Updates posten

    Vor dem Gpu Update

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2075.jpg 
Hits:	31 
Größe:	2,24 MB 
ID:	1037413Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2078.jpg 
Hits:	28 
Größe:	2,25 MB 
ID:	1037412Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2080.jpg 
Hits:	21 
Größe:	2,06 MB 
ID:	1037411Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2133.jpg 
Hits:	21 
Größe:	2,18 MB 
ID:	1037410Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2136.JPG 
Hits:	20 
Größe:	1,88 MB 
ID:	1037409Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2138.jpg 
Hits:	22 
Größe:	2,23 MB 
ID:	1037408Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2074.jpg 
Hits:	23 
Größe:	2,22 MB 
ID:	1037414

    Nach dem GPU Upgrade, leider ist die ausrichtung vom Monoblock eher bescheiden jetzt..
    Wird wohl bald nochmal alles neu gemacht..

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	DSC04000.jpg 
Hits:	23 
Größe:	2,20 MB 
ID:	1037402Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	DSC03996.jpg 
Hits:	22 
Größe:	2,08 MB 
ID:	1037403Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2440.jpg 
Hits:	29 
Größe:	715,8 KB 
ID:	1037404Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2438.jpg 
Hits:	27 
Größe:	737,1 KB 
ID:	1037405Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2071.jpg 
Hits:	22 
Größe:	2,16 MB 
ID:	1037406Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_2070.jpg 
Hits:	21 
Größe:	2,08 MB 
ID:	1037407

    bin für neue Loop-Ideen gerne offen
    Lg

  8. #678
    Avatar von TheWalle82
    Mitglied seit
    16.06.2016
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    312

    AW: Fragen zum Dark Base (Pro) 900

    Was hast Du denn so für Temps?
    Rechtschreibfehler dürft Ihr behalten :-)

  9. #679
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Karlsruhe
    Beiträge
    1.322

    AW: Fragen zum Dark Base (Pro) 900

    Kabelkämme würden das alles noch etwas ordentlich machen. Sieht aber sonst astrein aus.
    All your base are belong to us!

  10. #680

    Mitglied seit
    12.11.2017
    Beiträge
    5

    AW: Fragen zum Dark Base (Pro) 900

    8700k delid @ 5.0 ~ 50C
    2080ti @ 2100/7800 ~35-42C
    Wassertemp um die 28-36C, je nach Raumtemp.

    Fans mit Kurve gekoppelt an WATER IN, aber zwischen 700-1100rpm

    Wobei Deckel gemodded, also die Schallbrecher auf der Seite mit dem Dremel entfernt.
    Da ich gleichzeitig einen 2ten Radiator verbaut habe kann ich nichts über vorher/nachher Temps sagen.
    Nur das die warme Luft jetzt spürbar ist, wenn Sie austritt.


    --

    Kabelkämme und saubere tubes kommen bald wieder aber danke für euer feedback

Seite 68 von 68 ... 18586465666768

Ähnliche Themen

  1. Antworten: 218
    Letzter Beitrag: 29.12.2016, 07:10
  2. Be quiet Dark Base 900: Erste Infos zum neuen Gehäuseflaggschiff
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 10
    Letzter Beitrag: 28.06.2016, 18:18
  3. Liefertermin BeQuiet Dark Base 900 Pro
    Von Threshold im Forum Caseking
    Antworten: 1
    Letzter Beitrag: 16.06.2016, 16:41
  4. Antworten: 11
    Letzter Beitrag: 05.04.2015, 12:48
  5. Cebit 2015: Be quiet zeigt in Hannover erstmallig das neue Dark Power Pro 11 sowie das Silent Base 800 Window
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 9
    Letzter Beitrag: 27.03.2015, 15:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •