Likes Likes:  0
  1. #1

    Mitglied seit
    10.04.2010
    Ort
    nähe Halle
    Beiträge
    273

    BF1 startet nicht

    Hallo,

    ich habe mein System neu installiert und Origin gestartet was bereits vorinstalliert war.
    Dadurch das Origin mal wieder die Battlefield1 Installation nicht erkannt hat, habe ich es erneut runter geladen.
    Dauerte nur etwa an die 26 Stunden ^^

    Wenn ich jetzt das Spiel starten, macht sich der Launcher klein und er lädt. Irgendwann kommt der Launcher wieder hoch und es steht da spielt Battlefield1.
    Nach wenigen Sekunden verschwindet die Anzeige und spielen kann wieder angeklickt werden.

    Habe schon das AIO Runtimes Paket getestet, half aber leider nicht.
    All in One Runtimes - Download - ComputerBase

    Jemand ne Idee für mich ?
    Da jede art von Banner unmöglich zu sein scheint, hier mal der Link:
    http://www.sysprofile.de/id184529

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von pascha953
    Mitglied seit
    22.05.2013
    Beiträge
    632

    AW: BF1 startet nicht

    Zitat Zitat von ElDiablo1985 Beitrag anzeigen
    Hallo,

    ich habe mein System neu installiert und Origin gestartet was bereits vorinstalliert war.
    Dadurch das Origin mal wieder die Battlefield1 Installation nicht erkannt hat, habe ich es erneut runter geladen.
    Dauerte nur etwa an die 26 Stunden ^^

    Wenn ich jetzt das Spiel starten, macht sich der Launcher klein und er lädt. Irgendwann kommt der Launcher wieder hoch und es steht da spielt Battlefield1.
    Nach wenigen Sekunden verschwindet die Anzeige und spielen kann wieder angeklickt werden.

    Habe schon das AIO Runtimes Paket getestet, half aber leider nicht.
    All in One Runtimes - Download - ComputerBase

    Jemand ne Idee für mich ?

    Ja,

    die Battlefield 1 Server haben am 01.11.18 seit etwa 19:00 eine Störung,

    Ist Battlefield 1 down? - Aktuelle Stoerungen und Probleme - NETZWELT
    Intel Core i7 8700K --- Asus ROG STRIX Z370-H Gaming Intel Z370--- 16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-2666---be quiet! Dark Rock 3---Gigabyte GeForce GTX 1080 Ti AORUS‹---525GB Crucial MX300 ---Crucial M500 240GB---HDD-Seagate Desktop 2TB---HDD-Seagate Desktop 1TB---750 Watt be quiet! Dark Power Pro 11---Win10 Home Premium 64Bit--ASUS ROG Swift PG279Q---Acer Predator XB321HK

  3. #3

    Mitglied seit
    10.04.2010
    Ort
    nähe Halle
    Beiträge
    273

    AW: BF1 startet nicht

    Das Problem habe ich seit mindestens 4 Tage. Ich müsste also zumindest ins Spiel reinkommen wo ich dann das Menü habe mit Singleplayer, Multiplayer usw...
    Da jede art von Banner unmöglich zu sein scheint, hier mal der Link:
    http://www.sysprofile.de/id184529

  4. #4

    Mitglied seit
    10.04.2010
    Ort
    nähe Halle
    Beiträge
    273

    AW: BF1 startet nicht

    Edit: Obwohl der Client lief, half es Origin über die vorhandene Version drüber zu bügeln.
    Da jede art von Banner unmöglich zu sein scheint, hier mal der Link:
    http://www.sysprofile.de/id184529

  5. #5
    Avatar von _Berge_
    Mitglied seit
    10.11.2014
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bei Gießen
    Beiträge
    1.616

    AW: BF1 startet nicht

    Origin kann eigentlich nicht vorinstalliert gewesen sein, ausser du interpretiert "System neu installieren" anders als wir

    Bei sowas den Client updaten, behebt solche fehler oftmals (passiert gerne bei Steam, genauso da sneustarten des bootstrapper^^)
    PC: CPU: R7 2700X @H²O; Mainboard: Asus C6H ; GPU: 2x RADEON VII @H²O CF; Ram: 64GB Crucial Tactical RGB ; PSU: BeQiet! E11 850W ; Case: Phanteks Enthoo Evolv X: Silber ; SSD´s: Samsung 960 512GB/ 2x850EVO 500GB / 3x MX500 1TB

  6. #6

    Mitglied seit
    10.04.2010
    Ort
    nähe Halle
    Beiträge
    273

    AW: BF1 startet nicht

    Ich habe Origin Installiert auf Laufwerk D:
    Laufwerk C: habe ich neu installiert.

    So konnte ich nach Windows und Grafikkarte usw.... einfach denn Launcher Starten.
    Ging auch Super. Er hat nur nicht Battlefield erkannt. War aber mein Fehler am Ende. ..... Wie immer ^^

    Also es geht schon.
    Aber ich musste es halt am Ende drüber installieren da dadurch wahrscheinlich noch irgenwelche Treiber oder was auch immer mitinstalliert wurden.


    Steam konnte ich starten und er hat alle Spiele so drin gehabt wie vor der Neuinstallation.
    Uplay konnte ich Pfad angeben und er hat die Daten gecheckt.
    Blizzard hatte dann wahrscheinlich die Daten gecheckt nach Pfad angabe und dann noch paar Updates geladen, war halt lange nicht an gewesen.
    Da jede art von Banner unmöglich zu sein scheint, hier mal der Link:
    http://www.sysprofile.de/id184529

Ähnliche Themen

  1. Antworten: 92
    Letzter Beitrag: 15.11.2007, 20:35
  2. Win98 - Installation OK - startet aber nicht
    Von piMalDaumen im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 12
    Letzter Beitrag: 30.10.2007, 14:46
  3. PC startet nicht
    Von H@buster im Forum Overclocking: Mainboards und Speicher
    Antworten: 7
    Letzter Beitrag: 22.10.2007, 08:09
  4. Artec Freezer 64 Pro Startet Pc Neu?
    Von eSpox im Forum Luftkühlung
    Antworten: 13
    Letzter Beitrag: 17.10.2007, 12:17
  5. Aquamark 3 startet nicht
    Von Kovsk im Forum Benchmarks
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •