1. #1

    Mitglied seit
    03.02.2014
    Beiträge
    6

    PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Hallo zusammen,

    seit gut einer Woche hoere ich !auf einmal! ein sehr unschoenes elektrischen Geraeusch (Spulenfiepen?!) beim Spielen mit hohen FPS aus meinem PC. Genauer am PCIE Port in dem die GPU steckt, aber dazu gleich mehr.

    Beispiel fuer den Ton, stammt von mir:

    Das muesste Spulenfiepen sein?!

    Erst einmal das Setup:
    - ASUS Maximus XI Code
    - i9 9900KF
    - MSI 2080TI Lightning Z
    - Corsair Vengeance LPX DDR4 4000CL18
    - Samsung Evo Plus 970
    - EVGA SuperNova 750W S2

    Wann tritt es auf?
    - Beim Spielen mit 80 Bildern pro Sekunde (bis hoch zu 240 FPS WQHD, Lenovo Legion Y27gq-25)
    - Der nervende Ton aendert sich nach Blickwinkel, auch wenn die FPS stets 240 betragen (Beispiel WoW, wenn ich mich umdrehe) --> das verwirrt mich am meisten
    - Der Ton wird mit steigenden FPS lauter/spitzer
    (es tritt nicht bei reiner CPU Belastung auf, Prime95 oder Linpack Extreme)

    Was habe ich bisher unternommen?
    - GPU gewechselt (eine 1080 TI)
    - PSU gewechselt sowie alle Kabel (neben dem EVGA wars ein Dark Power 11 650W)
    - Anderes Netzkabel
    - Andere Steckdose(nleiste)
    - Bios Default Settings
    - Bios Flashback auf altes Bios, sowie ein neues probiert
    - GPU runtergetaktet/Power Target sowie Voltage verringert
    - andere PCIE Steckplaetze
    -- Setup auf einer nicht leitenden Oberfläche mit dem nötigsten aufgebaut um die Stelle besser zu lokalisieren
    --- Imgur: The magic of the Internet der rote Bereich zeigt ungefähr den Entstehungsort des Tons (meistens liegt die GPU darüber, daher finde ich es schwer.. -.-) ist die KF Version der CPU, daher muss ich stets eine GPU verwenden

    Nichts hat auch nur Ansatzweise geholfen.

    Hilfe?

    Durch diverse Posts sowie Foreneinträge frage ich mich, woran es noch liegen könnte. Kann wirklich das Mainboard schuld sein? Übersehe ich etwas?

    Danke im Voraus für jegliche Tipps.

    Grüße
    Myh
    Geändert von myhgawd (03.08.2019 um 16:46 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Kahless83
    Mitglied seit
    12.11.2015
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Sto'Vo'Kor
    Beiträge
    167

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Moin.

    Das hat mein Rechner auch. Das kommt von meiner Grafikkarte (ASUS ROG GTX1080Ti Strix O11G). Das hat Raff aber in den Produktvorstellungen und Benchmarks dieser Modelle im YouTube-Kanal von PCGH oder im Heft, ich weiß es nicht mehr genau, damals negativ gerügt. Da hieß es irgendwie "deutlich wahrnehmbares Spulenfiepen bei hohen FPS-Raten". Ich habe das zum Beispiel in Ladebildschirmen ganz oft, wenn da die FPS auf einmal hochschießen.
    AMD Ryzen 7 1800X | ASUS Crosshair VI Hero | ASUS GTX 1080Ti Strix O11G | 4x8GiB G.Skill Flare X DDR4-3200 | CoolerMaster HAF X | CoolerMaster V750 | bequiet! Silent Loop 240 (AM4) | bequiet! Silent Wings 2 & 3
    Samsung 960 Evo & 850 Evo | 28" Samsung U28E590D 4K | 27" BENQ GL2760H 1080p | Roccat Ryos MK FX | Roccat Nyth || ASUS G750JZ-T4024H - Gaming Notebook

  3. #3

    Mitglied seit
    03.02.2014
    Beiträge
    6

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Hallo Kahless83,

    vielen Dank für die Antwort.

    Weil ich am Wochenende keine Ruhe gefunden habe, bin ich zu einem Kollegen, der einen 8700k sowie ein anderes Board (Z370 AsRock Extreme 4) sowie eine 1080TI Aorus besitzt, gefahren

    Dort haben wir dann jegliche Konstellation an Hardware durchgespielt. Hierbei fiel auf, dass selbst seine 1080Ti, welches sonst ein eher süßes Spulenfiepen hat, mit meinem Mainboard ein vielfaches lauter war.

    Mir ist bewusst, das eigentlich alle GPUs mehr oder weniger fiepen, aber das ist wirklich nicht normal. Selbst 5 Meter entfernt hört man das Fiepen/Surren noch.

    Kann ein Mainboard wirklich das Fiepen der GPU verstärken?

    Kleine Anekdote zum gestrigen Test.. Der Kollege meinte ich solle mir sofort den Namen "DJ CoilWhine" sichern und einen Youtube Kanal erstellen, da ich wie schon im ersten Post geschrieben, die Tonlage des Fiepen durch Drehen (in WoW) verändern kann. (GPU Load und FPS bleiben identisch)

    lg
    myh

  4. #4
    Avatar von Kahless83
    Mitglied seit
    12.11.2015
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Sto'Vo'Kor
    Beiträge
    167

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Zitat Zitat von myhgawd Beitrag anzeigen

    Mir ist bewusst, das eigentlich alle GPUs mehr oder weniger fiepen, aber das ist wirklich nicht normal. Selbst 5 Meter entfernt hört man das Fiepen/Surren noch.
    Naja das ist ja auch ein sehr hoher und nerviger Ton, deshalb nimmt man ihn auch in größerer Distanz noch wahr.

    Ich muss aber sagen, dass ich das nur so extrem wahrgenommen hatte als mein Rechner noch auf dem Schreibtisch (in Ohrenhöhe) stand. Jetzt habe ich ihn unter den Schreibtisch gepackt und ich höre kaum noch was. So kann ich meinen schwarzen Koloss zwar nicht mehr so schön bewundern, aber meine Ohren danken es mir. Ich werde mir evtl. mal noch ein auf "silence" ausgelegtes Gehäuse besorgen.
    AMD Ryzen 7 1800X | ASUS Crosshair VI Hero | ASUS GTX 1080Ti Strix O11G | 4x8GiB G.Skill Flare X DDR4-3200 | CoolerMaster HAF X | CoolerMaster V750 | bequiet! Silent Loop 240 (AM4) | bequiet! Silent Wings 2 & 3
    Samsung 960 Evo & 850 Evo | 28" Samsung U28E590D 4K | 27" BENQ GL2760H 1080p | Roccat Ryos MK FX | Roccat Nyth || ASUS G750JZ-T4024H - Gaming Notebook

  5. #5
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.845

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Setzte mal zum Test dein Board auch Stock. damit der Prozessor mit der Intel Spezifikation läuft und schaue ob es dann immer noch da ist. Denn wenn du dein Prozessor übertaktet hast und hierzu mehr Spannung anliegen hast werden die Spulen der Spannungswandler auch mehr ausgelastet. Je nach Auslastung der Grafikkarte muss auch der Prozessor entgegnen wirken.

    Ich habe auf meinem Hero ein Monoblock verbaut und beim abnehmen der original Kühler der Spannungswandler waren Wärmeleitpads auf den Spulen vorhanden. Die sollen anscheint dieses Spulenfiepen verhindern oder mindern. Auch eine MSI Grafikkarte was ich mal hatte hatte ein Pad auf den Spulen mit drauf. Auch hier wurden die Spulen mit etwas Druck versehen um das Spulenfiepen entgegen zu wirken.

    Sofern es tatsächlich von den Spulen des Mainboards kommt könntest du versuchen die Pads auf den Spulen auszutauschen. Die dürfen aber nicht all zudick ausfallen da sie sonst dir ein Abstand unterhalb auf den Spannungswandler verursachen können und dann die Temperaturen der Spannungswandler sich erhöht. Es kann nämlich sein das durch die Wärme die Pads nicht mehr zwischen Spulen und Kühler richtig anliegen, da diese sich mit der Wärme noch etwas anpassen.

    Die Kühler sind mit zwei Schrauben pro Kühlkörper leicht zu entfernen.
    In meinem Fall musste ich dazu noch nicht mal das Mainboard ausbauen da ich am Gehäuse eine Aussparung habe die groß genug ist.
    Solltest du neue Pads einbauen nach dem zusammenbauen warm laufen lassen und die Schrauben vorsichtig noch ein klein wenig nachziehen, da durch die Wärme sich das ganze noch etwas setzten wird.

    Das kannst aber auch jetzt schon versuchen, einfach mal ganz vorsichtig alle vier Schrauben der passiv Kühler der Spannungswandler etwas nach ziehen. Vielleicht setzt sich noch der Kühler etwas was dieses Spulenfiepen wieder behebt. Das ganze auch hier im warmen zustand nach ziehen. Also Rechner etwas warm laufen lassen, damit die Spannungswandler warm sind und die Pads dadurch etwas weicher werden.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  6. #6

    Mitglied seit
    03.02.2014
    Beiträge
    6

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Vielen Dank noch einmal für die Antworten.

    Habe mich jetzt noch einmal die letzten Stunden damit beschäftigt und das Setup noch einmal außerhalb des Gehäuses auf dem Tisch aufgebaut.

    Es ist definitiv ein "Buzzing", weiß nicht ob Mosfet Buzzing es trifft, aber Spulenfiepen scheint es nicht. (habe mit ATITool die 3D Awendung laufen lassen, dabei kamen 6000 FPS und ein pfeifendes Geräusch, welches dem elektrischen in keinster weiße gleicht, das müsste dann Coil Whine sein was zum Glück bei meinen normalen FPS nicht vorkommt)

    Das seltsame ist aber, dass es mit beiden Karten sowie beiden Netzteilen auftritt. (1080TI Aorus Xtreme sowie 2080TI Lightning Z - be quiet! Dark Power 11 650W sowie EVGA SuperNova 750W S2)

    Im Leerlauf kommt ein "Zittern" aus Richtung der CPU, welches unter Last verschwindet. Das hört sich wie ein "kleines Buzzing" (wie im Video zu hören) an.
    Unabhängig der FPS, wenn die GPU zu 90-99% ausgelastet ist, kommt dieses wirklich nervtötende und eher laute Geräusch. (bei 50% Auslastung und z.B. 240 FPS ist es nur sehr leise; demnach wird es mit steigender GPU Load lauter wird)

    Kann meine Hardware die GPUs irgendwie beschädigt haben?

    Morgen erhalte ich noch einmal ein anderes Board sowie ein neues Netzteil...dort installiere ich Windows mit einer anderen Festplatte neu.

    • Bitte einloggen, um diese Anzeige auszublenden.
  7. #7

    Mitglied seit
    09.10.2009
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    986

    AW: PC entwickelte Spulenfiepen (ASUS Maximus XI Code)

    Wie siehts denn jetzt aus? Hast du den Verursacher ausfindig gemacht?

    "Im Leerlauf kommt ein "Zittern" aus Richtung der CPU, welches unter Last verschwindet. " Das liegt an den C-States der CPU, hatte ich auch beim X Hero. Ich habe daher die C-States deaktiviert, jedoch Intel Speed Shift aktiviert gelassen. Seitdem ist das Gesurre im Idle verschwunden. Die CPU taktet trotzdem herunter und senkt die Spannung im Idle.
    Intel Core i7-8700K | Asus ROG Maximus X Hero | G.Skill Trident Z 16GB DDR4-4133CL19 | MSI Geforce GTX 1080 Gaming X 8G | Noctua NH-D15S | Samsung SSD 850 Evo 1TB | Be Quiet Dark Power Pro 10 550W | Fractal Design Define C & Be Quiet Silent Wings USC 120mm | Speedfan & MSI Afterburner | Windows 10 Home 64bit

Ähnliche Themen

  1. Asus Maximus X Code PCI Express x16 slot defekt?
    Von Joselman im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 15.06.2018, 22:11
  2. Pc mit 8700k, Asus Maximus X Code, Welchen RAM? Dual oder Quad Kit mit 32GB?
    Von AceDone im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 04.02.2018, 13:21
  3. Asus Maximus IX Code - 2 Pins verbogen
    Von ThePalmo im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 01.06.2017, 19:58
  4. Asus Maximus VII Hero zeigt Q-Code 00(Not used)
    Von jahdou im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 19.02.2015, 18:34
  5. Asus Maximus V Formula z77 am Sterben ? A0 Code & mehr °
    Von acidburn1811 im Forum Mainboards und Arbeitsspeicher
    Antworten: 23
    Letzter Beitrag: 21.12.2013, 22:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •