Seite 1 von 2 12
  1. #1

    Mitglied seit
    18.05.2019
    Beiträge
    10

    Vega 64 startet nicht

    Hab mir ein komplett neues System zusammen gebaut(alle Teile neu )
    Mit
    Ryzen 5 2600
    Rx vega 64 strix OC
    As rock b450 pro 4
    1 tb HDD
    256 gb ssd
    Be quiet pure power 11,
    500 Watt

    Ich komm nicht ins BIOS mir wird kein bild angezeigt
    Habe alles korrekt zusammen gebaut hab auch mal so ne kleine graka verbaut und pc ist direkt gestartet (Ist nicht in meinem Besitz)
    Die Lüfter drehen sich alle erstmal Lichter geh'n auch an aber bei der graka gehen die Lüfter nach einigen sekunden aus und es drehen sich immer nur 2
    Liegt es an dem NT?
    Habe beide pci Express Steckplätze ausprobiert
    Habe diese switch ausprobiert
    Bios resetet mit dem kurzen entfernen des jumpers und habe den pc öfters auseinander gebaut dan wieder zusammen biss jetz nur noch das mainboard mit der Gpu CPU und netzteil auf dem tisch liegen(zusammengebaut)ich weiß nicht was ich noch tun soll vielen Dank für eure Hilfe schon mal im voraus

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.182

    AW: Vega 64 startet nicht

    Stromstecker (2 mal 8pin) an Grafikkarte haste angeschlossen?
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  3. #3
    Avatar von CooN1
    Mitglied seit
    01.01.2016
    Beiträge
    34

    AW: Vega 64 startet nicht

    Moin, ich würde auch das Netzteil vermuten.
    Auf der offiziellen AMD Seite wird sogar ein 750 watt Netzteil empfohlen, wobei ich glaube das ein gutes 650 watt Netzteil schon ausreichen müsste, solange es nicht von Seasonic ist.
    Als ich meine 2080 ti damals gekauft hatte musste ich sogar von nem Seasonic 550 watt Netzteil auf ein Seasonic 850 watt Netzteil upgraden, weil alles darunter zu Abstürzen führte und die VEGA 64 soll ja ähnlich hohe Peakströme haben wie ne Custom 2080 ti.

  4. #4
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.182

    AW: Vega 64 startet nicht

    Unter Last würde ich das Problem auch so sehen, das das Netzteil zu wenig Leistung liefert. Aber der Rechner startet noch nicht einmal. Ohne Last.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  5. #5

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    9.775

    AW: Vega 64 startet nicht

    Zitat Zitat von Superposition Beitrag anzeigen
    Hab mir ein komplett neues System zusammen gebaut(alle Teile neu )
    Zeige uns mal ein paar Bilder vom PC-Inneren.

  6. #6
    Avatar von PC-Bastler_2011
    No Adblocker!

    Mitglied seit
    09.11.2012
    Liest
    PCGH.de & Heft
    Beiträge
    5.968

    AW: Vega 64 startet nicht

    Teste mal folgendes: PCIe Stecker ablassen > PC starten > PC ausschalten (Powerknopf lange drücken) > PCIe Stecker wieder ran und start.

    Funktioniert die Karte denn in nem anderen Rechner?

  7. #7
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.312

    AW: Vega 64 startet nicht

    Zitat Zitat von CooN1 Beitrag anzeigen
    Moin, ich würde auch das Netzteil vermuten.
    Auf der offiziellen AMD Seite wird sogar ein 750 watt Netzteil empfohlen, wobei ich glaube das ein gutes 650 watt Netzteil schon ausreichen müsste, solange es nicht von Seasonic ist.
    Als ich meine 2080 ti damals gekauft hatte musste ich sogar von nem Seasonic 550 watt Netzteil auf ein Seasonic 850 watt Netzteil upgraden, weil alles darunter zu Abstürzen führte und die VEGA 64 soll ja ähnlich hohe Peakströme haben wie ne Custom 2080 ti.
    Was du schreibst ist Quark was Seasonic betrifft.
    mit nem 550w focus plus kannste du jede Vega 64 problemlos betreiben.
    i5-8400#Z370-F#G.Skill RGB 3200MHz CL14 16GB#​RX 480 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  8. #8

    Mitglied seit
    18.05.2019
    Beiträge
    10

    AW: Vega 64 startet nicht

    Ja hab auch alle Kabel nachgedrückt

  9. #9

    Mitglied seit
    18.05.2019
    Beiträge
    10

    AW: Vega 64 startet nicht

    Hole mir demnächst ein Neues

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    18.05.2019
    Beiträge
    10

    AW: Vega 64 startet nicht

    Das kann ich momentan nicht testen aber ich hatte mir vorher bei Mediamarkt auch nh vega geholt die war defekt und hab mir deshalb ne andere vega geholt

Seite 1 von 2 12

Ähnliche Themen

  1. RX Vega 56: Rechner startet beim spielen neu
    Von Exolio im Forum Grafikkarten
    Antworten: 31
    Letzter Beitrag: 16.03.2019, 22:47
  2. Magix Vegas Pro 15 Startet nicht mehr
    Von dgeigerd im Forum Tools, Anwendungen und Sicherheit
    Antworten: 1
    Letzter Beitrag: 07.02.2018, 14:39
  3. AMD Radeon Vega Frontier Edition: Verkauf startet heute für 999 US-Dollar
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 120
    Letzter Beitrag: 29.06.2017, 20:02
  4. Rainbow Six Vegas startet Nicht!!!
    Von msdd63 im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 04.02.2008, 18:41
  5. Aquamark 3 startet nicht
    Von Kovsk im Forum Benchmarks
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •