Likes Likes:  0
  1. #1
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.887

    Arma 3, Standbilder trotz hoher fps

    Guten Tag,
    mein Kollege hatte sich vor ein paar Monaten ein neuen Rechner zugelegt, mit der Hilfe von mir und wollte damit eben auch Arma 3 Spielen.

    Das Problem = Er hat zwar eine Hohe bildrate von 60-90 FPS je nach Standort, hat aber beim laufen oder umdrehen plötzliche standbilder oder freezes für 1-4 sekunden.
    Es liegt nicht an seiner Internet Leitung, da es auch im Singleplayer und editor vorhanden ist.
    Es macht kein Unterschied ob niedrige Grafikqualität oder Ultra (Immer über min 45 fps)
    Es ist eine Windows Neuinstallation

    Seine Hardware:
    CPU: I5-6600K
    GPU: R9 380X
    Ram: 16 gb
    Lediglich die festplatten sind aus dem Alten PC

    Wir haben jetzt schon eben vieles versucht.
    Unterschiedlichste Grafikeinstellungen
    Parameter im Launcher anzupassen
    Spiel auf Fehler überprüfen lassen
    Spiel im Single und multiplayer ausprobiert.
    Mehrere Treiber (Er bleibt nun bei dem Neusten.)
    Vor einer Neuinstallation hat er sich eher gescheut, da er dann relativ lange alles neu Downloaden müsste.


    Wenn er steht, ist alles eher in Ordnung, sobald man sich bewegt wird es dann schlechter...

    Könnte es vielleicht an der Festplatte Liegen?
    All seine anderen Spiele laufen einwandfrei...

    Ich hoffe ihr wisst noch irgendwelche Ratschläge und wir nehmen sie dankend an

    Mfg
    Frontline25
    CPU: Xeon E3-1231v3 GPU: RX 5700 XT MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    17.850

    AW: Arma 3, Standbilder trotz hoher fps

    Schau auf die HDDLed. Wenn die beim Standbild nicht leuchtet, dann hat die HDD auch nix damit zu tun.

  3. #3
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    27.629

    AW: Arma 3, Standbilder trotz hoher fps

    Mess mit Fraps mal die Frametimes.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  4. #4

    Mitglied seit
    22.04.2013
    Beiträge
    806

    AW: Arma 3, Standbilder trotz hoher fps

    Die alte Suche nach der Nadel im Heuhaufen

    Probleme mit den Festplattenzugriffszeiten könnte ich mir durchaus vorstellen;

    Vielleicht nicht alle Mainboardtreiber installiert/aktualisiert (vergessen ja viele beim neuen Rechner)

    Falsches AA einsgestellt?
    Tesselation im Treiber ausstellen?
    HDR ausstellen?
    V-Sync deaktivieren?

    Bei der letzten Version gab es Probleme mit den Custom Memory Allocator, sollte durch den letzten Hotfix aber behoben sein. Vielleicht mal im Bohemia Forum schauen ob jemand ähnliche Probeleme hat.
    Viel Glück!

  5. #5
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.887

    AW: Arma 3, Standbilder trotz hoher fps

    Also:
    -Mainboard treiber sind garantiert drauf, ich habe mit ihm die Komplette Neuinstallation durchgeführt.
    - Wir haben bereits mehrere Grafikeinstellungen durchprobiert, bei allem das selbe, es scheint nicht an der Grafik zu liegen.
    - HDD haben wir gerade mal an den Alten PC Gedacht: Er hatte zwar nicht so viele FPS wie jetzt, aber eben auch nicht diese kurzen Standbilder...
    - Frametimes haben wir jetzt noch nicht getestet.
    CPU: Xeon E3-1231v3 GPU: RX 5700 XT MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

  6. #6

    Mitglied seit
    22.04.2013
    Beiträge
    806

    AW: Arma 3, Standbilder trotz hoher fps

    Hatte das gleiche Problem mal auf der Bornholm-Karte, wahrscheinlich aufgrund der extremen Vegetation. War auch im SP/Editor unspielbar.

    Ich geh davon aus das ihr die Tests ausschließlich mit Vanilla-Content gemacht habt, sprich keine Mods geladen?
    Sicht-/Objektdetailreichweite auf keinen Fall höher als 3000 Meter, alles andere funktioniert im Praxisbetrieb sowieso nicht? 1600-2600 Meter sind normalerweise auch ausreichend...

    Ich würde mal ausprobieren ob das Problem auch im Dev-Branch und mit der neusten Performance-Exe von Dwarden auftritt.
    Ansonsten mal ein Auge in BI-Forum werfen, gab in der letzten Woche einige die von zumindest ähnlichen Problemen berichtet haben.

  7. #7
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.887

    AW: Arma 3, Standbilder trotz hoher fps

    Zitat Zitat von Agallah Beitrag anzeigen
    Hatte das gleiche Problem mal auf der Bornholm-Karte, wahrscheinlich aufgrund der extremen Vegetation. War auch im SP/Editor unspielbar.

    Ich geh davon aus das ihr die Tests ausschließlich mit Vanilla-Content gemacht habt, sprich keine Mods geladen?
    Sicht-/Objektdetailreichweite auf keinen Fall höher als 3000 Meter, alles andere funktioniert im Praxisbetrieb sowieso nicht? 1600-2600 Meter sind normalerweise auch ausreichend...

    Ich würde mal ausprobieren ob das Problem auch im Dev-Branch und mit der neusten Performance-Exe von Dwarden auftritt.
    Ansonsten mal ein Auge in BI-Forum werfen, gab in der letzten Woche einige die von zumindest ähnlichen Problemen berichtet haben.
    Wir haben sämtliche einstellungen durchprobiert, selbst mit niedrigsten einstellungen kommen immer wieder mal solche standbilder, während er dann 100+ FPS bekommt... Diese Standbilder scheinen unabhängig von den Grafikeinstellungen zu sein
    CPU: Xeon E3-1231v3 GPU: RX 5700 XT MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

  8. #8

    Mitglied seit
    22.04.2013
    Beiträge
    806

    AW: Arma 3, Standbilder trotz hoher fps

    Zitat Zitat von Frontline25 Beitrag anzeigen
    Diese Standbilder scheinen unabhängig von den Grafikeinstellungen zu sein
    Im MP ist das ja leider gang und gebe, aber im SP sollte sowas nicht auftreten, außer irgendwas stimmt mit dem System nicht zu 100%

    Dev-Branch und Performance Build von Dwarden auch ausprobiert? ->Dropbox - Arma3
    Bohemia-Forum konsultiert (da gibt es viele sehr fähige und versierte Leute)?
    Vielleicht mal die RAM-Timings im BIOS manuell festlegen?
    Battleeye testweise deaktiviert?
    Antivirussoftware zum Testen deaktiviert?

    Ich fische zugegebenermaßen nur im Trüben, bin ansonsten auch mit meinem Latein am Ende.

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.887

    AW: Arma 3, Standbilder trotz hoher fps

    Soo... Nachdem ich Freitag mein Kollegen zu mir geholt hab und somit persöhnlich arbeiten konnte. Haben wir uns dazu entschieden, arma 3 komplett neu zu installieren + auf die Interne Festplatte...
    Für ihn war es mit den 3k leitung nicht möglich sowas so schnell zu machen, also haben meine hier liegende 200k ein wenig geholfen, die 80 gb wieder draufzukriegen ...

    Endeffekt = Es funktioniert wieder. Nur wissen wir nicht ganz was es wohl war. Es kann die langsame externe gewesen sein (Usb3) oder Arma 3 hatte wirklich n schaden...
    Er hat nun mehr Leistung als ich selbst... verdammt meine CPU scheint zu limitieren

    Vielen Dank für alle Ratschläge
    CPU: Xeon E3-1231v3 GPU: RX 5700 XT MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

Ähnliche Themen

  1. Battlefield 3 - Ruckeln bei Mausbewegung trotz hoher FPS
    Von Nightlight im Forum Battlefield
    Antworten: 155
    Letzter Beitrag: 14.12.2012, 19:17
  2. [CoD:BO] Legs trotz hoher FPS ?
    Von CrimsoN 2.0 im Forum Call of Duty
    Antworten: 4
    Letzter Beitrag: 12.11.2010, 23:02
  3. Ruckeln trotz hoher FPS-Werte?
    Von b14ckj4ck im Forum Grafikkarten
    Antworten: 36
    Letzter Beitrag: 10.10.2010, 23:57
  4. SGSSAA ruckelt trotz hoher Fps
    Von ile im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 12.09.2010, 21:49
  5. Gta 4 ruckelt trotz hoher FPS
    Von gangville im Forum GTA - Grand Theft Auto
    Antworten: 6
    Letzter Beitrag: 07.02.2010, 01:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •