Likes Likes:  0
  1. #1

    Mitglied seit
    03.06.2015
    Beiträge
    169

    Arma 3 laggt , gleicher PC wie Kollege

    Hallo,

    ich habe in Arma 3 teilweise 3 fps über längeren Zeitraum und das Spiel läuft einfach nur grottig.
    PC:

    Intel Xeon e3 1231 v3 3,4 GHZ
    MSI GTX 970
    8GB DDR Ram
    1TB HDD

    Das Problem ist ich habe mir den Pc mit einem Kollegen zusammengestellt und der hat sich exakt den gleichen Pc geholt und er kann das Spiel auf dem gleichen Server mit 60 FPS spielen.
    Wisst ihr wodran das liegen kann?
    Danke für alle Antworten.

    LG Janes Hüsken

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von XeT
    Mitglied seit
    07.10.2014
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Stralsund
    Beiträge
    2.512

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Naja wenns laggt ist es die lan/internet Verbindung. Was heißt denn grottig? Wieviel fps hast du? Ist es die gleiche stelle?

  3. #3

    Mitglied seit
    03.06.2015
    Beiträge
    169

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Ich kann es halt kaum flüssig spielen.Ich hänge da teilweise mit 5-10 fps und er hat durchgehend 60 bzw aufjedenfall kaum laggs.Kann es wirklich an der Internetverbindung liegen das es laggt? Habe das mal gelesen habe das aber nicht geglaubt.Sollte ich mit meinem Pc einfach mal zu Ihm gehen und es da probieren?

  4. #4
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.872

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Habt ihr überhaupt die selben einstellungen?
    Stelle die sichtweite am boden (Zu fuß) auf 1,5 km (Sollange du ohne flugabwehr oder ähnliches spielst)
    Zudem = Städte sind immer sehr Laggy in arma, besonders dann, wenn sie eingestürzt sind.
    CPU: Xeon E3-1231v3 GPU: RX 5700 XT MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

  5. #5

    Mitglied seit
    03.06.2015
    Beiträge
    169

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Ich habe sogar schlechtere Einstellungen....

  6. #6

    Mitglied seit
    03.06.2015
    Beiträge
    169

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Kann das jetzt an meiner internetverbindung liegen oder muss das was anderes sein?

  7. #7

    Mitglied seit
    22.04.2013
    Beiträge
    792

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Zitat Zitat von roemer2 Beitrag anzeigen
    er kann das Spiel auf dem gleichen Server mit 60 FPS spielen.
    Wisst ihr wodran das liegen kann?

    Zitat Zitat von roemer2 Beitrag anzeigen
    er hat durchgehend 60 bzw aufjedenfall kaum laggs.
    Ich glaube dein Kollege sagt nicht ganz die Wahrheit. Ich kenn auf jeden Fall noch niemanden der ArmA im MP mit konstant 60 FPS spielen kann, schon gar nicht auf einem so vergleichsweise langsamen Rechner oder gar auf einem Publicserver

    Zudem war ArmA nie ein 60FPS-Shooter und wird leider auch nie einer werden. Da bin ich mir ziemlich sicher, egal ob Dx12, Vulcan oder 64Bit Support kommen. Nie!


    Zitat Zitat von roemer2 Beitrag anzeigen
    Ich habe sogar schlechtere Einstellungen....
    Zeig doch mal via Screenshot. Wie viele FPS hast du im leeren Editor in einer großen Stadt, im Landesinneren, an der Küste? Verlass dich nicht auf die FPS-Anzeige im Grafikmenü sondern schalte lieber die von Steam zu.
    Und sind die aktuellen/richtigen Netzwerktreiber für dein Mainboard installiert?

    Nicht mehr brandaktueller aber immer noch sehr aussagekräftiger Artikel zu ArmA-Performance im SP. -> ARMA 3 Benchmarked: GPU & CPU Performance - TechSpot

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    03.06.2015
    Beiträge
    169

    AW: Arma 3 laggt , gleicher PC wie Kollege

    Ich sass ja letztens neben ihm und hab gesehen das er ziehmlich durchgehend mit 60 fps spielt.Wir haben beide die Shadowplay FPS Anzeige wegen der Aufnahmen für Altis.
    Ich habe eine 100k Leitung er ne 16k Leitung hat das irgendetwas damit zutun?

Ähnliche Themen

  1. PCGH.de: Vier brandneue Screenshots zum Militär-Shooter Arma 2
    Von PCGH-Redaktion im Forum News-Kommentare zu Action-Spielen
    Antworten: 18
    Letzter Beitrag: 24.11.2008, 12:50
  2. Hilfe meine Maus laggt!!!
    Von split im Forum Eingabegeräte und Peripherie
    Antworten: 15
    Letzter Beitrag: 16.11.2008, 20:54
  3. Antworten: 22
    Letzter Beitrag: 23.07.2008, 16:26
  4. ARMA Leistungshunger
    Von potzblitz im Forum Actionspiele
    Antworten: 5
    Letzter Beitrag: 16.04.2008, 19:53
  5. Who`s faster: 88GT vs. 98GTX --> gleicher Takt??
    Von Cannibal Corpse im Forum Overclocking: Grafikkarten
    Antworten: 16
    Letzter Beitrag: 05.04.2008, 09:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •