1. #1

    Mitglied seit
    31.01.2016
    Beiträge
    1

    B Arma 3 extrem laggs trotz gute Pc

    Hi es laggt einfach kurz gar nicht dann wieder ultra mäßig.
    Meine fps liegen so bei 70.
    Kann es an der Internetleitung liegen? Ich habe eine schlechte 16k leitung.
    pc:

    cpu i5-4690k 4,6mhz vcore: 1.3
    gpu saphire r9 280x vapor-x tri-x oc clock:1130 memory: 1600
    mainboard: gigabyte z97x-gaming 7
    ram: 8gb
    fehlt was wichtiges?

    Nur meine Festplatte ist etwas veraltet liegt es evtl auch daran?

    ich spiele fast alles auf ultra bis auf schatten und wolken, außerdem habe ich die sichtweiten auf etwa 1/4 gestellt weil es einfach dann zu starke fps einbrüche gibt.

    Hoffe mir kann jemand helfen. Muss ich etwas im bios umschalten oder was könnte das Problem sein?

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Frontline25
    Mitglied seit
    25.08.2011
    Liest
    PCGH.de
    Beiträge
    1.828

    AW: Arma 3 extrem laggs trotz gute Pc

    Stelle die sichtweite am boden (Zu fuß) auf 1,5 km (Sollange du ohne flugabwehr oder ähnliches spielst)
    Zudem = Städte sind immer sehr Laggy in arma, besonders dann, wenn sie eingestürzt sind.
    CPU: Xeon E3-1231v3 GPU: R9 390 Nitro MB: MSI Gaming 7 Z97 NT: Be Quiet Straight power E9 600w SSD: Crucial MX500 H/SDD: 7.750 gb
    Kühler:
    Thermalright HR-02 Macho Rev.A SK: Creativ X-fi Titanium Headset: BD Custom Pro + Headset Gear Monitor: Acer XF270HUA & X-Star 2K

  3. #3

    Mitglied seit
    01.12.2011
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    500

    AW: Arma 3 extrem laggs trotz gute Pc

    Schatten auf jeden schon mal auf Ultra um die GPU zu belasten und nicht die CPU. Wolken kannst du getrost ausmachen .

    Die lags kommen im MP vor? Dann wahrscheinlich wenn gerade viel los ist oder KI spawned? Das normal. Mensch ihr spielt ArmA! Ma sollte sich mal etwas vorher informieren. Gefühlt jeder zweite Thread spricht die Performance an und fast jeder zweite Post wird dir das gleiche bestätigen. Ach ja: falls mit den Lags eine "rote Kette" (oder gelbe) einhergeht, könnte es entweder ein Skript sein, dass übers Netzwerk prodcastet oder wirklich deine "instabile" Leitung.

    Zu viele Einflussfaktoren, die nicht zwingend dein Rechner sein müssen.

    P.S.: eine SSD verkürzt nur die Ladezeit bzw Startzeit von ArmA.
    i7 6700k; AsRock z170 Extreme 4; Gigabyte GTX 1080ti; 16 GB DDR4 2666 MHz ; Cruical M500 (250 GB) + 850 evo (512 GB); !BeQuiet E9 580 CM; Cooler Master CM 690 III (gedämmt) mit 4x 140mm + 1x120mm

  4. #4
    Avatar von Goldini50
    Mitglied seit
    07.11.2014
    Liest
    PCGH.de
    Ort
    Zwischen Grafikkarte und Festplatte
    Beiträge
    534

    AW: Arma 3 extrem laggs trotz gute Pc

    Hm ich denke nicht das es an deiner I-net leitung liegt (habe selber 16k und es läuft und läuft) .
    Wenn du die ganze um die 70 fps hast und es nur für einen Bruchteil einer sekunde zu micro laggs kommt, gehe ich auch mal davon aus das auf der Karte ein Script irgendetwas ressourcenlastig macht. z.b. dinge spawnt...
    Kannst ja mal testweise auf andere Server gehen und schauen ob es da auch passiert . Wenn ja wird es wohl an etwas anderem liegen - wenn nicht dann könntest du dem Admin mal vorschlagen das er einen Headless Client auf den Server packen soll, das steigert die Performance der einzelnen User enorm !
    Having trouble in Windows? Reboot!
    Having trouble in Linux? Be root!

  5. #5

    Mitglied seit
    22.04.2013
    Beiträge
    788

    AW: Arma 3 extrem laggs trotz gute Pc

    Vielleicht mal Netzwerktreiber für's Mainboard neu installieren/ Update machen.
    Ansonsten liegt's vielleicht am Server, schon einen anderen und ggf. anderen Spielmodi ausprobiert?

Ähnliche Themen

  1. laggs trotz 20ms ping. gründe?
    Von Tuerkay im Forum Internet und Netzwerk
    Antworten: 35
    Letzter Beitrag: 07.05.2013, 15:35
  2. FC3 - Bild extrem unruhig trotz 60 FPS
    Von Scathis im Forum Actionspiele
    Antworten: 10
    Letzter Beitrag: 04.12.2012, 14:01
  3. Q9550@3400Ghz auf Gigabyte EP45-Extreme glüht trotz moderater Spannung
    Von DeadWolf im Forum Overclocking: Prozessoren
    Antworten: 8
    Letzter Beitrag: 22.11.2012, 06:56
  4. Laggs trotz High-end Rechner
    Von Smiler im Forum Komplette Rechner: Zusammenstellung
    Antworten: 13
    Letzter Beitrag: 12.10.2010, 16:09
  5. Extreme Laggs, please help!
    Von LordPaddy im Forum Internet und Netzwerk
    Antworten: 4
    Letzter Beitrag: 03.08.2009, 15:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •