Likes Likes:  0
  1. #1

    Mitglied seit
    11.11.2015
    Beiträge
    116

    Kann kein Spiel starten

    Hallo,

    hat jemand bitte einen Tipp für mich, weshalb sich bei mir Anno immer aufhängt, wenn ich ein Spiel starten möchte?
    Habe Anno neu installiert, ich vermute dabei wurde direkt auf Version 1.3 gepatcht. Zumindest wird mir beim Öffnen des Spiels kein Hinweis auf eine aktuellere Version gegeben.

    Im Spiel lege ich meine Firma an, wähle die Karte und Spieleinstellungen. Wenn ich dann starte, erscheint noch der Lade-Bildschirm mit der in blau gehaltenen Weltkugel und dem Anno 2205 Schriftzug mittig im Bild, rechts unten die Ladestatusanzeige saust nach rechts und danach passiert nichts mehr. Ich höre noch den Sound dieser Beraterinenstimme, die sagt wie viel Platz die Karte bietet und ich soll ein Raumhafen bauen und so ein Zeug, aber das Bild ist beim Ladebildschirm eingefroren. Ich komme in kein Menü, kann nicht minimieren, alt+F4 bewirkt nichts. Ich kann nur über den Taskmanager das Spiel beenden.


    Habe es mehrmals versucht, bei unterschiedlichen Karten, von 4k über wqhd auf full-hd reduziert... Immer das gleiche Ergebnis - das Spiel startet nicht.

    Installiere jetzt noch einen neueren Treiber für die Grafikkarte, fürchte aber, das bringt auch nichts.

    Habe einen i5 6600k, eine 390x, 16gb ddr4... Also es sollte grundsätzlich ja schon funktionieren können.

    Viele Grüße


    edit: was auch noch blöd ist... Bei jedem Versuch musste ich einen neuen Firmennamen vergeben, da die vorherigen Versuche wohl irgendwie gespeichert wurden und die Namen daher vergeben sind. Falls ich das Spiel irgendwann zum Laufen bekomme, wo kann ich die vergebenen Firmennamen zurücksetzen?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    11.11.2015
    Beiträge
    116

    AW: Kann kein Spiel starten

    Okay - läuft! Neuer amd catalyst Treiber und das Problem ist weg

  3. #3
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    26.908

    AW: Kann kein Spiel starten

    Catalyst gibts nicht mehr. Gibt jetzt den Crimson
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  4. #4

    Mitglied seit
    11.11.2015
    Beiträge
    116

    AW: Kann kein Spiel starten

    Richtig, danke!
    Und da mit Crimson Anno läuft, mag ich Crimson viel lieber

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. 3D-Programme & DX9 Spiele starten nichtmehr
    Von NCphalon im Forum Komplette Rechner: Zusammenstellung
    Antworten: 2
    Letzter Beitrag: 20.05.2011, 15:13
  2. Jaust Cause 2 - Steam - Spiel Starten nicht !
    Von corus76 im Forum Actionspiele
    Antworten: 7
    Letzter Beitrag: 28.03.2010, 18:06
  3. Vista 64bit - Spiele starten nur im Fenstermodus
    Von orange619 im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 2
    Letzter Beitrag: 21.07.2009, 15:05
  4. Antworten: 4
    Letzter Beitrag: 14.03.2009, 22:46
  5. Problem! Spiele starten extrem langsam
    Von Bl4cKr4iN im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 4
    Letzter Beitrag: 08.07.2008, 06:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •