1. #1
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    Frage Rechner neu aufgesetzt plötzlich Performance Probleme

    Mahlzeit allerseits!

    Auf meinem Rechner lief bis vor kurzem noch eine Windows Installation die noch aus Win7 Zeiten stammt. Also eine, die alle upgrades durchlaufen hat. Von Win7>Win8>Win8.1>Win10. Ich weiß, furchtbar. Aber es lief eben alles und der Spruch geht "never change a running system". Naja, irgend wann lief das System eben nicht mehr und ich hab alles platt gemacht.
    Ich habe ebenfalls das UEFI von der ursprünglichen releaseversion von 2016, auf die neuste aktualisiert.

    Vor dem neu aufsetzen konnte ich BF5 auf Ultra, mit niedrigem raytracing, bei >100FPS spielen. Das spiel lief wie Butter. Selbst wenn es Granaten gehagelt hat, gab es keine FPS-Einbrüche unter 100FPS.
    Jetzt, nachdem eine saubere Installation läuft, sind mit den gleichen Settings bloß noch 70FPS drin und regelmäßige Einbrüche unter 60FPS.
    Gleiches gilt für low Settings. Vor der Neuinstallation lief das Spiel mit 130-144FPS (Bei 144 ist mein cap). Jetzt komme ich mit low Settings gerade so auf 100-110FPS.

    Es stört mich nicht wirklich, dass ich jetzt auf low Settings spielen muss, damit ich gute frames bekomme, aber das ist nicht das größte Problem.
    Es ist schwer zu beschreiben, aber das Spiel fühlt sich selbst bei +100FPS unflüssig an. Ein wenig, wie als würde ich irgend eine zähe Masse rühren. Darüber hinaus habe ich dauernd kleine freezes und stuttering.
    Ich habe schon ein paar Dinge unternommen, um die Performance zu verbessern. Als ich das Spiel das erste mal gestartet habe, lief es wie Dreck und ist dauernd abgestürzt.

    Ach ja, das Spiel ist auf einer Samsung M2 850 EVO installiert und Windows lauft auf einer Samsung 850 PRO.

    Was ich bisher zu Verbesserung getan habe:

    -GeForce Experience deinstalliert (Das Programm verursacht bei so gut wie all meinen Spielen performance- und Stabilitätsprobleme und hat für Abstürze der Spiele gesorgt, bis hin zu kompletten Rechner Abstürzen bei EFT)
    -Origin In-Game ausgeschaltet
    -In der NV Systemsteuerung Vorgerenderte Frames auf 1 gestellt
    -Ultimate Performance Modus für Windows aktiviert (Das hat einen deutlichen unterschied gemacht und das Spiel zumindest annähernd spielbar gemacht)

    In BF5 habe ich den Eindruck, dass meine CPU ein Flaschenhals ist, weil die GPU selten bei 100% last ist, sondern eher um die 60%-80%. Die CPU hingegen ist fast dauerhaft bei 90+%. Bei EFT hingegen ist dies nicht der Fall und die Performance ist trotzdem schlechter.
    Ich kann mir aber nicht wirklich vorstellen, dass meine CPU zu schwach ist um BF5 auf low settings bei 100+FPS zu spielen.

    Selbstverständlich sind all meine Treiber auf dem neusten Stand.

    Meine Hardware:

    -Intel i7-7700k @ 4,2 GHz base clock, @4,6 GHz boost clock (Müsste also noch stock sein)
    -2x8 GB G.Skill Ripjaws V @ ~2720 MHz (Ich könne mal tips für gute ram timings und Takt gebrauchen, hab da nicht so viel Ahnung von)
    -MSI Z170A Gaming M5
    -Gigabyte RTX 2070 GPU@ 2040 MHz boost clock
    -ASUS Xonar DX mit UNi Xonar Community Treiber
    -BeQuiet Straight Power 11 550W
    -MSI Optix MAG28QC 2560x1440, 144Hz


    Ich weiß ehrlich gesagt nicht mehr weiter. Ich weiß, dass meine CPU das schwächste Glied in der Kette ist, aber nach wie vor völlig ausreichend sein sollte. Ich weiß einfach nicht mehr, wo ich noch was verändern kann bzw. sollte. Ich war eigentlich davon ausgegangen, dass alles besser laufen würde, weil ich endlich eine saubere Windows Installation haben würde.
    Mein nächster versuch wäre jetzt die CPU weiter zu übertakten, aber ich bin momentan noch zu faul mich damit herum zu schlagen.

    Ich wäre für jede Hilfe äußerst Dankbar!


    MfG
    Zero
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    24.887

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Auflösung erhöhen, damit du wieder im GPU-Limit bist.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  3. #3
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Zitat Zitat von DKK007 Beitrag anzeigen
    Auflösung erhöhen, damit du wieder im GPU-Limit bist.
    Verstehe ich das richtig? Ich soll höher als 1440p spielen, damit mein GPU mehr belastet wird? Das macht für mich nicht wirklich viel Sinn. Wie löst das mein Problem, dass meine Performance schlechter ist, als sie eigentlich sein sollte? Das kostet mich doch nur noch mehr frames.
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




  4. #4
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    24.887

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    So lange du im CPU-Limit bist, kannst du die Auflösung erhöhen, ohne FPS zu verlieren. Umgekehrt kann man im GPU-Limit auch die Auflösung so lange reduzieren bis man im CPU-Limit ist um FPS zu gewinnen.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  5. #5
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Zitat Zitat von DKK007 Beitrag anzeigen
    So lange du im CPU-Limit bist, kannst du die Auflösung erhöhen, ohne FPS zu verlieren. Umgekehrt kann man im GPU-Limit auch die Auflösung so lange reduzieren bis man im CPU-Limit ist um FPS zu gewinnen.
    Das ist klar, nur ist das nicht wirklich eine Lösung für mein Problem. Dann habe ich zwar eine höhere Auflösung, aber die Performance, die mir verloren gegangen ist, habe ich dann immer noch nicht zurück.
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




  6. #6

    Mitglied seit
    11.07.2018
    Ort
    NRW
    Beiträge
    54

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    DX11 und DX12 probiert?

    Sicher das es mit dem Update auf 1809 geklappt hat.
    Gerne werden da ja mal ein paar Updates ausgelassen.

    Energieeinstellung vom System auf Höchstleistung?

  7. #7
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Zitat Zitat von AudiA4Fan Beitrag anzeigen
    DX11 und DX12 probiert?

    Sicher das es mit dem Update auf 1809 geklappt hat.
    Gerne werden da ja mal ein paar Updates ausgelassen.

    Energieeinstellung vom System auf Höchstleistung?
    DX11 bietet noch weniger Performance als DX12.
    Die Windows Installation, die ich verwendet habe, war schon bei 1809. Wenn dann ist meine Windows Installation defekt. Dafür gibt es allerdings keine Anzeichen.
    Statt Höchstleistung, habe ich den Ultimate Performance Modus von Windows aktiviert. Der bietet noch mehr als Höchstleistung.
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




  8. #8
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Für den Fall, dass jemand über diesen Thread stolpert und das gleiche Problem hat:
    Ich habe das Problem identifiziert. Die frame times sind zu hoch. Über einen Zeitraum vom 32 min hatte ich eine durchschnittliche frame time von 17 ms.
    Eine Lösung habe ich auch, sogleich ich nicht erklären kann, warum das funktioniert.
    Im game FPS Limit auf 200 FPS setzen.
    Mit Riva Tuner ein Profil für BF V erstellen und FPS Limit auf 120 FPS setzen.
    Jetzt habe ich 8,2 ms frame times und das Spiel stürzt auch nicht mehr ab.
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




  9. #9
    Avatar von Prozessorarchitektur
    Mitglied seit
    12.04.2008
    Liest
    PCGH.de & Heft
    Ort
    521
    Beiträge
    9.265

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Klingt so als würde das spiel nicht mit unterschiedlichen >taktraten des Turbo modus laufen
    bedeutet vor der neuinstallation und keinen manuellen OC
    Lief der Rechner mit allcore turbo vom maimboard stabil auf 4,2ghz
    manuell auf 4,6 in turbo modus ohne enhanced schwankende Taktraten die gern die cpu unter 4ghz fällt
    Folge Threads im spiel fangen an zu stocken FPS Einbrüche

    Das dann die engine aber bei fixen fps limit dann dies ignoriert ist seltsam.
    "sickenes often ,often attends me,I'm ruled by pain.torture memories burned my brain,oh make it end,killed for nothimg killed by no one ,I was just a boy.Weak and lonely, cold and bloody. Give me a hand" von mdb.PC Spiele sind keine Wegwerfprodukte
    cI7 5820k, X99a raider, 16GB DDR4 2400, GTX1060 6GB vram Non OC
    "the things I've been through they torture me but I need them, for they are me"

  10. #10
    Avatar von ZeroKey
    Mitglied seit
    14.03.2010
    Ort
    Berlin
    Beiträge
    154

    AW: Rechner neu aufgesetzt plötzlich Performance Probleme

    Zitat Zitat von Prozessorarchitektur Beitrag anzeigen
    Klingt so als würde das spiel nicht mit unterschiedlichen >taktraten des Turbo modus laufen
    bedeutet vor der neuinstallation und keinen manuellen OC
    Lief der Rechner mit allcore turbo vom maimboard stabil auf 4,2ghz
    manuell auf 4,6 in turbo modus ohne enhanced schwankende Taktraten die gern die cpu unter 4ghz fällt
    Folge Threads im spiel fangen an zu stocken FPS Einbrüche

    Das dann die engine aber bei fixen fps limit dann dies ignoriert ist seltsam.
    Den workaround habe ich von reddit. Derjenige meinte, dass der engine eigene runtime limiter wohl ineffizient wäre und RTSS die FPS durch die CPU limitiert, was wohl effektiver ist. Frag mich aber nicht wie oder warum. Ich verstehe zwar genug um von hardware und software um gefährlich zu sein, aber das übersteigt mein Wissen.
    "I'm not saying let's go kill all the dumb people... I'm just saying let's remove all the warning labels and let the problem sort itself out "




Ähnliche Themen

  1. Plötzliche Performance Probleme
    Von W3LTUS im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 04.09.2018, 08:17
  2. Plötzliche Performance-Probleme bei neuem Computer
    Von Noctim im Forum Komplette Rechner: Praxisprobleme
    Antworten: 9
    Letzter Beitrag: 04.11.2014, 21:52
  3. AMD/ATI "Butget Rechner" Performance Probleme???
    Von Phantom_V-38 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 6
    Letzter Beitrag: 24.07.2013, 21:27
  4. Win 7 und neuer rechner - Performance Probleme
    Von Murdoch im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 30
    Letzter Beitrag: 21.06.2010, 17:34
  5. plötzliche performance probleme?
    Von Roobi83 im Forum GTA - Grand Theft Auto
    Antworten: 12
    Letzter Beitrag: 24.06.2009, 00:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •