Likes Likes:  0
  1. #1

    Mitglied seit
    24.03.2019
    Beiträge
    2

    GTA V - Ruckelprobleme mit komischer Lösung

    Hey, ich hab mich vor ner Weile entschlossen wieder GTA V zu spielen. Ich habe nun ein anderes Setup als bei meinem alten Rechner (siehe unten).

    Zuerst zu meine Problem und in gewisser Hinsicht auch schon die Lösung:

    Ich starte ganz normal GTA V über den Launcher. Wie gewohnt startet das Spiel, der Mauszeiger beginnt etwas zu Ruckeln (trotz. 63 FPS).
    Nun möchte ich den Story-Modus starten, weiterhin keinerlei Probleme.

    ABER, kaum bin ich im Spiel habe ich zwischen 18 und 21 FPS. Temperaturen sind komplett normal. CPU etwa ~40°C, GPU ~ 45°C.
    Das interessante daran ist, dass die GPU nur eine Auslastung von ~30% hat.
    Darauf habe ich das Spiel mal von der Platte geschmissen und neu installiert da alle anderen Spiele problemlos laufen, Treiber sind natürlich auch aktuell.



    Nun zu meinem "workaround"
    MSI Afterburner hat mir angezeigt, dass meine GPU NICHT boosted, dies hat mich etwas stutzig gemacht.
    Also hab ich mal versucht sie zu übertakten, jedoch war auch dies ohne erfolg da ja auch andere Spiele (FC 5, FC New Dawn etc.) flüssig laufen.
    Den online Modus wollte ich gerade eben versuchen, bin aber versehentlich auf den Abbrechknopf der AGB vom online- Modus gekommen.
    An dieser Stelle kam ich wieder in den Story-Modus zurück.
    Ein kalter Schlag traf mich.. meine GPU startete zu boosten, langsam begann die GPU mit ihren 60°C auch zu schwitzen durch eine Auslastung von 90-99% die FPS stiegen auf etwa 70.

    So nun zu dem ding welches hier steht.

    CPU: Ryzen 2700
    GPU: GTX 1070 Asus ROG OC
    MB: Asrock B450 Pro4
    RAM: 16GB Gskill 3200 (genauer Name mag mir grad net einfallen)
    Soundkarte: asus xonar dgx 5.1

    Ich habe lange gegoogelt aber ich war nicht in der Lage eine Lösung für das Problem zu finden. Hat jemand von euch schonmal von dem Problem gehört? :o

    LG

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    19.810

    AW: GTA V - Ruckelprobleme mit komischer Lösung

    Wenn die GPU nur 30% Auslastung zeigt, wartet sie normalerweise auf Daten von der CPU. Warum sollte sie dann auch boosten? Wäre ja verschwendete Leistung.

  3. #3
    gekipptesBit
    Gast

    AW: GTA V - Ruckelprobleme mit komischer Lösung

    Hast du 2x8GB Ramriegel in den Slot 2 und 4 eingesteckt oder ist es nur ein 16GB-Riegel?
    Dann wird somit kein Dualchannel unterstützt fürs zocken damit...

  4. #4
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    33.083

    AW: GTA V - Ruckelprobleme mit komischer Lösung

    Wie sieht denn die CPU-Auslastung aus? Läuft noch was anderes im Hintergrund?
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E11 Pt 550W, GPU: Sapphire RX5700XT Nitro+ SE 8GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1660 Super Gaming 6 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  5. #5

    Mitglied seit
    24.03.2019
    Beiträge
    2

    AW: GTA V - Ruckelprobleme mit komischer Lösung

    @HisN Ja was das angeht hast du natürlich recht.

    @gekipptesBit 2x 8 GB im Dual-Channel

    @DKK007 Die CPU auslastung steigt nie über 70%

    Wie schon gesagt, wenn ich über das Hauptmenü den Story-Modus ruckelt es sehr stark.

    -> Drücke ich vorher aber auf den Online-Modus, stimme den AGB NICHT zu, komme ich wieder in den Story-Modus und dann läuft er ohne ruckeln, egal welche Grafik Einstellungen ich teste, starte ich den Story-Modus über das normale Hauptmenü (wie halt jeder normale Mensch) ruckelt es. o.o
    Die RAM Auslastung steigt wenn ich noch Chrome im Hintergrund offen habe auf ~60%.

    Die Graka beginnt, wenn ich das Spiel über das Hauptmenü starte, NICHT zu boosten. Starte ich das Spiel aber über mein "workaround" boostet sie problemlos (laut MSI-Afterburner) und das lässt sich halt auch über den Anstieg der FPS gut beobachten.

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. GTA V - Downloadspeed problem.Die Lösung!
    Von Combi im Forum GTA - Grand Theft Auto
    Antworten: 10
    Letzter Beitrag: 01.03.2019, 21:40
  2. Antworten: 22
    Letzter Beitrag: 08.09.2015, 18:44
  3. GTA V Lösung für Probleme mit MSAA bei R9 270X R9 280(X) 7970
    Von o2r_raptor im Forum GTA - Grand Theft Auto
    Antworten: 2
    Letzter Beitrag: 27.05.2015, 20:17
  4. Starcraft II - Komisches Ruckelproblem
    Von CellD im Forum Starcraft
    Antworten: 11
    Letzter Beitrag: 01.11.2010, 14:33
  5. Gta 4 pc fps freeze absturz lösung
    Von Mik1 im Forum GTA - Grand Theft Auto
    Antworten: 4
    Letzter Beitrag: 11.12.2008, 15:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •