Schnäppchen: Iron Man Trilogie Steelbook + Comic 22,95 - Paint Shop Pro X6 Ultimate 49,00, Roxio Game Capture PS3/Xbox 360 55,00 - Kingston 64GB Stick m. Alugehäuse 21,45, USB-Kartenleser 2,86 inkl. Versand - 4 Blu-rays für 30 EUR u. a. Star Trek: Into Darkness, Iron Man 3, Oblivion [Anzeige]
+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Schraubenverwechsler(in)
    Mitglied seit
    23.10.2008
    Beiträge
    8

    Win7 64-Bit Abgesicherter modus geht nicht?

    Hallo zusammen,

    Ich komme bei meinen Windows 7 Prof. 64-Bit nicht in den Abgesicherten modus, bleibt immer bei driver: Classpnp.SYS hängen. Weiß jemand eine Lösung?? Danke schon mal im voraus.

    MFG

    mein system:

    Mein System:
    Mainbord: Asus Maximus Formula X38 Gaming
    Soundkarte: Supreme FX
    Graka: Zotac GTX285 AMP! Edition 1Gb DDR3 512Bit
    Graka Treiber: Nvidia 195.62
    Neteil: Be Quiet Dark Power Pro BQT P7-650 Watt
    Arbeitspeicher: OCZ ReaperX HPC OCZ2RPX800EB4GK 2x2Gb DDR2
    Gehäuse: NZXT LeXa Miditower Red
    CPU: Intel Core 2 Quad Q9300 4x 2,5 Ghz
    CPU Kühler: Zalman Ultra Quiet CPU Cooler
    Monitor: Asus VW246H 24”
    Betriebsystem: Windows 7 Professional 64-Bit
    Maus: Logitech G9 Laser Mouse
    Maus Pad: Raptor-Gaming
    Tastatur: Logitech G15 Refresch
    Webcam:Techsolo TCA-4180
    Headset: speedling Medusa 5.1 Mobile edition 8795
    Sound: Philips Multimedia speakers 2.1 SPAI302
    Laufwerk: LG GSAH62N DVD Brenner
    Laufwerk: Samsung SH-S223 DVD Brenner
    Festplatte: 2mal Samsung F1 Spinpoint 1 Terabyte
    1mal Samsung 500 GB (Nur für Windows)
    1mal Samsung Ecogreen F2 HD154UI 1,5 Terabyte

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Volt-Modder(in) Avatar von Prozessorarchitektur
    Mitglied seit
    12.04.2008
    Liest

    PCGH.de & Heft
    Beiträge
    6.293

    AW: Win7 64-Bit Abgesicherter modus geht nicht?

    ist das ein raid system
    wenn ja ist das ein hardware treiber fehler.dieser wird irgendwie nicht richtig erkannt was zu problemem mit festplattenzusammenstellungen führt,resultat wenn es die systemplatte ist bluescreen oder einfach neustart..
    lösung ist wohl eine neuinstallation oder den raid treiber mal neu aufstezen was formatieren heisst .auch nicht besser als neu drauf.

  3. #3
    Schraubenverwechsler(in)
    Themenstarter

    Mitglied seit
    23.10.2008
    Beiträge
    8

    AW: Win7 64-Bit Abgesicherter modus geht nicht?

    Nein ist kein Raid system, wenn aber dieser Treiber nicht richtig erkannt wird würde es doch im gerätemanager angezeigt? Noch ne frage am Rande was isr Raid genau und ist das besser als normal?

    MFG

  4. #4
    Volt-Modder(in) Avatar von Prozessorarchitektur
    Mitglied seit
    12.04.2008
    Liest

    PCGH.de & Heft
    Beiträge
    6.293

    AW: Win7 64-Bit Abgesicherter modus geht nicht?

    man kann festplatten zusammen legen raid 0
    man kann ein vollständiges backup erstellen raid(2,3,4,5)
    einer von dehen ist das sicher weiss ich das raid 1 genauso ist wie normal.
    also im ide mode,einziger unterschied ist das windows länger bootet wegen dem controller suche.
    ist dieser controller irgendwie beschädig(also treiber)startet windows nicht,vorteil von raid die festplatten sind schneller.
    liegt am controller und an der tatsache das die alten ide befehle eine geschwindigkeitsbegrenzung haben udma 6(133mbs) ist maximum obwohl der sata standard schneller ist.
    im ahci modus (funktioniert problemlos auf vista beim installieren sowie win 7)macht xp ärger.
    bei ner neuinstallation ist das einspielen eines raidtreibers notwendig,beim nachträglichen einspielung wird es bei xp schwer.unter vista gehts win 7 macht da auch keine probleme.
    vielleicht haste ja einen raidtool installiert diese programm einfach deinstallieren dann sollte der abgesicherter modus wieder laufen.
    wie ich darauf komme das es ein festplattten problem ist nun opa google sagte mir nur festplatte unter win 2000 probleme sowie raid systeme mit erkennung und hardware komplkationen,mit raid und oder hardware treibern.

+ Antworten

Ähnliche Themen

  1. Win7 Sound geht bei 2 Soundkarten nicht mehr.
    Von adem12300 im Forum Sound + HiFi
    Antworten: 11
    Letzter Beitrag: 06.12.2009, 16:06
  2. Phenom II 920 1066 Modus geht nicht
    Von hulkhardy1 im Forum Overclocking: Mainboards und Speicher
    Antworten: 9
    Letzter Beitrag: 26.11.2009, 04:56
  3. animation win7 internet geht nicht zu laden, bei xp ja ? help
    Von GFrank im Forum Internet und Netzwerk
    Antworten: 10
    Letzter Beitrag: 07.11.2009, 19:01
  4. Win7 Professional Systembewertung geht nicht
    Von pain_suckz im Forum Windows 7, Windows 8, Windows allgemein
    Antworten: 0
    Letzter Beitrag: 13.10.2009, 08:41
  5. Abgesicherter Modus startet nicht
    Von Piridrummer88 im Forum Windows 7, Windows 8, Windows allgemein
    Antworten: 2
    Letzter Beitrag: 07.01.2008, 13:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein