Likes Likes:  0
Seite 1 von 15 1234511 ...
  1. #1

    Mitglied seit
    16.08.2007
    Ort
    Berlin
    Beiträge
    3.811

    GPU-Z Feedback-Thread

    Soeben ist ein weiteres Tool von W1zzard in der Beta-Version 0.0.1 erschienen. Unter anderem hat W1zzard Atitool programmiert. Mit GPU-Z kann man, ähnlich wie bei CPU-Z für Prozessor und Speicher, alle nur erdenklichen Daten der Grafikkarte auslesen und anzeigen lassen, sowie die Einstellungen hochladen und validieren lassen.

    Da sich das Tool in einer sehr frühen Beta-Version befindet, wäre es toll, wenn ihr Feedback über die Funktionsweise und Bugs in diesem Thread geben würdet.

    Webseite:
    http://www.techpowerup.com/gpuz/

    Link zum Download:
    http://www.techpowerup.com/downloads...-Z_v0.1.3.html

    Screenshot:
    Geändert von McZonk (17.12.2007 um 07:15 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Pokerclock
    Mitglied seit
    01.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    im Inland
    Beiträge
    15.545

    AW: GPU-Z Feedback-Thread

    V. 0.0.1
    Naja, soweit alles OK, Testrechner siehe Sig.

    Nur das Nvidia Logo bei ne ATI Karte gefällt mir nicht
    Die Revision wird nicht angezeigt,
    Crossfire Support? Ja/Nein fehlt
    Ich hab 512 MB nicht 256 MB (Ich glaube da mal eher der Rechnung und den ATT)
    Das beim Shadertakt nur "Mhz" steht sollte normal sein für eine X1950pro

    Finde ich noch was gibts einen Edit

    Habe jetzt das Tool auf meinem ZweitPC ausprobiert (siehe Sig). Fehlermeldungen beim Start des Tools siehe anhang

    Edit: Mann beachte jetzt das zweite Bild. Habe die GPU um 20 Mhz übertaktet, Speicher geht leider nicht. Der erhöhte Takt wird korrekt angezeigt. Auch die Texture und Pixel Fillrate hat sich um 0,2 erhöht und wird angezeigt.

    V. 0.0.2
    Das Ati-Logo hat seinen Weg hinein gefunden
    Die Revision wird nicht angezeigt, der Schriftzug "Revision" ist grau hinterlegt
    Mir fehlt immernoch das Kontrollfeld für den Crossfire-Support (Wenn dann schon SLIundCrossfire)
    Der Schriftzug "Shader" ist jetzt grau hinterlegt, jedoch nur bei "GPU-Clock" nicht bei "default Clock"

    V 0.0.3
    Die Option für Crossfire ist eingefügt worden (gut gelöst: Nvidia SLI wird nicht angezeigt)
    Der Schriftzug "Shader" ist jetzt auch bei "Default Clock" grau hinterlegt
    Bei "Driver Version" wird jetzt auch angezeigt für welches Betriebssystem (bei mir XP)

    EDIT2 Habe die Drei Versionen als Ein Bild in den Anhang eingefügt

    EDIT3: Mir ist gerade aufgefallen, dass wenn ich die Versionen 0.0.1 und 0.0.2 schließe immer dieser typische Win XP Fehlersound ertönt. Jedoch taucht keine Fehlermeldung auf oder dergleichen. Laut Taskm. sind die Programme auch geschlossen (tauchen dort also nicht mehr auf) Irgendwelche Ideen wie man dem auf die Spur kommen kann?

    Lösung gefunden: Hatte zum Vergleich die einzelnen Versionen parallel laufen. Beim ersten Programm, das ich beendete kam kein Ton. Aber bei den darauffolgenden. Egal welche Version. Ist wohl eine Überlagerung oder dergleichen.

    EDIT4: RAM-Verbrauch laut Taskm 5.128k, CPU-Z 1.41 braucht 4.928k

    Echtzeitveränderung der Takte ist nicht vorhanden, für eine Aktualisierung muss die Grafikkarte erneut ausgewählt werden (unten links)

    V. 0.0.4
    Mein Monitor BenQ FP93GX wird jetzt als 19,1 Zöller angezeigt (ob das stimmt?) Bild Nr4 im Anhang
    Sonst keine Veränderungen

    V. 0.0.5
    Habe jetzt bemerkt, wenn man den GPU-Takt erhöht und GPU-Z dabei laufen lässt und unten links bei dem Auswahlmenü der Grafikkarte/n, die vorhandene Karte auswählt (ist bei mir eh nur eine) ändert sich auch die Taktangabe bei "GPU clock". Das war auch schon bei den vorhergehenden Versionen so (inkl 001).

    Das Programm muss also nicht nochmal neu gestartet werden bei einer Taktänderung.

    Sonst keine Veränderungen bei mir zu V.0.0.4

    V. 0.0.6
    Der Bereich "Display" wurde herausgenommen
    Bei "Validation" kann man nun seine E-Mail-Adresse angeben

    Das Tool ist jetzt kleiner geworden, ein Vorteil denke ich wenn man noch andere/mehrere Fenster offen hat

    V. 0.0.7 LINK
    Als ich das Programm zum ersten mal startete, kam ein Pop-Up, für die automatische Suche nach einem Update (mann konnte da wählen, wie oft es danach suchen soll).
    Registryeintrag ab Version 0.0.6 (>suche nach "GPU-Z")
    Update-Check läst sich mit einem Linksklick auf das Logo oben links erneut durchführen

    Änderungen
    Die Anzahl der Shader meiner X1950pro ist nun mehr: 36 (12 davor) Pixel, 8 (5 davor) Vertex (Ich glaube das ist jetzt der richtige Wert)
    Bei "Validation" ist jetzt statt "Your E-Mail" > "Optional E-Mail" geschrieben

    V.0.0.8 LINK

    Im Feld Driver Version wird jetzt der Treibername (Catalyst bei mir) abgezeigt.

    V.0.0.9

    in Bereich Validation hat sich was getan

    - Zur Auswahl stehen jetzt etwas mehr Privatsphäre und ein Bug-Report
    - Im Kreis ist/kommt eine Anzeige für den Upload-Fortschritt und die IP

    V.0.1.0

    Im Feld "DirectX Support wird jetzt auch die SM-Version angezeigt

    Im Feld "Memory Type" steht jetzt bei mir "DDRX" (davor war es "DDR3") Gab es bei der erkennung zu viele Probleme oder hat das was zu bedeuten.

    Vielleicht habt ihr ne Ahnung

    V.0.1.1. LINK

    Changelog

    * Fixed shader count on RV670
    * Fixed Shader Model info on some ATI cards
    * Some ATI cards no longer report memory type DDRX
    * Added basic i815G info
    * Fixed G71 / G70 AGP misspelling

    Meine X1950pro war eine der Ati Karten, bei denen "DDRX" erkannt wurde statt DDR3

    V.0.1.2 ist draußen! LINK

    Changelog hier

    EDIT5
    Ein paar Ergänzungsvorschläge von mir:

    1. Detail zur Lüftersteuerung/drehzahl in Echtzeit(dazu vielleicht einen extra Reiter)
    - prozentuale Lüfterauslastung
    - eventuell Temperaturanzeige (GPU und Umgebung)
    - Anzeige mit wieviel Volt der Lüfter dreht (falls softwareseitig möglich)

    2. Monitor (dazu auch einen extra Reiter)
    - aktuelle Auflösung + Bildwiederholfrequenz (hilft bei Analyse von Probs. nach einem Ruhezustand)
    - bei Verwendung von zwei oder mehr Monitoren > Welche Monitore, mit Auflösung und Bildwiederholfrequenz (vielleicht sogar mit einer Zuordnung von links nach rechts)
    - HDMI-Support des Monitors plus HDCP-Unterstützung (Yes/No)

    3. Grafikkarte
    - HDMI-Support der Grafikkarte (HDCP) (Yes/No)
    - Vereinfachte Anzeige des Treibers (also zB catalyst 7.9 statt/zusätzlich zu "ati2mtag 6.14.10.6706" > seit v.0.1.2
    - Prozentuale Anzeige der Übertaktung (gefällt mir einfach das zu sehen)
    - Welche (bis zu) AF/AA Modi stehen zur Verfügung
    - Anzeige ob eine Unterstützung für die Porzessorentlastung bei HD-Videos vorhanden ist (keine Ahnung wie der Marketingname dafür ist) (aktiviert/deaktiviert falls man das überhaupt machen muss)
    - Eine TDP-Anzeige wäre brauchbar (geht eh nur Herstellerangabe)

    3.1 VRAM-Infos (extra Reiter)
    - Ähnlich wie bei "SPD" bei CPU-Z
    - Latenzen anzeigen
    - Herstellungzeitpunkt, Seriennummer und andere (Falls softwareseitig möglich) Hilft bei Diagnosen und Erkennung von gut übertakbaren VRAM

    4 Design der Logos
    - Angepasst an die jeweilige Grafikkarte (wird es doch bestimmt offizielle dazu geben) zB Ati/AMD X1950 pro
    - Vielleicht sogar noch in Kombination mit dem jeweiligen Seller-Logo (Sapphire,XFX, ASUS etc.)
    Geändert von Pokerclock (04.12.2007 um 22:29 Uhr)

  3. #3
    Avatar von TheGamler
    Mitglied seit
    11.09.2007
    Beiträge
    320

    AW: GPU-Z Feedback-Thread

    Mir ist grad folgendes aufgefallen :
    http://img502.imageshack.us/my.php?image=grakahy3.jpg

    bei mir steht bei Bus Interface: PCI-E x16 @ x1
    entweder liest das Tool was falsch aus oder meine Graka läuft nicht auf x16...
    Geändert von TheGamler (04.10.2007 um 19:54 Uhr)

  4. #4

    Mitglied seit
    16.08.2007
    Ort
    Berlin
    Beiträge
    3.811

    AW: GPU-Z Feedback-Thread

    Nvidia-Grafikkarten, die vor der Geforce 6 erschienen sind, werden noch nicht unterstützt, für den Fall, dass sich jemand wundert

  5. #5
    Avatar von willspeed
    Mitglied seit
    24.09.2007
    Ort
    Genthin
    Beiträge
    59

    AW: GPU-Z Feedback-Thread

    Cool, dass es jetz auch cpu-z für Grafikkarten gibt, ´n paar verbesserungen sollen aber auch noch gemacht werden, mein speicher meiner 1950XTX stimmt bei GPU-Z nich ich habe 512Mb und es werden 768Mb angezeigt, ich glaub nich das das simmt, aber wenn´s stimmt wär´s auch cool
    Intel Core 2 Quad Q6600-3,00GHz(47°C) | EAX1950XTX-690MHz*1020MHz(78°C) | GA-P35-DS4rev1.1 | 4xOCZ 800MHz-1028Mb | FSB-333MHz | 4x120mm Fan | Coolermaster Gemin II


    Hopfen und Malz erleichtern die Balz!

    Ich wollte lieben, ich wollte geliebt werden. Also verliebte ich mich. Mit anderen Worten: Ich machte mich zum Narren


    Spee(:-D ----> www.willspeed.de

  6. #6

    Mitglied seit
    05.09.2007
    Ort
    oldenburg
    Beiträge
    875

    AW: GPU-Z Feedback-Thread

    @TheGamler: iwie nit erster oder
    sonst: mich wundert auch das nvidia-logo, sonst stimmt bei mir eig alles

  7. #7
    Avatar von Piy
    Mitglied seit
    11.09.2007
    Ort
    Rostock
    Beiträge
    839

    AW: GPU-Z Feedback-Thread

    http://www.techpowerup.com/gpuz/vcybm/
    http://www.pic-upload.de/04.10.07/oyc5mj.jpg

    naja directx10? xP eher nich... bandweite von 0,0 is auch cool xP
    und standarttakte? naja, eigentlich vom werk 837, aber irgendwie hab ich überall 850, hat msi n fehler gemacht?

    wie berechnet sich eigentlich der shader-takt? wenn ich die andern anheb, wird der auch höher... was isn das überhaupt? xD
    Geändert von Piy (04.10.2007 um 18:42 Uhr)
    www.nutella.tk

    Your skill in reading has increased by 1 point!

  8. #8

    Mitglied seit
    16.08.2007
    Ort
    Berlin
    Beiträge
    3.811

    AW: GPU-Z Feedback-Thread

    Man beachte die Worte "sehr frühe Beta-Version". Da der Autor unmöglich alle verfügbaren Grafikkarten testen kann, sind in der ersten Version solche Fehler absolut üblich. Also fleißig weiter Fehler posten, aber bitte nicht über das Programm herziehen. Seid froh, dass sich überhaupt jemand die Mühe macht, solch ein Programm zu entwickeln und dieses dann kostenlos zur Verfügung zu stellen. Hat bisher noch niemand gemacht, aber bevor jemand auf die Idee kommt

    @ Piy: Was sagt denn Atitool zur Taktrate? Außerdem hast du eine Grafikkarte der DX10-Generation, stimmt also.

  9. #9
    Avatar von Piy
    Mitglied seit
    11.09.2007
    Ort
    Rostock
    Beiträge
    839

    AW: GPU-Z Feedback-Thread

    hab nix ati-tool xP hab aber nvidia systemsteuerung, die sagt dasselbe, zeigt halt nur keinen shader-takt an... ich hol mir das tool ma ^^


    edit: erste erfahrungen mir ati-tool: er findet keine fehler, selbst wenn das ganze bild aus gelben pixeln besteht oô komisches programm xDDD ich bleib lieber bei nvidia-systemsteuerung, da weiß man was man hat xDDD


    das wichtigste hab ich vergessen: is ne geile sache das programm ^^ bestünde die möglichkeit, dass man cpu-z und gu-z zusammenführen könnte? xP das wär ma das coolste ^^
    Geändert von McZonk (04.10.2007 um 22:10 Uhr) Grund: Fäkalsprache hat woanders Platz!
    www.nutella.tk

    Your skill in reading has increased by 1 point!

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    20.08.2007
    Beiträge
    1.967

    AW: GPU-Z Feedback-Thread

    @TheGamler: Heb mal den FSB und PCIe Takt leicht (um 1-2MHz) an, dann sollten da auch x16 stehen

    Insgesamt hat Wizzard da ein sehr gutes Tool rausgebracht.

Seite 1 von 15 1234511 ...

Ähnliche Themen

  1. Der Geburtstags Thread
    Von HeNrY im Forum Rumpelkammer
    Antworten: 50
    Letzter Beitrag: 20.03.2016, 10:45
  2. Der Adventure-Thread
    Von DerSitzRiese im Forum News-Kommentare zu Rollenspielen und Adventures
    Antworten: 39
    Letzter Beitrag: 25.02.2009, 16:48
  3. Feedback 11/07
    Von DerSitzRiese im Forum PCGH Print
    Antworten: 13
    Letzter Beitrag: 03.11.2007, 20:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •