Seite 1 von 2 12
  1. #1

    Mitglied seit
    11.11.2008
    Ort
    Berlin
    Beiträge
    46

    Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    Ich hatte am Donnerstag eine Malware, die sich als "Bundespolizei" ausgibt. Diese konnte ich zwar entfernen, seitdem habe ich jedoch ein Problem mit Firefox.
    Sobald ich https-Seiten aufrufen möchte wird immer "Dieser Verbindung wird nicht vertraut" angezeigt und ich soll eine Ausnahme hinzufügen. Trotzdem wird die Seite danach teilweise fehlerhaft angezeigt. Beim erneuten Seitenaufrauf erfolgt wieder die Meldung "Dieser Verbindung wird nicht vertraut".

    Kennt jemand eine Lösung, was ich dagegen tun kann?

    Vielen Dank im Voraus!
    Viele Grüße!

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von derP4computer
    Mitglied seit
    10.03.2010
    Liest
    PCGH.de & Heft
    Ort
    Freie Hansestadt Bremen
    Beiträge
    4.537

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    Hast du es schon mit einer Neuinstallation versucht?
    QOSMIO X870 - i7 3610QM - 16GB DDR3 - GTX670M - 100GB SSD - 750GB HDD

  3. #3

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    Versuch mal die Seite:
    DNS-OK.de Test bereitgestellt durch die Deutsche Telekom AG
    Klingt ganz so als würdest du umgeleitet.
    Triplescreen Gaming mit SoftTH Free Speech vs. Trolling
    Zitat Zitat von DoubleFine Action News
    “It’s true: We’re amazing,” commented Tim Schafer, president and CEO of Double Fine.

  4. #4

    Mitglied seit
    11.11.2008
    Ort
    Berlin
    Beiträge
    46

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    @ derP4computer

    Eine Neuinstallation habe ich bereits versucht. Leider besteht das Problem danach weiterhin. Ich habe auch sämtliche persönliche Einstellungen, Lesezeichen, etc. gelöscht - ohne Erfolg.

  5. #5

    Mitglied seit
    11.11.2008
    Ort
    Berlin
    Beiträge
    46

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    @ Olstyle

    Beim DNS-Test ist alles in Ordnung. Daran liegt es auch nicht.

    Das Problem besteht nur bei Firefox. Der Internet Explorer und Chrome funktionieren fehlerfrei.

  6. #6
    Avatar von ΔΣΛ
    Mitglied seit
    31.10.2011
    Liest
    PCGH.de & Heft
    Ort
    Pan€Uropa
    Beiträge
    10.880

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    Schon einen Vollständigen Viren-scann gemacht ?
    Vorzugsweise nicht mit einer Gratisversion.

    Sind alle Cookies und Temporären Daten gelöscht ?
    [ Gehäuse: Enthoo Primo Weiß ] [ Kühlung: CPU & GPU H2O 840mm Radiatorfläche ]
    [
    MB: 2011-3 / X99-Deluxe ] [ CPU: Haswell-E 5930K 4375MHz 1,23v - Cache-4GHz ]
    [ RAM: 4 x 4GB DDR4 Dominator Platinum 2666MHz 15-17-17-35-1T 1,27v ]
    [
    LCD: PG278Q G-Sync ] [ GPU: GM204-400-A1 Maxwell GTX980 1216MHz ]
    [
    SSD: 2x 256GB 850 PRO ] [ Audio: X-Fi Titanium + Motiv 5 ]
    [ Tastatur: G19 ] [ Maus: Abyssus 2014 ] [ >BILDER< ]
    { Phablet: Lumia 1320 Weiß / WP 8.1 Denim }


  7. #7

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"


  8. #8

    Mitglied seit
    11.11.2008
    Ort
    Berlin
    Beiträge
    46

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    @ Triceratops

    Ich habe einen erneuten Virus Scan mit Kaspersky durchgeführt. Es wurde kein Virus oder etwas ähnliches gefunden.
    Sämtlich Cookies und Temporäre Dateien wurden von mir gelöscht. Das Problem besteht aber weiterhin.

    @ High-Teen

    Trotz Deaktivierung von Kaspersky tritt das Problem weiterhin auf.

  9. #9
    Avatar von ΔΣΛ
    Mitglied seit
    31.10.2011
    Liest
    PCGH.de & Heft
    Ort
    Pan€Uropa
    Beiträge
    10.880

    AW: Firefox meldet ständig "Dieser Verbindung wird nicht vertraut"

    Schon die neue Beta Version von FF12 getestet ?

    Hast du mal versucht alle Addons zu deaktivieren ?
    Vielleicht liegt es an einem Addon das ärger macht.
    [ Gehäuse: Enthoo Primo Weiß ] [ Kühlung: CPU & GPU H2O 840mm Radiatorfläche ]
    [
    MB: 2011-3 / X99-Deluxe ] [ CPU: Haswell-E 5930K 4375MHz 1,23v - Cache-4GHz ]
    [ RAM: 4 x 4GB DDR4 Dominator Platinum 2666MHz 15-17-17-35-1T 1,27v ]
    [
    LCD: PG278Q G-Sync ] [ GPU: GM204-400-A1 Maxwell GTX980 1216MHz ]
    [
    SSD: 2x 256GB 850 PRO ] [ Audio: X-Fi Titanium + Motiv 5 ]
    [ Tastatur: G19 ] [ Maus: Abyssus 2014 ] [ >BILDER< ]
    { Phablet: Lumia 1320 Weiß / WP 8.1 Denim }


    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Schon mal unter Details geguckt warum der Verbindung nicht vertraut wird?

    Ich hatte den gleichen Fehler nach dem ich falsche Datum/Uhrzeit Einstellungen hatte. Dadurch wurden die sicherheitszertifikate nicht erkannt weil die zb von 2009 waren und meine Einstellungen vorher lagen.
    mfg
    ..................
    mein system:
    i5 2500k/asrock p67 pro 3/2x4gb ddr3 1333mhz/ powercolor radeon 6950 2gb @ 6970

Seite 1 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden