Seite 5 von 5 12345
  1. #41
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo an alle,

    das Warten hat ein Ende: eine neue Karte wurde gefunden, gekauft, frisch gemacht und eingebaut.
    Nun schnurrt der Nvidia-PC wieder.

    Dabei habe ich festgestellt, dass sich in Benchmarks die Werte geändert haben: das bedeutet wohl, dass die defekte Karte (es handelt bei der defekten Karte um die bereits einmal gebackene) schon vor dem Totalausfall das Ergebnis negativ beeinflusst hatte.
    Somit muss ich die Benchmarks aus Sicherheit nochmal neu machen...

    Aber ich wollte euch schonmal von der guten Nachricht unterrichten.


    Liebe Grüße

    Derber-Shit

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #42
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo an alle,

    da ich wieder ein... komisches Problem mit dem guten Stück habe, vorab schonmal ein paar Benchmark-Resultate. Denn... sie sind zu niedrig.
    Kurz zur Erklärung: Bevor ich die nachweisbar defekte Geforce 8800 Ultra (OEM) durch das dazugekaufte Modell von Asus getauscht hatte (und die OEM Karte noch einwandfrei funktionierte) waren die Benchmarks fast durchgehend höher wie nach dem Tausch!
    Ausnahmslos jeder Benchmark hat um mindestens 40% seiner Punkte eingebüßt.

    Ich habe keine Ahnung, woran das jetzt liegen kann. Die anderen beiden Karten hatte ich in dem Zug ebenfalls getestet, da ich anfangs nicht wusste, welche der drei die Zicken macht. Mein Test bestand aber ehrlich gesagt nur darin, alle Ultras nach und nach in einen Test-PC einzubauen, einzuschalten und schauen, ob ein Pixelfehlerfreies Bild erscheint und ob Windows (7) die Karte einwandfrei erkennt.

    Dass der Nvidia-PC nun mit (hoffentlich) drei funktionstüchtigen 8800 Ultras so schlecht performt (als vorher) kann ich mir nicht wirklich erklären.
    Wie schlecht er im Vergleich zu anderen PCs aus seiner Zeit performt habe ich noch nicht in der Futuremark Datenbank nachschlagen können.

    Hier die Ergebnisse:

    3DMark Vantage:

    Performance Preset: vorher: 15585 (GPU-Score: 17148; CPU-Score: 11904), nachher: 8419. Hier sind fast alle Ergebnisse von mir: Link.

    High und Extreme habe ich auch vorher gebencht, jedoch es versäumt, den Link zu speichern. Die Werte reiche ich validiert nach, wenn das Problem gefunden und identifiziert wurde.

    3DMark06: vorher: 15000 und ein paar zerquetschte, jetzt: 9104 (SM2.0-Score: 3525; HDR/SM3.0-Score: 4306; CPU-Score: 2607). Das bedeutet Platz 12 in der Futuremark-Rangliste.

    3DMark05: vorher: 18583, jetzt: 13974


    Soweit zu den Benchmarks. Meine Einstellungen in der Nvidia-Systemsteuerung sind soweit ich sehen kann korrekt.
    Ich habe euch alle Infos unten zur Verfügung gestellt. Der Treiber war und ist immer noch der letzte verfügbare: 342.01 .


    Liebe Grüße

    Derber-Shit
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark05-settings.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark05-settings2.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark06-settings.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark06-settings2.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark-vantage-settings.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-3dmark-vantage-settings2.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-cpu.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-gpu1.gif   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-gpu2.gif   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-gpu3.gif   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-global-settings.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-sli-settings.png   [Vorstellung][Retro] Nvidia-PC "Anno 2007"-mainboard.png  
    Geändert von Derber-Shit (09.07.2018 um 17:52 Uhr)

  3. #43
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo,

    habe gestern weitere Versuche unternommen:
    Habe den Grafiktreiber neu installiert, also im Nvidia Installer der Version 342.01 eine Neuinstallation angewählt (und alles unnötige weggelassen).
    Leider musste ich feststellen, dass dies wohl nicht das Problem gewesen ist.
    Anschließend habe ich nochmals einen 3DMark Vantage-Run gemacht und dabei ist mir aufgefallen, dass im Vergleich mit den damaligen 15585 Punkten im Performance-Preset sich die CPU Leistung halbiert hat! (siehe Futuremark-Datenbank).

    Vorher: 11904, jetzt etwas um die 5800 Punkte.
    Ich denke, dass dort das Problem liegen könnte. Habe mal das Intel Processor Diagnostics Utility geladen und durchlaufen lassen aber bis auf die Tatsache, dass er den Brand-String nicht lesen konnte scheint die CPU laut dem Tool i.O. zu sein.
    Da es ansich ja schwer ist, ein Problem in der CPU festzustellen wollte ich nun mal einen Stabilitätstest laufen lassen und hoffentlich danach schlauer sein.
    Alternativ könnte ich mal die CPU tauschen (z.B. auf einen Q6600), auf etwa diegleiche Leistung bringen und schauen, ob sich der Score verbessert. Wenn ja, sollte es an der CPU liegen.

    Hat jemand eine bessere Idee?


    Liebe Grüße

    Derber-Shit

  4. #44
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo liebe Alle,

    mittlerweile konnte ich vorgestern Nacht MemTest in fast 10 Passes ohne einen Fehler durchlaufen. Dadurch kann man den Arbeitsspeicher wohl ausschließen.
    Die Grafikkarten kann man wohl auch herausnehmen, da diese zuletzt erst einzeln getestet wurden und alle ohne Bildfehler in Windows gebootet sind.

    Bleibt noch die CPU, das Mainboard oder das RAID.
    Gestern Nacht habe ich dann noch ein Programm namens "CPU Stability Test 6.0" laufen lassen, welches wohl einzelne Komponenten einer CPU testen kann.
    Wie vertrauenswürdig dieses Programm ist, weiß ich nicht. Jedoch hat das Programm mir am darauffolgenden Morgen einen Fehler beim "Prime Test" angezeigt.

    Jetzt muss ich mir überlegen, was ich als nächstes unternehme.

    Hat jemand Vorschläge?


    Liebe Grüße

    Derber-Shit
    Geändert von Derber-Shit (22.07.2018 um 14:17 Uhr)

  5. #45
    Avatar von Falco
    Mitglied seit
    30.08.2007
    Ort
    Sachsen
    Beiträge
    572

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    1. Default Settings im BIOS laden
    2. CPU Wechsel
    3.Raid
    4.. MB

    So würde ich vorgehen... :-/
    1.PC: Intel Xeon E3 1230,,1.0 Vcore''/2x8GB DDR3 Trident X CL7/GeForce 1080 GTX @ ,,0,9V" 1900GPU 5434RAM/Asus Rog PG279/750GB SSD+2TB HDD/BeQuiet 580W
    2.Retro-PC: Intel Core 2 Duo 8600 @ 4GHz/4GB DDR2 1066/ATI ASUS X1950XTX/1TB HDD/
    3.PC: AMD FX 4300/8GB DDR3 1333/MSI 730GT/125GB SSD/


  6. #46
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo Falco, hallo alle,

    danke für deinen Ratschlag.
    Habe das BIOS auf defaults zurückgesetzt und anschließend neu eingestellt, neu gestartet: soweit so gut.
    Um zu schauen, ob es einer Verbesserung gegeben hat, habe ich 3DMark Vantage gestartet und mitten im Jane Nash-Test (der erste) ist etwas komisches passiert:
    Im PC hat es angefangen zu... quitschen, vielleicht eher eine Art elektrisches Pfeifen. Kurze Zeit später wurde der Bildschirm schwarz - der PC lief aber noch. Nach weiteren drei Sekunden ist er sang- und klanglos ausgegangen. Zusätzlich dazu haben die Grafikkarten nicht kurz aufgepiept, wie sie es sonst beim Abschalten des PC's immer kurz tun (sowas wie "Hilfe, die Stromstecker sind nicht belegt!!!..." und dann ist der PC aus und kein Strom mehr vom PCIe-Slot und die Karten schalten ab).

    Ich bin ehrlich gesagt gerade etwas sprachlos und traue mich nicht, den PC nochmals zu starten (obwohl die blaue LED am Mainboard noch leuchtet).


    Euer geschockter Derber-Shit

    UPDATE:
    Habe mich mittlerweile getraut. Hatte zuvor alle Kabel vom PC getrennt, inkl. Strom. Nachdem ich den Stromstecker wieder eingesteckt habe leuchten nun 2 LEDs im ausgeschalteten Zustand: eine blaue (die hat immer geleuchtet, steht wohl für Standby-Power) und nun eine orangene - das ist neu und bedeutet bestimmt nichts Gutes. Im Handbuch sind sie nicht dokumentiert.


    Der Rechner lässt sich zudem nicht mehr einschalten. Wenn ich den Einschaltknopf drücke, passiert gar nichts. Kein Lüfter dreht - einfach nichts.
    Ich habe euch noch ein Bild von den LEDs gemacht. Keine Ahnung, warum das Forum das Bild gedreht hat, aber okay.

    UPDATE 2:
    Mittlerweile habe ich ein anderes Netzteil nur probeweise angeschlossen um zu sehen, ob die neue LED wieder erlischt: leider nein. Leider ist das Netzteil viel zu schwach, daher konnte ich keinen Start versuchen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken [Vorstellung][Retro] Nvidia-PC "Anno 2007"-img_20180722_152932.jpg  
    Geändert von Derber-Shit (22.07.2018 um 16:54 Uhr) Grund: UPDATE 2

  7. #47
    Avatar von Derber-Shit
    Mitglied seit
    17.04.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    1.221

    AW: [Vorstellung][Retro] Nvidia-PC "Anno 2007"

    Hallo liebe Freunde der 8800 Ultras,

    kleines Status-update: mittlerweile konnte ich das Problem auf CPU bzw. Mainboard eingrenzen.
    Deshalb habe ich zumindest für das Mainboard einen identischen Ersatz beschafft, bei dem allerdings noch ein, zwei Sockelpins wieder zurechtgerückt werden müssen.
    Sobald ich dies erledigt habe wird getestet!


    Liebe Grüße

    Derber-Shit

Seite 5 von 5 12345

Ähnliche Themen

  1. High-End PC anno 2007: Crysis 1 ruckelt sporadisch
    Von Derber-Shit im Forum Crysis
    Antworten: 20
    Letzter Beitrag: 19.01.2018, 17:18
  2. PCGH.de: PCGH-Retro: Vor 15 Jahren - id Softwares Meisterwerk und Nvidias Geforce
    Von PCGH-Redaktion im Forum Technologie gestern-heute-morgen
    Antworten: 65
    Letzter Beitrag: 11.12.2017, 13:13
  3. Retro: Ruby-Comic von AMD anno 2007
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 3
    Letzter Beitrag: 27.03.2009, 14:53
  4. Quotes werden nicht richtig umgesetzt
    Von Löschzwerg im Forum PCGH-Webseite
    Antworten: 5
    Letzter Beitrag: 19.10.2008, 12:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •