Seite 6 von 6 ... 23456
  1. #51
    Avatar von ivory2k17
    Mitglied seit
    29.09.2017
    Ort
    Zu Hause
    Beiträge
    40

    AW: [Worklog] Projekt "J.A.R.V.I.S."

    Eine Idee wie der MK2 werden soll habe ich bereits es wird den Arc nicht in dieser Form nicht mehr geben leider weis ich nicht ob der Chiller auch soweit runter kühlen wird.
    Die Funktionsweise des Peltier ist so, je mehr Wärme abgeleitet wird desto kälter wird die andere Seite und nur mit dem kleinen Alu Kühlkörper glaube ich nicht dass es klappt.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #52
    Avatar von ivory2k17
    Mitglied seit
    29.09.2017
    Ort
    Zu Hause
    Beiträge
    40

    AW: [Worklog] Projekt "J.A.R.V.I.S."

    Nun ist es soweit ich habe mich überwunden Jarvis zu füllen....

    Dieses mal war es etwas anders beim füllen des Loop so richtig nervös und kribbelig ganz komisch aber es hat alles geklappt bis jetzt. xD

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7513.jpg 
Hits:	58 
Größe:	2,28 MB 
ID:	1031333Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7514.jpg 
Hits:	58 
Größe:	2,30 MB 
ID:	1031334

    Haufenweise Papier damit falls etwas undicht sein sollte nix auf die HW kommt.


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7518.jpg 
Hits:	30 
Größe:	2,13 MB 
ID:	1031335

    Nein ich sammle kein Kühlmittel... Ich wusste von einer Bestellung die schon etwas früher geschah für das Projekt und bei der Bestellung war auch etwas an rotem Wasser dabei... Naja von 5 Liter habe ich nur 1 gebraucht bis jetzt lieber zu viel haben als zu dann zu wenig... :d

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7519.jpg 
Hits:	44 
Größe:	2,15 MB 
ID:	1031336

    Lief alles glatt und einfach da gibt es nur ein Foto leider war ich zu aufgeregt mehrere zu machen... xD

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------




    Es ist mir fast etwas zu blöd aber das gehört auch hier hin als der Loop dann ca. 30 min lief ohne Lecks und Wasserverlust hab ich die Pumpe an das PSU von Jarvis angeschlossen und hab ihn gestartet es lief alles nur gab es kein Signal auf den Monitor die Fehlersuche begann....
    Der Kabel von der GPU getauscht alle Kabel nochmals geprüft bis hin zum Monitor nichts, gut dann wollte ich die Pumpe nochmals laufen lassen und mir etwas neues überlegen was es sein konnte. Gesagt getan auf der Hinterseite wo das PSU und die Kabeln waren sehe ich, ich hab vergessen der CPU Strom zu geben... :rofl:
    Angeschlossen gestartet und alles lief bestens...



    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7545.jpg 
Hits:	36 
Größe:	2,05 MB 
ID:	1031345Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7544.jpg 
Hits:	26 
Größe:	2,06 MB 
ID:	1031344Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7541.jpg 
Hits:	22 
Größe:	2,06 MB 
ID:	1031343Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7539.JPG 
Hits:	20 
Größe:	1,93 MB 
ID:	1031342Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7534.jpg 
Hits:	21 
Größe:	2,05 MB 
ID:	1031341Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7528.jpg 
Hits:	22 
Größe:	2,07 MB 
ID:	1031340Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7524.jpg 
Hits:	29 
Größe:	2,13 MB 
ID:	1031338Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7523.jpg 
Hits:	21 
Größe:	2,11 MB 
ID:	1031337Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7547.jpg 
Hits:	46 
Größe:	2,15 MB 
ID:	1031346

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7532.jpg 
Hits:	35 
Größe:	2,21 MB 
ID:	1031348


    Hatte bereits etwas Zeit das ein und andere Foto zu machen... Die GPU ist oft zu sehen aber nun ja es ist eben eine Asus GTX 1080 TI Strix die kann man nicht einfach so verstecken...

    Jarvis läuft an sich gut die Temps liegen zur zeit bei CPU 35 °C und GPU auch bei 35 °C (gemessen mit CAM) leider kann man noch nicht mehr sagen aber das wird die Tage getestet.
    Der Arc Reaktor mit dem Peltier läuft noch nicht da erst mal das füllen und das ins gang bringen Vorrang hatte.



    Ich möchte mich bei euch herzlich bedanken für eure Geduld und euer Interesse an dem Projekt es hat bis zum Schluss doch noch Spaß gemacht ihn fertig zu bauen!
    Mit diesem Projekt habe ich sehr viel dazu gelernt und es wird demnächst ein etwas reiferes und vielleicht etwas besseres kommen, J.A.R.V.I.S MKII einige Ideen hab ich was ich machen möchte aber erst mal schauen welchem Case.


    Bis bald wenn ich von den Temps mehr sagen kann...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_7525.jpg 
Hits:	42 
Größe:	2,16 MB 
ID:	1031339  

  3. #53
    Avatar von ivory2k17
    Mitglied seit
    29.09.2017
    Ort
    Zu Hause
    Beiträge
    40

    AW: [Worklog] Projekt "J.A.R.V.I.S."

    Moin.

    Nun konnte ich etwas testen es ist kein Benchmark da der PC nur für den "normal" gebrauch gebaut wurde. Unter normal gebrauch meine ich Foto/Video editieren, einen kleinen Teil zocken, AutoCAD Konstruktion und noch etwas surfen deshalb war der Test relativ einfach und zwar mit
    Fallout 76 auf Settings Ultra. xD


    Ohne Peltier:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Kalt start ohne peltier.jpg 
Hits:	9 
Größe:	110,8 KB 
ID:	1033235


    Dieses Bild zeigt normal gebrauch nur etwas surfen hier und da etwas im Forum lesen und nebenbei etwas Musik via Youtube.




    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	nach 2 stunden fallout76.jpg 
Hits:	8 
Größe:	113,0 KB 
ID:	1033236

    Hier war es nach etwas zwei Stunden Fallut 76.



    Mit Peltier:


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Kalt start mit peltier.jpg 
Hits:	8 
Größe:	108,1 KB 
ID:	1033237

    Selbe nochmal einfaches surfen und Youtube.


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Nach 50 min fallout76.jpg 
Hits:	7 
Größe:	110,4 KB 
ID:	1033238

    Nach etwa einer Stunde Fallout 76



    Fazit:


    Kaum ein unterschied an den Temps etwas mehr an Energie verbrauch sonst nicht viel da vielleicht liegt es wirklich dran, dass das Peltier nur an die 12 Volt des PSU dran hänge ohne Controller ohne Temperaturfühler ohne nichts oder die Abwärme ist nicht hoch genug nur mit dem 40x40x40 großen Alu Kühlkörper.
    Wie ich schon oben erwähnt habe wird der MKII folgen das kann aber etwas dauern da möchte ich euch etwas spezielles zeigen und vorführen auch mit Peltier Chiller nur etwas ausgereifter. xD

    Danke für das aufmerksame lesen des Logs und seid gespannt auf das nächste Projekt!

Seite 6 von 6 ... 23456

Ähnliche Themen

  1. Antworten: 30
    Letzter Beitrag: 03.05.2017, 23:05
  2. Antworten: 3
    Letzter Beitrag: 24.03.2017, 13:06
  3. Worklog Projekt "BlackSentinel" Coolermaster Cosmos II
    Von BlackSentinel im Forum Tagebücher
    Antworten: 58
    Letzter Beitrag: 04.11.2014, 22:22
  4. Worklog - Projekt Orange Liquid Engine
    Von Maff1 im Forum Casemods
    Antworten: 16
    Letzter Beitrag: 23.10.2011, 22:29
  5. Antworten: 62
    Letzter Beitrag: 24.06.2010, 21:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •