Schnäppchen: 18-Uhr-Blitzangebote: R.E.D. 1+2 Blu-ray-Steelbook und METALLICA Through the Never Blu-ray - Disney-Blu-rays reduziert (u. a. Aladdin 8,17?, Das Dschungelbuch 11,97?, Rapunzel 8,17?, Arielle die Meerjungfrau 11,97?) - Friends komplette Serie Blu-ray 74,97 - Oblivion 5,97 [Anzeige]
+ Antworten
Ergebnis 1 bis 7 von 7
  1. #1
    Software-Overclocker(in) Avatar von A.N.D.I.
    Mitglied seit
    31.05.2010
    Ort
    Provinz Sachsen
    Beiträge
    1.175

    Empire Earth: Zocken über LAN nicht möglich

    Hallo,

    Vor langer Zeit konnte ich mit meinem Kumpel noch Empire Earth über LAN zocken. Jedoch erschien auf einmal die Meldung, dass unsere Versionen unterschiedlich sind. Das kann eigentlich nicht sein, denn wir haben die Spieldateien von der gleichen CD und ein Upadate hat keiner von uns gemacht.

    Das Spiel behauptet, dass einer von uns die Version "1.00.07.13" hat und der andere jeweils die Version "1.00.20.20". Diese Fehlermeldung haben wir beide, also muss das Spiel einen an der Waffel haben.

    Was kann man tun, damit es wieder läuft?

    MfG Andi

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Software-Overclocker(in)
    Themenstarter
    Avatar von A.N.D.I.
    Mitglied seit
    31.05.2010
    Ort
    Provinz Sachsen
    Beiträge
    1.175
    Kann man vielleicht irgendwo die Versionsnummer überschreiben?

  3. #3
    PCGH-Community-Veteran(in) Avatar von NCphalon
    Mitglied seit
    07.01.2009
    Liest

    PCGH.de & Heft
    Ort
    Bonn/Schweppenhausen
    Beiträge
    4.267

    AW: Empire Earth: Zocken über LAN nicht möglich

    Schonmal probiert einfach beide auf die neueste Version (2.0, erst 1.0.4.0 installieren) zu patchen?
    Geändert von NCphalon (12.08.2012 um 15:46 Uhr)

  4. #4
    Software-Overclocker(in) Avatar von Pikus
    Mitglied seit
    02.04.2010
    Beiträge
    2.201

    AW: Empire Earth: Zocken über LAN nicht möglich

    Oder beide einfach nochmal komplett neu Installieren.
    i5 4670K @ Macho 120 | Gigabyte Z87M-D3H | 8GB Patriot Viper 1600MHz | MSI GTX 770 2G
    Samsung 840 250GB | BQ E9 480W CM |
    Lian Li PC-A04b Cooltek W2
    Unbended ||| Battlelog


  5. #5
    Software-Overclocker(in)
    Themenstarter
    Avatar von A.N.D.I.
    Mitglied seit
    31.05.2010
    Ort
    Provinz Sachsen
    Beiträge
    1.175
    Der 1.0.4 Patch lässt sich nicht vollständig installieren, d.h. es endet mit einer Fehlermeldung. Deswegen funzt auch die Installation des folgenden Patches nicht. Dummerweise habe ich keine CD mehr, damit geht auch eine "richtige" Installation nicht mehr. Mein Kumpel hat die exakt gleichen Spieldateien wie ich.

  6. #6
    Schraubenverwechsler(in)
    Mitglied seit
    02.09.2012
    Beiträge
    1

    AW: Empire Earth: Zocken über LAN nicht möglich

    hi, das Problem mit den unterschiedlichen Versionen haben viele, auch ich kämpfe gerade damit. Leider habe ich noch keine Lösung gefunden, jedoch konnte ich es eingrenzen. Wenn man bei Win7 EE installiert, hat man eine andere Version als bei einem XP Rechner. Allerdings habe ich auch schon auf zwei Windows 7 Rechner EE mit der passenden Version (V1.00.2020) zum Laufen gebracht. Dies lag wahrscheinlich an der Install CD bzw. daran, dass ich keine Update installierte.

    Mehr Infos unter:
    Verbindungsproblem mit EE-Multiplayer über WIN 7 und XP | empire-earth-zocken.de

    Gruß
    Fritzchen

  7. #7
    Software-Overclocker(in)
    Themenstarter
    Avatar von A.N.D.I.
    Mitglied seit
    31.05.2010
    Ort
    Provinz Sachsen
    Beiträge
    1.175
    Vielen Dank für deinen Beitrag. Das hilft schon ein wenig. Mein Kumpel hat ebenfalls Win 7 32 Bit. Trotzdem haben wir diese Fehlermeldung. Vielleicht steht in der Registry ein Eintrag zu EE, der diese Versionsnummer beinhaltet. Leider habe ich keine CD mehr und damit ist auch keine "richtige" Installation möglich. Vielleicht steht jain deiner Win-Registry was über EE..

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein