Seite 1 von 2 12
  1. #1

    Mitglied seit
    13.12.2016
    Beiträge
    84

    SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Hallo Leute,

    ich habe mir eine Samsung SSD M.2 970 EVO 250GB zugelegt und optimal verbaut. Die SSD Sitzt fest und ist perfekt verschraubt. Sie wird vom BIOS erkannt und ist aktuell auf POS3 der Liste. Ich habe an meiner SATA1 eine SATA SSD 6GB WesternDigital angeschlossen und an der SATA2 eine HDD 1TB festplatte sowie auf SATA3 ein DVD-Laufwerk. Leider wird mir die SSD M.2 NICHT im Windows Menü angezeigt. Ich habe bereits probiert die Option umzustellen, dass die Lanes auf 4+4+4+4 anstatt x16 umgestellt werden. Hat leider nichts gebracht. Ich habe auf meinem Mainboard (MSI PC Mate B350) lediglich den COM1 Serial und den LTP Parallelport abgestellt. Die SATA1-6 Hot-Plugs sind nicht aktiviert und das Laufwerksystem ist auf AHCI Modus gestellt.

    Ich bin da leider mit meinem Latein am Ende. Weiß jemand warum die Festplatte trotz BIOS Erkennung nicht im System angezeigt wird?

    Habe Windows 10 64Bit Pro am laufen, aber der WHQL Support ist per BIOS deaktiviert (ka ob das jetzt gut oder schlecht ist).

    Über Antworten würde ich mich freuen!

    Grüße

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    17.394

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Hast du mal in der Partitionenverwaltung von Windows nachgeschaut, ob die SSD überhaupt einen Laufwerksbuchstaben besitzt?
    Wenn eine Platte im BIOS, aber nicht im Windows erkannt wird, liegt es meistens daran.
    Um das zu ändern, musst du Rechtsklick auf den nicht zugewiesenen Speicherplatz machen und dich bei "neues einfaches Volume" durchklicken.

    Da du vermutlich ohnehin das OS auf der 970 haben willst, würde ich alle Daten sichern, die HDDs alle abstecken und dann Windows auf der 970 komplett neuinstallieren.
    Im Anschluss kannst du die gesicherten Daten verschieben und die Platte mit dem alten Windows formatieren.
    Geändert von markus1612 (03.07.2018 um 11:42 Uhr)
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 16GB Corsair Vengeance LPX 2666MHz (4x4GB) | i7 6900K 4GHz @1.134V @Genesis | EVGA 1070 FTW ACX3.0 | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    VG278HE | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

  3. #3
    Avatar von bastian123f
    No Adblocker!

    Mitglied seit
    15.05.2017
    Liest
    PCGH.de
    Ort
    Daheim im schönen Bayernland
    Beiträge
    2.138

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Sow eie Markus würde ich das auch machen.
    Meistens muss man eine neue Platte erst noch "einrichten".

    Also in der Datenträgerverwaltung noch ein Volume erstellen. Und dann sollte sie auch im Dateiexplorer erscheinen.
    PC1: CPU: FX8350 @4,2GHz; GPU: Gigabyte R9 Fury (60 CUs, 3840 Shader); MB: MSI 970A Sli-Krait; RAM: Ballistix Sport DDR3-1600MHz (4x4Gb); SSD:850 Evo (250 Gb); HDD: Toshiba P300 3TB; NT: BeQuiet BQ SU7-600W; CPU-Kühler: BeQuiet Schadow Rock 2; Case: Cooltek Skall (red)
    PC2: 300 Euro eBay PC, was taugt er? tuned by be quiet! Tuningaktion

  4. #4
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.461

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Neu installieren ist nicht notwendig!
    Das kann man später wenn ausgemistet werden soll jederzeit noch gemacht werden.

    Sehe absolut kein Grund dazu alles neu drauf ziehen zu müssen, einfach auf Samsung gehen, ggf. den NVMe Treiber herunterladen und ausführen und mittels DATA MIGRATION von Samsung alles vom altem Laufwerk auf die neue M.2 klonen. Dabei werden alle Partitionen mit kopiert, es wird alles wie auf der alten Festplatte wieder vorhanden sein und ist innerhalb von wenigen Minuten erledigt.

    SSD Tools & Software | Download | Samsung V-NAND SSD | Samsung Semiconductor Global Website

    Ansonsten stimme ich hier voll zu was der Datenträgerverwaltung bezüglich der Laufwerkszuteilung angeht.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  5. #5

    Mitglied seit
    13.12.2016
    Beiträge
    84

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Ok vielen Dank für die Antworten. Ich habe die Tipps befolgt und laufe mittlerweile auf der SSD
    allerdings habe ich das problem, das nach einer schnellformation die alte ssd sata platte noch die windows partitionen hat (diese 100mb und 500mb sicherungspartition)... kriege ich das nur weg wenn ich ne komplette formation mache oder wie kriege ich die festplatte vollkommen frei?

  6. #6
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.461

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Das bekommst über Windows nicht weg, da du hierzu kein Zugriff bekommst.
    Hatte es auch mit Diskpart versucht und auch hier bekam ich kein Zugriff dazu.

    Ich habe es am ende mit einem kleinem Trick gemacht.
    Lade dir vom Microsoft das Windows 10 auf dein Stick.

    Windows 10 herunterladen

    Dazu auf der Seite auf Tool jetzt herunterladen gehen und dann bestimmen das Setup für ein anderen Rechner einzurichten.
    Damit richtest du ein Stick mit dem Setup ein.

    Dann startest du dein Rechner neu und bootest vom Stick.
    Bei mir muss ich dazu F11 mehrmals betätigen um aus der Bootliste mein Stick zum Starten auswählen zu können.

    Sobald das Setup gestartet ist gehst du so vor als würdest du Windows neu installieren wollen.
    Aber nur bis zu dem Punkt wo du ein Laufwerk dazu auswählen könntest. Denn darin werden nun alle Laufwerke angezeigt und du kannst damit alle alten Partitionen des alten Laufwerks löschen.
    Aber aufpassen das du von deinen anderen Laufwerke versehentlich nichts löscht!

    Im Anschluss einfach das Setup abbrechen und beenden.
    Sobald du wieder im OS bist bekommst du das Laufwerk auch nicht angezeigt, da musst du dann wie mit der neuen M.2 in der Datenträgerverwaltung vorgehen.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  7. #7
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    13.153

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    die bekommst Du genau so "frei" wie Du Deine SSD "voll" bekommen hast/hättest.
    Datenträgerverwaltung. Rechte Maustaste. Volumen löschen.
    -----> BEOBACHTE <-----
    Multiboot-Installation auf UEFI-Systemen
    Null-Methode
    System
    Kommt vom Ausbremsen-Trip runter. Irgend eine Komponente muss nun mal die "langsamste" sein.

  8. #8
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.461

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Zugriff auf die Windows eigene Partitionen bekommst du aber nicht damit.
    Die bekommst du über die Datenträgerverwaltung nicht gelöscht, nur die Hauptpartition bekommst du dort gelöscht und wieder neu erstellt.

    Sicherlich wird es noch andere Möglichkeiten oder Programme dazu geben, aber mit dem Setup geht es sehr einfach und auch schnell.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  9. #9
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    13.153

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Wenn er sie schon formatiert hat, sind da keine für Windows schützenswerte Dateien drauf, sonst hätte er sie nicht formatieren können.
    Und wenn es noch welche geben sollte und er konnte gar nicht formatieren, zerhackt er sich den Bootloader wenn er sie entfernt.
    -----> BEOBACHTE <-----
    Multiboot-Installation auf UEFI-Systemen
    Null-Methode
    System
    Kommt vom Ausbremsen-Trip runter. Irgend eine Komponente muss nun mal die "langsamste" sein.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.461

    AW: SSD M.2 wird nicht angezeigt trotz BIOS Erkennung

    Kann deiner Aussage nicht zustimmen da ich das selbe Problem erst vor einigen Monate mit meiner neuen 960 EVO hatte.

    Konnte alles mit der Software klonen, dann mit der M.2 das System neu starten (zuvor im Uefi Bootreihenfolge die neue M.2 als erste gesetzt) und in der Datenträgerverwaltung bekam ich mit dem rechts klick nicht die Möglichkeit auf der alten Systemplatten die Partitionen zu löschen. Rechts Klick bewirkte nichts, da ich dort nichts auswählen konnte.

    Bootloader wird mit der Samsung Software mit auf die neue M.2 SSD übernommen, die neue SSD wird 1:1 zur alten SSD geklont. Es wird alles mit kopiert, auch die Windows und System eigene Partitionen. Das ganze Funktioniert zu 100%! Würde es nicht schreiben wenn ich mir nicht sicher wäre und ich es nicht selbst erst vor kurzem so gemacht hätte.
    Geändert von IICARUS (03.07.2018 um 14:12 Uhr)
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


Seite 1 von 2 12

Ähnliche Themen

  1. ssd wird nur ab und zu von bios erkannt
    Von albion_m im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 4
    Letzter Beitrag: 02.03.2013, 17:24
  2. GTX 580 Lüfter nicht unter 25% trotz Bios flash
    Von Jackey555 im Forum Luftkühlung
    Antworten: 1
    Letzter Beitrag: 22.07.2012, 14:22
  3. CPU Lüfter trotz BIOS nicht regulierbar
    Von Break_Down im Forum Luftkühlung
    Antworten: 11
    Letzter Beitrag: 14.04.2012, 13:22
  4. SSD + HDD in Raid 1 erstellen über Bios (M3A32 Deluxe)
    Von Clastron im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 7
    Letzter Beitrag: 26.10.2011, 15:03
  5. Asus M2NPV-VM erkennt Grafikkarte nicht trotz Bios Update.
    Von Stricherstrich im Forum Mainboards und Arbeitsspeicher
    Antworten: 12
    Letzter Beitrag: 07.06.2011, 21:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •