Seite 3 von 3 123
  1. #21

    Mitglied seit
    20.11.2017
    Beiträge
    1

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Kann mich da Quat nur anschließen. Hab ein Rampage 3 Extreme mit einem der ersten i7 und die Kiste rennt immer noch. Einzig die Grafikkarten hab ich erneuert...
    Habe mir auch die 960 Evo bestellt und nur PCIe gelesen. War etwas verwundert als die Platte dann kam, aber habe mich auch lange Zeit nicht mehr mit der Thematik beschäftigt...
    Nun zu meiner Frage: Da nun gesichert ist, dass diese nicht bootfähig in Kombination mit dem Board ist aber die 950 schon, sollte doch eine Kombination von 950 zum Booten für OS und eine 960 für Programme und Spiele funktionieren. Ich habe mir hierzu folgenden Adapter bestellt:
    SilverStone SST-ECM22 - superschnelle PCI-E Erweiterungskarte, PCI-E x4 zu M.2 (NGFF) und SATA zu M.2, unterstützt M.2 SSD bis zu 110mm
    SilverStone SST-ECM22 - superschnelle PCI-E: Amazon.de: Computer & Zubehor
    - Verwandelt einen M.2-Port (M-Schlüssel) in eine PCIe-x4-Schnittstelle
    - Verwandelt eine zweiten M.2-Port (B-Schlüssel) in eine SATA-Schnittstelle

    Kann mir jemand sagen welche Platte ich am besten an welchem Port betreibe oder ist das egal? Bzw. wird das überhaupt funktionieren?

    Vielen Dank im Voraus.

    Grüße
    Sneeks

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Im m-Key-SATA-Slot kannst du weder die 960 noch die 950 betreiben, sondern eben ausschließlich langsame nicht-PCI-E-M.2-SSDs. Wenn du zweimal NVME nutzen möchtest, musst du zwei Adapter auf M.2 m-Key (und zwei PCI-E-Slots) verwenden. In diesem Fall ist auch die geschilderte Kombination kein Problem: Sobald das Betriebssystem einmal geladen ist, hat das Mainboard keinen Einfluss mehr auf die SSD-Erkennung. Ich habe meine Intel 750 sogar in einem Core-2-Rechner getestet.

  3. #23
    Avatar von gorgeous188
    Mitglied seit
    14.09.2014
    Liest
    PCGH.de & Heft
    Ort
    Augsburg
    Beiträge
    1.672

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Auch wenn es nun bald zwei Jahre her ist: Vielen Dank für die Infos.
    Ich habe ein 1366 Board mit i7 930 mit einer 950 Pro aufgerüstet. Mit Adapterkarte wurde es im BIOS sofort erkannt.
    Dann unter Windows 7 den Samsung NVME Treiber installiert. Witzigerweise wird der Controller dann als "Samsung NVME SCSI" angezeigt
    Danach mit dem Samsung Data Migration Tool das installierte Betriebssystem clonen. Das Tool stellt auch OnTheFly das Betriebssystem auf NVME Boot um. Man kann direkt Windows wieder starten.
    Nur ganz wesentlich schneller
    Als Letztes noch den Samsung Magician installieren, und sich an dem "PCIe gen 2 x4" zu erfreuen
    Ryzen 7 1700 @ 3,7GHz | Macho B
    MSI X370 Gaming Pro Carbon | 2x 8GB DDR4-2666
    MSI GTX 980 Ti Gaming 6G
    960 Evo M2 250G
    BeQuiet Dark Power Pro P11 550 Watt

  4. #24

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Windows kennzeichnet traditionell alle Laufwerks-Zusatz-Controller, für die es einen Treiber benötigt als "SCSI". Ich habe schon PATA-Festplatten und SATA-DVD-Laufwerke als "SCSI" betrieben.

  5. #25
    Avatar von gorgeous188
    Mitglied seit
    14.09.2014
    Liest
    PCGH.de & Heft
    Ort
    Augsburg
    Beiträge
    1.672

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Ich weiß, sieht trotzdem witzig aus eine NVME als SCSI. Alleine das SCSI Flachbandkabel war ja fast schon so breit wie die M2 SSD lang ist
    Ryzen 7 1700 @ 3,7GHz | Macho B
    MSI X370 Gaming Pro Carbon | 2x 8GB DDR4-2666
    MSI GTX 980 Ti Gaming 6G
    960 Evo M2 250G
    BeQuiet Dark Power Pro P11 550 Watt

  6. #26
    Avatar von wolflux
    Mitglied seit
    06.08.2012
    Liest
    PCGH.de & Heft
    Ort
    DESTINY
    Beiträge
    8.449

    AW: [How to] NVMe SSD an Mainboard ohne UEFI

    Siehe bitte Signatur.
    Ich habe mir eine 1Tb. Samsung 970 Evo M.2 PCI-E geholt und sie wird im BIOS laut Hersteller nicht erkannt, nur die 500 Gb. Version. Im UEFI - Bootmenue des Bios als Start-SSD wird sie aber aufgeführt und funktioniert auch einwandfrei mit dem Spiegeln des Tool von Samsung. Das Asrock BIOS zeigt mir eine Auto-Spannung von 1,050 Volt an.
    Ich konnte leider nicht herausfinden , auch nicht beim Hersteller, welche die zutreffende Betriebsspannung sein sollte und bin auch etwas unsicher ob die Voltzahl aus einem Chip/Eprom der SSD gelesen wurde, gehe aber davon mal aus. Beim Versuch die niedrigste 0,900 Volt zu verwenden war ich überrascht, das es funktionierte. Natürlich habe ich bis 1,1 Volt und darunter Geschwindigkeitsmessungen vorgenommen aber keinen Unterschied feststellen können. Ich habe auch gelesen, dass diese PCIE M.2 sehr Warm werden können und daher kam ich darauf die kleinste Spannung zu verwenden. Selbstverständlich kann man unter Windows die Themperatur der SSD auslesen, aber leider ist das nicht möglich mit der Originalsoftware, nur unter HW Info.64. Hier stehen unter S.M.A.R.T. ... aber auch 2 Temperaturen, im Idle : Drive Themp.=34° und Drive Themp.2 =58°. Unter Magician Bench-Performance Last 2 Dufchläufe hintereinander :
    51° und 78°
    Scheinbar ist eine Themperatur, die höhere der Controller?

    Meine Frage, brauche ich einen Kühler und
    ich hoffe, dass die kleine Spannung nicht schädlich ist, hört sich zuerst komisch an aber bei moderner Elektronik weiss man nie ?
    ------------
    Edit:Heute30.10.18
    Gestern wollte ich wegen der auf 80° gehenden M.2- Themp.
    etwas herumexperimentieren und unter Gerätemanger den Haken Cache deaktivieren, bitte macht das niemals. Da ich genug RAM habe wollte ich die M.2 cachen.
    Windows 10 Pro hat sich mit einem direkten Absturz verabschiedet, ein Warm,Kaltstart ergab, FehlerStop mit IRQ ..... Ich musste die gespiegelte M.2 ausbauen, da ich Tage zuvor auf der 2.5 " 500Gb. SSD zuvor eine 1:1 Spiegelung auf einer Hd. 2.5" 500Gb. Momentus gelegt hatte.
    Die Konsequenz hierraus war ein aufwendiger Installationsprozess:
    1. M.2 ausbauen
    2. Ein neues Windows 10 auf die 500Gb. SSD installieren
    3. Windows 10 nach 30 Minuten dazu bringen von der Hd.die Spiegelung zu akzeptieren, der irre Wahnsinn
    4. Eine * .ini , glaube es war die System.ini die nicht kopiert wird, ja ihr habt richtig gehört, das heißt alle Desktopverknüpfungen sind nicht mehr vorhanden.
    5. Tote Verknüpfungen auffrischen und alles neu installieren auch die Spiele mit 40-52 GiB. und das mit 6 Megabyte/S.
    6. Sitze gerade davor, danach nehme ich von meiner CD der alten SSD ein Samsung Spiegelungsprogramm, Data- Migration, um die 500Mb. SSD auf die M.2 zu übertragen. Ich hoffe die M.2 hat keinen Schaden genommen . Unter Win 7 einfach F8 Taste drücken und fertig, was war das noch so schön. Ich hätte alle Win10 ,BOOT- DVD, USB Funktionen ausgeschöpft, nichts funktionierte. Allerdings muss ich gestehen, dass ich mich bisher nicht um MBR oder im Bios/ Win10 Legacy Mode gekümmert habe. Beim booten zur Win10 Installation bekam ich den HW. Das es sich um eine MBR ... handelt und diese NICHT für die Installation geeignet ist. Ist Neuland
    für mich. K
    Wenn ich Legacy Mode im BIOS abschalte doch direkt mein Win10 installieren? Ich suche natürlich auch auf Antworten im www.
    JA, es funktioniert nach abschalten des Legacy Modus.

    Was mir nach der frischen Installation auffällt ist, dass die 840 EVO A500MB. SSD so schnell erscheint wie die neue M.2 .
    Ich mag Win10 nicht!
    Geändert von wolflux (30.10.2018 um 11:57 Uhr)
    Computer wird genutzt für 3D Kunstoff-Druck, CAD, Spielen.
    i9-9900K : 3 Ghz/3 GHz/Ram 3000 MHz , 0,8 vCore, Themp. 35°
    GTX 1080TI : 50% Pt. 125 Watt , 0,725-0,750 Volt, Themp. 36°
    FarCry5: 4K / Ultra ( Schatten u Nebel auf Niedrig, Unschärfe AUS),
    Minimale FPS: 66 / Durchschnittl. FPS: 70 / Maxim. FPS:78 .




Seite 3 von 3 123

Ähnliche Themen

  1. [How-To] Laufendes Windows auf NVMe SSD kopieren ohne Datenverlust
    Von Knogle im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 48
    Letzter Beitrag: 24.04.2018, 23:08
  2. Neues Mainboard - BIOS/UEFI Best Practice?
    Von shader1337 im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 11.10.2013, 16:03
  3. SSD bei Mainboard und CPU wechsel formatieren?
    Von AlphaNUSS im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 6
    Letzter Beitrag: 16.06.2013, 16:57
  4. Asus: Drei neue AMD Fusion-Mainboards mit UEFI-BIOS und USB 3.0
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 9
    Letzter Beitrag: 13.03.2011, 16:44
  5. Antworten: 2
    Letzter Beitrag: 21.06.2009, 13:44

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •