Likes Likes:  0
  1. #1
    Avatar von Einwegkartoffel
    Mitglied seit
    20.11.2014
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Köln
    Beiträge
    7.357

    Audiointerface defekt?!

    Hallo zusammen,

    folgende Situation: PC gestern heruntergefahren, Mehrfachsteckdose blieb angeschaltet, folglich liefen auch die Boxen noch. Heute wieder hoch gefahren und der Ton geht nicht mehr. Es geht dabei um die Edifier Studio 1280DB Paar schwarz ab &euro;'*'124,90 de (2018) | Preisvergleich Geizhals Deutschland an einem ASUS ROG Strix Z370-F Gaming ab &euro;'*'191,07 de (2018) | Preisvergleich Geizhals Deutschland verbunden mit einem opt. Kabel. Über Kupfer (Cinch <--> 3,5mm Klinke) funktioniert der Ton ohne Probleme.

    Demnach könnte es also sein, dass

    a) der optische Anschluss an den Boxen defekt ist.
    b) der optische Anschluss am Board defekt ist.
    c) das Kabel defekt ist.

    Seh´ ich das richtig? Habt ihr Ideen, wie man testen kann? Hab leider kein anderes Kabel im Haus... Oder habt ihr Ideen, warum so etwas über Nacht "stirbt"?

    Danke schon mal für eure Hilfe.
    No aim, no skill - just fun! ;)

    ~|__/
    ..o.o.. <--- This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Tronado
    Mitglied seit
    03.07.2017
    Ort
    Köln
    Beiträge
    37

    AW: Audiointerface defekt?!

    Hallo,

    die Wahrscheinlichkeit, dass an den Boxen der D/A Wandler o.ä. defekt ist, ist schon höher als dass das Mainboard einen Defekt hat, da in preiswerten PC-Lautsprechern nicht gerade hochwertige Bauteile verwendet werden. Glimmt am optical out des Mainboards noch ein rotes Licht? Etwas aufwändige Möglichkeit zum Testen des Mainboards: Receiver mit optical in leihen und an PC anschließen sowie zwei Boxen. Neues Glasfaserkabel besorgen/leihen, kann auch mal defekt/geknickt sein. Falls es das Mainboard ist, könntest du eine günstige Soundkarte oder eine gebrauchte Soundblaster erwerben und einbauen, falls du das Mainboard nicht einschicken möchtest. Die Boxen kannst du natürlich an einen anderen PC anschließen zum Testen, viele Mainboards haben den Ausgang, aber nicht alle. Der Klang über den Digitaleingang mag etwas besser sein als beim analogen Signal, einen großen Unterschied hörst du da sicher nicht in der Preisklasse der Boxen.
    Geändert von Tronado (02.09.2018 um 13:16 Uhr)

  3. #3
    Avatar von Einwegkartoffel
    Mitglied seit
    20.11.2014
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Köln
    Beiträge
    7.357

    AW: Audiointerface defekt?!

    Licht leuchtet noch (auch am Ende des Kabels). Das mit dem Receiver ist ne gute Idee....ein AVR-X1200W von Denon steht im Wohnzimmer

    Letztendlich hast du recht: einen klanglichen Unterschied nimmt man nicht wirklich wahr - also ich zumindest nicht. Vermutlich würde ich auch dann einfach mit dem Cinch Kabel leben können, weil ich das nun mal da hab. Die Boxen nutze ich eh nur zu 20, vllt 30%, meistens ist Headset angesagt ^^
    No aim, no skill - just fun! ;)

    ~|__/
    ..o.o.. <--- This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

  4. #4
    Avatar von Einwegkartoffel
    Mitglied seit
    20.11.2014
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Köln
    Beiträge
    7.357

    AW: Audiointerface defekt?!

    Update: Es ist leider das Board. Boxen funktionieren an anderem PC ohne Probleme. Da auch mein Front-Audio aus irgendwelchen Gründen nicht möchte, scheint da etwas mehr im Argen zu liegen...
    No aim, no skill - just fun! ;)

    ~|__/
    ..o.o.. <--- This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

Ähnliche Themen

  1. Mobo-defekt durch kaputtes Netzteil
    Von THC-hArDcOrE im Forum Netzteile und Gehäuse
    Antworten: 8
    Letzter Beitrag: 11.04.2009, 09:32
  2. Mainboard defekt?
    Von PCGH-Ultra im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 25.11.2007, 17:04
  3. Programme zur Wiederherstellung defekter Sektoren auf Festplatten?!
    Von zeffer im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 7
    Letzter Beitrag: 14.11.2007, 15:02
  4. Defekte ATI X1900XT
    Von Invisible im Forum Grafikkarten
    Antworten: 23
    Letzter Beitrag: 31.10.2007, 21:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •