Seite 2 von 2 12
  1. #11
    Avatar von Tommy1911
    Mitglied seit
    06.10.2014
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    204

    AW: Sound Probleme DT990 Pro + Omni

    Wäre auch gern dabei

    Gesendet von meinem MI 6 mit Tapatalk
    Geändert von Tommy1911 (06.09.2017 um 19:18 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von JackA$$
    Mitglied seit
    15.02.2011
    Ort
    Oberbayern
    Beiträge
    3.767

    AW: Sound Probleme DT990 Pro + Omni


  3. #13
    Avatar von Tommy1911
    Mitglied seit
    06.10.2014
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    204

    AW: Sound Probleme DT990 Pro + Omni

    Zusammen könne wir mehr erreichen Sound Probleme DT990 Pro + Omni

    Btw:
    [TPG] Tommy http://uploads.tapatalk-cdn.com/201...701ae85b89.jpg

  4. #14

    Mitglied seit
    05.02.2016
    Ort
    FFM
    Beiträge
    771

    AW: Sound Probleme DT990 Pro + Omni

    Schön für euch.... Bei mir werden alle zu "hippelig" wenn wir in den Top 10 sind...Da bringen meine ganzen Befehle nichts . Gut, evtl. liegt auch an meinem manchmal anliegendem Potato-Aim
    I7 5960x@4,5Ghz; H110i GT ; Asus Rampage Extreme V ; 32GB Trident Z@3200Mhz@CL14 ; Aorus Xtreme 1080 Ti ; Dark Base 900; Dark Power Pro 11 750W ; 1TB EVO 850 V2 + 500GB EVO 960

  5. #15
    Avatar von JackA$$
    Mitglied seit
    15.02.2011
    Ort
    Oberbayern
    Beiträge
    3.767

    AW: Sound Probleme DT990 Pro + Omni

    Ich hätte ja gerne Platz frei, aber bei mir melden sich immer so viele an, die mitzocken wollen, dass ich eigentlich 3 volle 4er Teams zusammenbekomme.

    Am Wochenende konnte ich jetzt nochmal reines Stereo in dem Game testen und ja, was soll ich sagen, ihr hattet recht. Ortung funktioniert sehr sehr gut. Aber das war jetzt mit der 550€ Kombi, mal sehen, was bei nem 40 Euro Kopfhörer an Onboard passiert.

  6. #16
    Avatar von JackA$$
    Mitglied seit
    15.02.2011
    Ort
    Oberbayern
    Beiträge
    3.767

    AW: Sound Probleme DT990 Pro + Omni

    Sooo, 40 Euro Omnitronic an Einsteiger ALC662 Onboard, sehr guter Klang und Ortung in PUBG (ca. 70% Volume-Pegel). Erstaunlich wie gut AsRock hier den Chip implementiert, selbst den günstigen. Beim 250 Ohm Avinity merkt man aber sofort, dass da die Power fehlt.

  7. #17
    Avatar von Kill-Like-A-Sir
    Mitglied seit
    08.12.2012
    Liest
    PCGH.de
    Beiträge
    927

    AW: Sound Probleme DT990 Pro + Omni

    Ob mit Surround-Sim oder ohne ist definitiv eine subjektive Sache.
    Habe früher darauf geschworen, dann ging irgendwann der Treiber nicht mehr und seitdem spiele ich nur noch mit Stereo.
    Hat beides so seine Vor- und Nachteile - objektiv besser ist aber keins von beiden.
    Getestet mit Xonar DGX und DT990 bzw. Fidelio X2.
    Intel i7 4790K @ 4,6Ghz | MSI Z97 Gaming 5 | 16GB RAM @2133Mhz |EVGA GTX970 FTW | Xonar DGX | 2TB HDD|256GB SSD | bQ! Straight Power
    2x Acer 24" | Logitech G400s | Corsair K70 RGB Rapidfire | Edifier C2X | Philips Fidelio X2

  8. #18

    Mitglied seit
    05.02.2016
    Ort
    FFM
    Beiträge
    771

    AW: Sound Probleme DT990 Pro + Omni

    Habe jetzt auch nochmal Surround (Windows Sonic für Kopfhörer) gegen Stereo getestet. Mit dem Pioneer SE-Monitor 5 (geschlossen) ist es sehr gewöhnungsbedürftig, nervt Teilweise und hört sich sehr Konfus an. Mit dem AKG K812 (offen) ist es der blanke Horror! Die große Bühne des K812 wird dadurch völligst verfälscht und gerade in BF1 (Surround im Audio Menü an) ist es ein richtiger Graus. KHV/DAC ist ein O2/Odac. Für mich gibt es nur Stereo bei KH´s . Natürlich ist aber eine vernünftige 7.1 Anlage (inkl. richtiger Positionierung ) mit dem richtigen Zuspieler was sehr feines
    I7 5960x@4,5Ghz; H110i GT ; Asus Rampage Extreme V ; 32GB Trident Z@3200Mhz@CL14 ; Aorus Xtreme 1080 Ti ; Dark Base 900; Dark Power Pro 11 750W ; 1TB EVO 850 V2 + 500GB EVO 960

  9. #19
    Avatar von JackA$$
    Mitglied seit
    15.02.2011
    Ort
    Oberbayern
    Beiträge
    3.767

    AW: Sound Probleme DT990 Pro + Omni

    Sehe ich genauso, Surroundsimulation ist was brauchbares für Kopfhörer, aber im richtigen Raum geht nichts über eine echte 5.1/7.1 Anlage (richtig positioniert).

    Hattest du Surround in Battlefield und gleichzeitig Windows Sonic aktiviert? So hättest du 2x den Klang bearbeitet, einmal kommt er schon als simulierter Surround vom Spiel selbst und wird zusätzlich nochmal von Windows bearbeitet. Das kann sich ja nur konfus anhören

    Wenn Ingame ne Simulation vorhanden ist, muss man nichts mehr zusätzlich einstellen. Das einzige sind Spiele, ohne eigener Simulation und ich war bei PUBG der Annahme dass das so war (zumindest konnte ich zu Anfangszeiten von PUBG nicht wirklich sagen, ob ein Schuss hinter oder vor mir her kam, jetzt klappts auf einmal, obwohl in den Audio-Optionen nichts verfügbar ist).

  10. #20

    Mitglied seit
    05.02.2016
    Ort
    FFM
    Beiträge
    771

    AW: Sound Probleme DT990 Pro + Omni

    Zitat Zitat von JackA$$ Beitrag anzeigen
    Hattest du Surround in Battlefield und gleichzeitig Windows Sonic aktiviert? So hättest du 2x den Klang bearbeitet, einmal kommt er schon als simulierter Surround vom Spiel selbst und wird zusätzlich nochmal von Windows bearbeitet. Das kann sich ja nur konfus anhören
    Ähm.....verdammt, kann ich jetzt nicht sagen...kann aber gut sein, dass ich Windows Sonic noch eingeschaltet hatte (habe zuerst PUBG und danach BF1 getestet)
    I7 5960x@4,5Ghz; H110i GT ; Asus Rampage Extreme V ; 32GB Trident Z@3200Mhz@CL14 ; Aorus Xtreme 1080 Ti ; Dark Base 900; Dark Power Pro 11 750W ; 1TB EVO 850 V2 + 500GB EVO 960

Seite 2 von 2 12

Ähnliche Themen

  1. Onboard Sound Problem
    Von Hardygamer im Forum Sound + HiFi
    Antworten: 8
    Letzter Beitrag: 03.10.2014, 13:45
  2. Abit ip35 pro xe Sound Problem
    Von ad0r im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 31.01.2010, 03:46
  3. Sound Problem Hilfe!
    Von moddingfreaX im Forum Sound + HiFi
    Antworten: 2
    Letzter Beitrag: 08.04.2008, 20:09
  4. ».Asus M2N-SLI Deluxe Sound Problem!.«
    Von BlackMediuM im Forum Sound + HiFi
    Antworten: 5
    Letzter Beitrag: 31.10.2007, 11:45
  5. Sound probleme!!
    Von T-sW Sittich01 im Forum Sound + HiFi
    Antworten: 8
    Letzter Beitrag: 01.10.2007, 20:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •