1. #1
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    Good old Germany
    Beiträge
    2.798

    Brauche Hilfe und ein paar Denkanstösse

    Hallo Mituser,
    Ich habe ein Problem mit meinem R6S.

    Es wurde MB und CPU (siehe Sig.) erneuert und im Zuge dessen auch das OS neu installiert. Die Steambibliothek liegt auf einer eigenen SSD.

    Symptome: Während des Spielens (egal ob MP/Koop/SP) schmeißt mich Uplay einfach raus. Mal mit einem "Ooops, das Spiel ist gecrasht" mal mit einem Standbild oder ganz cool, zurück zur Steamseite mit anschließender Synchronisation in der Cloud. Einmal kam der Hinweis, das "BattleEye" nicht aktiv sei.
    Noch ein Kuriosum: Manchmal kann ich R6S stundenlang ohne "Abstürze" zocken.
    Kein BSOD, Neustarts oder Blackscreens!

    Verbindung läuft über DLan und ist ein 50.000er Anschluß der T. Ping schwankt zw. 25 und 120. Meist aber so bei 60-80.

    Bereits von mir durchgeführte Maßnahmen: Abschaltung von SMT / Abschaltung der Firewall / Spieldateien überprüft.

    CPU ist auf 3.8GHz übertaktet, mit einer Spannung von 1.25V, RAM mit 2993MHz, GPU ist stock. System ist in allen anderen Anwendungen und Spielen stabil und kühl genug.
    Es nervt echt
    Gruß T.
    Geändert von Tolotos66 (11.03.2018 um 14:18 Uhr)
    Ryzen 1800X / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x8GB 3200er (E-Die/DR) Ripjaws V@2933MHz /Sapphire RX 580 Nitro+ Special Edition@stock /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 3TB NAS

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    35.422

    AW: Brauche Hilfe und ein paar Denkanstösse

    Zitat Zitat von Tolotos66 Beitrag anzeigen
    System ist in allen anderen Anwendungen und Spielen stabil und kühl genug.
    Das hilft dir keinen Millimeter.

    Nur weil ein OC in "allen anderen" Dingen stabil ist bedeutet das nicht, dass es in ALLEN Situationen stabil ist.

    Probiers doch einfach aus: Betreibe dein System ohne OC. Sind die Fehler dann weg weißte Bescheid, wenn das problem nach wie vor besteht muss weiter gesucht werden.
    Core i7 5960X @ 4 GHz / 1,2v; 64 GB DDR4-2400; Nvidia TitanX @ 2 GHz; Komplett-WaKü
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  3. #3
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    7.243

    AW: Brauche Hilfe und ein paar Denkanstösse

    Kannst auch mal in die ereignisanzeige schauen das stehen auch schon oft hilfreiche Meldungen drin, gerade was nicht stabiles oc betrifft.
    R5 2600#RX Vega64#AsRock X370 Taichi#F4-3200C15D-16GTZSW#M.2 960 Evo#Seasonic Prime Gold 750W#Win10 Pro#AG272FCX#In Win 805#Logitech G810/G Pro

  4. #4
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    Good old Germany
    Beiträge
    2.798

    AW: Brauche Hilfe und ein paar Denkanstösse

    Danke erstmal.
    Aber er stürzt ja nicht mal ab, sondern beendet das Game mit anschließender Speicherung in der Cloud. Das ist es ja, was mich so verwirrt.Das wird mir angezeigt:"Die Energieverwaltungsfeatures für den Leistungsmodus sind für den Prozessor "7" in der Gruppe "0" aufgrund eines Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten". Allerdings ist das neueste BIOS drauf.
    Gruß T.
    Ryzen 1800X / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x8GB 3200er (E-Die/DR) Ripjaws V@2933MHz /Sapphire RX 580 Nitro+ Special Edition@stock /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 3TB NAS

  5. #5
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.953

    AW: Brauche Hilfe und ein paar Denkanstösse

    Du spielst Online?Wie sieht denn die Internetverbindung aus?Kann es sein das die Probleme macht bzw. die Verbindung kappt?

    Evt. Versuchst du das mal hier: Windows 10 Zuverlässigkeitsüberwachung - so zuverlässig ist dein Windows-10-PC

    Acpi Optionen im Bios überprüft?
    Es gibt ja glaube ich auch in den Energieoptionen ein extra Energieschema für Ryzen Oder?Unter Windows.
    Geändert von Schwarzseher (11.03.2018 um 17:43 Uhr)
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  6. #6
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    Good old Germany
    Beiträge
    2.798

    AW: Brauche Hilfe und ein paar Denkanstösse

    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Du spielst Online?Wie sieht denn die Internetverbindung aus?Kann es sein das die Probleme macht bzw. die Verbindung kappt?

    Evt. Versuchst du das mal hier: Windows 10 Zuverlässigkeitsüberwachung - so zuverlässig ist dein Windows-10-PC

    Acpi Optionen im Bios überprüft?
    Es gibt ja glaube ich auch in den Energieoptionen ein extra Energieschema für Ryzen Oder?Unter Windows.
    Ryzen Energieschema war tatsächlich verschwunden. Danke für den Tipp Wurde wieder Installiert. Hab jetzt auch CB 15 und Prime 95 laufen lassen. Bei 3.8 GHz mit 1.28125 V alles i.O. In der Zuverlässigkeitsüberwachung wird mir auch wieder der Fehler mit "BattleEye" angezeigt. Weiter geht die Suche
    Gruß T.
    Ryzen 1800X / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x8GB 3200er (E-Die/DR) Ripjaws V@2933MHz /Sapphire RX 580 Nitro+ Special Edition@stock /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 3TB NAS

  7. #7
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    Good old Germany
    Beiträge
    2.798

    AW: Brauche Hilfe und ein paar Denkanstösse

    Zwischenstand der Verzweiflung: Jegliches OC rausgenommen und als Test Wolfenstein The Collossus in 720p und dann was meine Graka so hergibt, gespielt. Keine Änderung unter R6S, alle anderen Games laufen wie geschmiert. Hat noch jemand eine Idee? Vllt Spiel runterschmeißen und neu installieren?
    Gruß T.
    Ryzen 1800X / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x8GB 3200er (E-Die/DR) Ripjaws V@2933MHz /Sapphire RX 580 Nitro+ Special Edition@stock /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 3TB NAS

  8. #8
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.953

    AW: Brauche Hilfe und ein paar Denkanstösse

    Wird warscheinlich am Spiel selbst liegen,wenn es sonst keine Probleme mit dem Rechner gibt.
    Rainbow Six Siege Crash nach Wechsel auf AMD Ryzen

    Gruß der Schwatte
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #9
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    Good old Germany
    Beiträge
    2.798

    AW: Brauche Hilfe und ein paar Denkanstösse

    Update: Habe jetzt bei den Grakaeinstellungen "Texturqualität" auf "niedrig" gestellt und jetzt läuft R6S wie geschmiert
    Gruß T.
    Ryzen 1800X / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x8GB 3200er (E-Die/DR) Ripjaws V@2933MHz /Sapphire RX 580 Nitro+ Special Edition@stock /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 3TB NAS

Ähnliche Themen

  1. Brauche Hilfe beim einrichten von T-Online DSL!
    Von Dan Kirpan im Forum Internet und Netzwerk
    Antworten: 2
    Letzter Beitrag: 06.01.2008, 01:49
  2. Q6600 Overclocking! Brauch Hilfe!!
    Von Dr@gon18 im Forum Overclocking: Prozessoren
    Antworten: 6
    Letzter Beitrag: 17.12.2007, 22:26
  3. Beim Lüfterumbau Board geschrottet? Brauche Hilfe
    Von CentaX im Forum Luftkühlung
    Antworten: 26
    Letzter Beitrag: 09.12.2007, 20:15
  4. Neuer PC - brauche Hilfe bei Zusammenstellung
    Von CL-Audio! im Forum Komplette Rechner: Zusammenstellung
    Antworten: 15
    Letzter Beitrag: 31.10.2007, 19:19
  5. Overclocking brauche hilfe
    Von 13thstreet im Forum Overclocking: Prozessoren
    Antworten: 12
    Letzter Beitrag: 20.10.2007, 21:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •