Likes Likes:  0
  1. #1

    WOL Wake On Lan ?

    Hallo liebe Community,

    Wir hatten damals ein Modem mit einen Lan Anschluss, daran hing unser Router und daran mein PC und Handy. Übers Handy konnte ich bisher problemlos den PC per Wake On Lan einschalten.

    Nun haben wir einen neuen Internet Vertrag mit mehr Leistung und einem neuen Modem, dieses hat 4 Gigabit Lan Anschlüsse. Da vom Router nur etwa die Hälfte der Leistung am PC rauskommt, habe ich meinen PC direkt an das Modem angeschlossen, mit 2 15m CAT6 Kabeln und dieser "Brücke": Ugreen Cat6 RJ45 Kupplung 8P8C Netzwerkkabel Verbinder: Amazon.de: Computer & Zubehor

    Der PC hat nun 100% Leistung, jedoch will das Wake On Lan nicht mehr so richtig funktionieren.
    Die automatische Konfiguration der IP Adresse, bzw. die Vergabe einer individuellen IP ändern daran nichts (außer evtl. etwas mit DHPC).

    Schalte ich den PC auf Standby oder ganz aus, kann ich ihn innerhalb 5 Sekunden wieder per WOL anschalten. Nach ca 5-10 Sekunden geht das nicht mehr. Der Lan Adapter blinkt zwar selten, wenn ich aber ein WOL Paket sende blinkt er mehrfach, geht aber einfach nicht an.

    Kann mir hier jemand helfen?

    Windows 7 Pro 64 bit
    Mainboard ist ein MSI GAMING 5 Z97 mit einem Killer E2205 Gigabit LAN Controller.

    Vielen Dank für eure Hilfe!
    Geändert von Jennifer_H (09.12.2016 um 18:31 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    AW: WOL Wake On Lan ?

    Wenn der PC aus ist, ist er aus. Da sind dann nach 5-20s auch die Kondensatoren entladen.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  3. #3

    Mitglied seit
    23.06.2016
    Beiträge
    39

    AW: WOL Wake On Lan ?

    Zitat Zitat von DKK007 Beitrag anzeigen
    Wenn der PC aus ist, ist er aus. Da sind dann nach 5-20s auch die Kondensatoren entladen.
    Hab es eben nochmal getestet, auch im Standby geht er nach 10 Sekunden nicht mehr an, sorry.
    Aber vorgestern (noch am Router verbunden) konnte er auch 14 Stunden lang aus sein, ging danach trotzdem per WOL wieder an :/

  4. #4

    Mitglied seit
    23.06.2016
    Beiträge
    39

    AW: WOL Wake On Lan ?

    Niemand mehr eine Idee?

  5. #5

    AW: WOL Wake On Lan ?

    Hi Jennifer,

    das liegt vermutlich am Router, wenn der getauscht wurde. Nach dieser Quelle
    (Why does Wake on WAN stop working after a while? - [Solved] - Networking)
    scheint es da eine Einstellung zu geben, die bei neueren Geräten eher abgeschaltet ist.

    Vermutlich hast du das aber schon herausgefunden und auch gelöst .

    Wenn's geklappt hat, war es einfach?

    Grüße,
    Dennis

  6. #6

    AW: WOL Wake On Lan ?

    Der PC ist per WOL immer einschaltbar, solange es aktiviert wurde und der Rechner am Strom hängt.
    Habe das bisher aber nur mit Router dazwischen getestet.
    Intel Core i5-3470S @4 GHz // MSI P67A-GD53 (B3) // 24 GB GSKILL AREA 1600 // MSI GTX 760 Twin Frozr OC 2GB // Samsung EVO 840 250 GB // Be Quiet System Power 7 500W // Thermaltake WHATEVA + Window // W10 Pro x64

Ähnliche Themen

  1. Wake on Lan funktioniert nicht
    Von Tobias-F im Forum Internet und Netzwerk
    Antworten: 16
    Letzter Beitrag: 07.02.2011, 19:21
  2. Wake on LAN bei Gigabyte GA-P55-UD5
    Von obiplal im Forum Mainboards und Arbeitsspeicher
    Antworten: 0
    Letzter Beitrag: 08.07.2010, 14:31
  3. XMG5 und Wake on LAN (WOL)
    Von youdont im Forum Notebooks und Netbooks
    Antworten: 1
    Letzter Beitrag: 19.05.2010, 15:35
  4. Wake on Lan
    Von Neumi im Forum Internet und Netzwerk
    Antworten: 15
    Letzter Beitrag: 25.03.2010, 23:21
  5. Wake in Lan Problem
    Von !!!Kenny!!! im Forum Internet und Netzwerk
    Antworten: 2
    Letzter Beitrag: 13.12.2009, 14:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •