1. #1

    Mitglied seit
    26.03.2018
    Beiträge
    10

    Kein Bild, kurzer Piepton

    Hallo zusammen,

    Habe meinen PC zusammengebaut und beim einschalten erstmal gefreut. Hielt nicht lange, da ich kein Bild bekomme.

    z370 aorus Ultra Gaming MB von Gigabyte
    i3 8100 Intel Prozessor
    Also Speaker dran und Nullnethode, dabei kam folgendes raus:

    nur CPU und Prozessor und Kühler: 5x langer Piepton

    RAM zugesteckt: ein kurzer Piepton

    GraKa zugesteckt: ein kurzer Piepton

    BIOS müsste AMI sein (da kein Bild kann ich es ja nicht sehen, laut Foren ist dieses aber so).

    Dort heißt es ein kurzer Piepton RAM Refresh Fehler

    Ich habe einen 8GB RAM Stick von Ballistix Sport Gaming Memory DDR4 2666

    Ist dieser vielleicht nicht kompatibel und deshalb kein Bild?

    Graka Fehler kann ausgeschlossen werden, habe es mit einer definitiv funktionierenden versucht, auch dort kein Bild.

    Muss ich evtl. über das Mainboard erst den Bildschirm anschließen? Hab den Adapter dafür nicht aber ein piepen gibt es ja. Hoffe ihr könnt mir helfen

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    17.05.2014
    Beiträge
    2.422

    AW: Kein Bild, kurzer Piepton

    Nach AMI Beep Codec Fehlerliste gibt es 5 xkurzes piep Töne.Aber lang gibts nicht.
    Und der fehler besagt, das irgendwas mit der CPU nicht stimmt.Vielleicht haste verbogene Pins im CPU-Sockel der die Funktion beeinträchtigt?
    Oder haste die Stromversorgung vom PSU für Mainboard(CPU) nicht angeschlossen?

  3. #3

    Mitglied seit
    26.03.2018
    Beiträge
    10

    AW: Kein Bild, kurzer Piepton

    Ja es gibt nirgendwo 5 lange Pieptöne, aber es sind nunmal keine kurzen.

    Außerdem müssten die dann doch trotzdem wiederkommen, sobald ich die RAM dazustecke, oder nicht?

    Hab den 8 Pin CPU Stecker richtig gesteckt und den 24 Stecker auch

    Es geht ja auch alles an+alle Lüfter :/

  4. #4

    Mitglied seit
    17.05.2014
    Beiträge
    2.422

    AW: Kein Bild, kurzer Piepton

    Haste den kein HDMI Kabel das du mal mit dem internen Grafikchip des CPU,s ein start versuchen könntest?
    Eine sepparate GPU hast da?
    Und nur ein Ram Modul zum testen da oder wie?

  5. #5

    Mitglied seit
    26.03.2018
    Beiträge
    10

    AW: Kein Bild, kurzer Piepton

    Hab ich getestet mit HDMI, kein Bild.

    Ja ich habe zwei Grakas die beide im anderen PC funktionieren, aber leider nur einen RAM, der im anderen PC ist DDR3

  6. #6
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.037

    AW: Kein Bild, kurzer Piepton

    Wahrscheinlich ist der Arbeitsspeicher nicht kompatibel.
    Fehlermeldung zur CPU kann sich auf den Controller der Arbeitsspeicher beziehen der sich mit auf der CPU befindet.

    Nimm die CPU wieder aus den Sockel und prüfe die Pins im Sockel ob welche abgebrochen oder verbogen sind.
    Könnte sich nämlich auch auf die Arbeitsspeicher bezüglich dem Controller beziehen.

    Anpressdruck des Kühlers kann auch zu groß sein, den Kühler daher mal etwas lösen.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  7. #7
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.752

    AW: Kein Bild, kurzer Piepton

    Anderen Ram versuchen.
    Warum nur 1 Ram Riegel?
    Da verschenkt mal soviel Performance mit dem Dual Channel.
    Und wenn was defekt ist geht dann gar nichts mehr wie man sieht.Mit einem zweiten könnte man zumindet noch was machen.
    Geändert von Schwarzseher (06.04.2018 um 23:25 Uhr)
    Mein System:Zu alt und daher nicht vorzeigbar:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  8. #8

    Mitglied seit
    26.03.2018
    Beiträge
    10

    AW: Kein Bild, kurzer Piepton

    Es kann somit als gelöst betrachtet werden:

    Was die Ursache war? Ich habe keine Ahnung, ich habe alles auseinander gebaut, dann wieder zusammengebaut und plötzlich lief es. Vielleicht einfach nur Pech gehabt? Vielen Dank für eure Zeit und Unterstützung!

Ähnliche Themen

  1. PC kein Bild kein Piepton
    Von Vozad im Forum Komplette Rechner: Praxisprobleme
    Antworten: 3
    Letzter Beitrag: 15.01.2014, 10:36
  2. PC stürzt mit Bild-Freeze und Piepton ab
    Von CSM2k im Forum Komplette Rechner: Praxisprobleme
    Antworten: 11
    Letzter Beitrag: 21.08.2012, 10:32
  3. [GELÖST] Rechner läuft an, aber Piepton fehlt/ Bild bleibt schwarz
    Von OdlG im Forum Komplette Rechner: Praxisprobleme
    Antworten: 12
    Letzter Beitrag: 04.09.2011, 11:24
  4. OC HD5870, nach Biosflash anhaltender Piepton und kein Bild mehr
    Von trinle im Forum Overclocking: Grafikkarten
    Antworten: 12
    Letzter Beitrag: 01.08.2010, 21:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •