Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    11.02.2014
    Beiträge
    8

    Grafikkarte nach Mainboardwechsel nicht erkannt

    Guten Tag,
    ich habe ein Problem, welches mich mittlerweile zur Weißglut bringt.
    Ich habe mir das Msi b350 Gaming plus, zusammen mit dem ryzen 5 1600x und 16Gb RAM von gSkill zugelegt.
    Soweit so gut, alles zusammengebaut, alle neuen Komponenten werden auch erkannt, meine ggf. 1060 von gygabite wird aber scheinbar nicht richtig erkannt. Beim Start laufen die Lüfter, sie schalten sich aber nach 10 Sekunden ab.
    Im BIOS finde ich die Karte nicht, in der Abbildung wo man die Genutzen Plätze des Boards sehen kann, wird sie nicht angezeigt.
    Wenn ich es dann mal geschafft habe bis zu Windows vorzudringen wird sie auch da als unknown angezeigt. Das komische ist aber, dass sie ja erkannt werden muss, da der ryzen ja keine onboard Grafik besitzt.
    Sorry für den langen Text aber ich bin echt verzweifelt und vielleicht kann mir ja jemand helfen.
    Vielen Dank

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    7.872

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Wie heißt das Netzteil?

  3. #3

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Netzteil ist ein bequiet L8-CM-630 Watt

  4. #4
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.583

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Hat die Karte einen Zero-Fan Modus? Wenn Ja, ist es normal das die Lüfter im Leerlauf abschalten.

    Läuft der Rechner mit einer alten Windows installation? Oder hast du Windows neu installiert?

    Lässt sich der Treiber von nVidia unter Windows installieren?
    | Ryzen 7 1700 @ 3.9 GHz @ Corsair Hydro H100i GTX | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3066 MHz | Gainward GTX 1070 Phoenix |

  5. #5

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Müsste ich mal nachschauen, aber ich denke nicht, dass es daran liegt, da der pc auch nach ein paar Minuten abschaltet, gehe davon aus weil die graka zu heiss wird. Läuft unter Windows 10, neusten Updates sind installiert. Der pc lief auch einwandfrei, hatte ihn ja nur kurz vom Netz als ich die neuen Komponenten eingebaut hab. Zum Treiber installieren komme ich nicht, da die Karte 1. nicht erkannt wird und 2. sich der pc nach kurzer Zeit von selbst abschaltet

  6. #6
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.583

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Das sich der PC nach ein paar Minuten abschaltet, davon steht aber nichts im Startthread.... Noch irgendwas verschwiegen was Interessant wäre?!

    Kannst du mal nen Screenshot vom BIOS machen, wo deine GraKa nicht angezeigt wird. Verstehe nicht was damit gemeint ist. Meine GraKa wird im BIOS auch nicht angezeigt. SSDs/Lüfter die werden da angezeigt, aber eine GraKa...

    Deine CPU wird aber nicht zu heiss?! Das hast du Gecheckt?

    Hat deine GraKa einen Zero-Fan Modus?!
    | Ryzen 7 1700 @ 3.9 GHz @ Corsair Hydro H100i GTX | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3066 MHz | Gainward GTX 1070 Phoenix |

  7. #7

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Ja das stimmt sorry, waren zu viele Informationen auf einmal..
    Also mein BIOS hat so eine Übersicht, auf der man das Mainboard sieht, und welche Anschlüsse alle gerade genutzt werden, welche Lüfter angeschlossen sind etc.. und da steht halt nur, dass der Slot belegt ist, aber nicht die gtx 1060 sondern nur VGA grafikeinheit.
    Der cpu läuft auf 55 grad, systemtemperatur ist auf 35 Grad, daran sollte es nicht liegen.
    Im Windows Geräte Manager wird auch keine Graka angezeigt, nur ein mal unbekanntes Gerät.
    Screenshot ist schwierig, da ich neben meinem pc nur mein Handy habe und darüber schreibe, aber ich gucke mal ob ich es abfotografieren kann.

  8. #8
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.583

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    CPU 55°C im Leerlauf?! Ist da ein Kühler drauf?!
    | Ryzen 7 1700 @ 3.9 GHz @ Corsair Hydro H100i GTX | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3066 MHz | Gainward GTX 1070 Phoenix |

  9. #9

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    https://www.gigabyte.com/de/Graphics...-6GD-rev-20#kf

    Das wäre im übrigen die Grafikkarte.

    Stimmt jetzt wo ich es nochmal lese kommt mir das auch ein wenig hoch vor ��
    Lüfter ist drauf, ein beQuiet Dark rock 3, der läuft auch.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.583

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Also die GraKa hat schon mal einen Zero-Fan Modus... Sollte ja auch durch eine LED mit dem schicken Namenszug "FanStop" angezeigt werden...

    Immer wieder schön wie gut Leute Ihre Hardware kennen

    Und der DR3 ist auch entsprechend montiert? Passend für AM4?
    | Ryzen 7 1700 @ 3.9 GHz @ Corsair Hydro H100i GTX | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3066 MHz | Gainward GTX 1070 Phoenix |

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 05.02.2014, 11:39
  2. Grafikkarte wird nicht mehr erkannt nach Absturz
    Von smoGG im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 03.01.2013, 16:21
  3. Antworten: 12
    Letzter Beitrag: 02.08.2012, 22:34
  4. Grafikkarte wird nicht korrekt erkannt
    Von NCphalon im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 02.02.2012, 00:15
  5. Grafikkarte wird nicht mehr erkannt
    Von Archaic im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 07.02.2009, 11:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •