Likes Likes:  0
Seite 2 von 2 12
  1. #11

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Ich hatte mit der Karte nie ein Problem deshalb hab ich mich darum um ehrlich zu sein noch nie gekümmert. Ja beim Lüfter war extra ein Kit für AM4 bei, alles der Anleitung nach montiert, genug Paste ist auch drauf. Aber dann sollte ich wohl eher danach noch mal schauen, und das Problem mit der graKa könnte einfach nur ein fehlender Treiber sein?
    Aber selbst wenn 55Grad im Leerlauf ja durchaus zu viel sind, kann solch eine Temperatur schon ein Grund zur Abschaltung sein?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.378

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Die Frage ob du Windows neu installiert hast oder ob es eine "gebrauchte" Installation, vom alten Rechner ist, steht ja immer noch im Raum...

    Wenn es eine alte Installation ist, würde ich bei neuer Hardware, Windows neu installieren. Da sonst Treiberleichen der alten Hardware zu Problemen führen können.

    Zitat Zitat von DirexXx Beitrag anzeigen
    Ich hatte mit der Karte nie ein Problem deshalb hab ich mich darum um ehrlich zu sein noch nie gekümmert.
    Toll, das du dir dann bei einem Rechnerumbau auf einmal Sorgen um deine GraKa machst. Hast dich ja vorher auch nicht dafür interessiert... Kinders... Kinders...
    | Ryzen 7 1700 @ 3.9 GHz @ Corsair Hydro H100i GTX | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3066 MHz | Gainward GTX 1070 Phoenix |

  3. #13

    Mitglied seit
    11.02.2014
    Beiträge
    8

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Windows wurde nicht neu installiert, ist noch die alte Version.
    Naja ich bin nicht davon ausgegangen, dsss es zu Problemen kommen würde, wenn die Komponenten die ich kaufe miteinander kompatibel sind. Zumal ich so ein Problem noch nie hatte.

  4. #14
    Avatar von Jeretxxo
    No Adblocker!

    Mitglied seit
    06.12.2012
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    3.279

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Also a) Womit liest du die Temps aus? Wenn im UEFI, sind 55°C völlig normal, da die Stromsparmechanismen im BIOS noch nicht aktiv sind, erst im Windows.
    B) Das die Übersicht im UEFI lediglich VGA anzeigt ist ebenfalls völlig normal.
    C) Wenn die Grafikkarte noch nicht installiert wurde und Windows keinen Treiber runterläd und installiert, steht auch im Windows nur unbekanntes Gerät oder Generic VGA oä.

    D) Ich weiß zwar nicht was du vorher für ein System hattest, aber ich gehe davon aus das ein größerer Umbau stattgefunden hat und da sollte man in der Regel das System auch komplett neu aufsetzen.
    E) Wurde der Chipsatztreiber der dem Board beilag installiert?
    F) Fehlen mir ein paar Angaben zum System, welches Betriebssystem benutzt du?


    Wie dem auch sei, weder 55°C bei der CPU ist zu heiß, noch schaltet sich der PC wegen der abgeschalteten Lüfter der GPU aus, da müsste schon ordentlich Last anliegen und nicht nur Windows laufen, damit die sich soweit aufheizt das der Kühlkörper selbst im Passivmodus zu heiß wird.


    Zu dem Zero Fan Modus sag ich einmal nichts, das wurde soweit richtig erkannt...

    Ich gehe von einer verkorksten Windowsinstallation aus und fehlender Mainboardtreiber.

    Du hast Probleme mit deinem PC oder du brauchst Hilfe bei dem Zusammenbau eines Rechners? >Hier wird dir geholfen!<

  5. #15

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.624

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Zitat Zitat von Jeretxxo Beitrag anzeigen
    Also a) Womit liest du die Temps aus? Wenn im UEFI, sind 55°C völlig normal, da die Stromsparmechanismen im BIOS noch nicht aktiv sind, erst im Windows.
    Sorry, aber 55°C sind nicht normal für die CPU im BIOS / UEFI.

    Das Board hat ja sicher eine Lüfterregelung.
    Bei ca. 500 U/min von CPU- und Gehäuselüftern hat meine CPU (Scythe Grand Kama Cross 2) beim Einschalten um die 33°C, nach längerem Windowsbetrieb um die 40°C.

    Zitat Zitat von Jeretxxo Beitrag anzeigen
    B) Das die Übersicht im UEFI lediglich VGA anzeigt ist ebenfalls völlig normal.
    Ich kenne das UEFI von Gigabyte nur grob, aber mein Asus Z170 zeigt den Grafikkartentyp auch ohne vorher installierte Treiber richtig an mit Namen.

    @ DirexXx : Welcher Lüfter ist wo verbaut?
    Zeig uns mal ein paar Bilder vom PC-Inneren.
    Eventuell erkennt man da Fehler.

    Bilder einfügen:

    Grafikkarte nach Mainboardwechsel nicht erkannt-bilder_einfuegen.jpg <- Klick.

  6. #16
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.715

    AW: Grafikkarte nach Mainboardwechsel nicht erkannt

    Keine Ahnung was ihr ständig mit diesem neu installieren von Windows habt! Es ist nicht notwendig das Betriebssystem nach neuer Hardware neu aufzusetzen. Das machen nur Leute die sich nicht gut auskennen oder es noch von früher kennen. Zudem Windows 10 nach erkennen von neuer Hardware neue Treiber von sich aus setzt und die alten nicht mehr nutzt. Treiber können auch manuell deinstalliert und im Nachhinein neu installiert werden. In diesem Fall muss sogar nur der Grafikkarten Treiber neu installiert werden. Würde sich Board und/oder CPU ändern muss nur der Chipsatz neu installiert werden. GGf. auch der Onboard Sound Treiber. Viel mehr gibt es da nicht, außer ggf. von bestimmter Hardware die noch mit angeschlossen oder verbaut ist.

    Jetzt zu deinem Problem... das ein Treiber nicht installiert werden kann liegt daran das die Grafikkarte nicht richtig erkannt wird.
    Das kann daran liegen wenn sie defekt ist, es kann aber daran liegen dass das Bios sie nicht kennt, daher am besten mal die aktuelle Bios Version vom Hersteller drauf ziehen.
    Auch mal eine andere Grafikkarte testen um ein defekt der Grafikkarte oder des Mainboards zu ermitteln.

    WICHTIG!! Bei einem Bios Update sämtliches an OC raus nehmen, auch die Speicher zurück setzen auf Stock.
    Und sicher gehen das dort sich das System nicht aufhängen kann, denn während des Updates darf sich das System nicht aufhängen.
    Nur im Uefi das Update ausführen... nicht im Windows!!

    Im Uefi/Bios liegt die Temperatur immer etwas höher als unter Windows, da dort kein Energiesparen in Kraft tritt.
    Je nachdem was für eine VCore anliegt kann diese auch etwas höher liegen. Prüfe aber auch ob der Kühler richtig drauf ist und ggf. falls vorhanden auch die Schutzfolie ab ist.
    Im Bios kann sich daher die Temperatur schon im Bereich von 40-50 Grad bewegen und am ende kommt es noch mit an wie gut das Gehäuse die Wärme abführen kann.

    Bei mir liegt die CPU-Temperatur um die 37°C im Uefi, was meine CPU in Idle mit Windows nie erreichen wird.
    Die Temperatur liegt bei mir aber etwas niedriger da ich eine modulare Wasserkühlung verbaut habe.
    Geändert von IICARUS (08.04.2018 um 11:36 Uhr)
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


Seite 2 von 2 12

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 05.02.2014, 11:39
  2. Grafikkarte wird nicht mehr erkannt nach Absturz
    Von smoGG im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 03.01.2013, 16:21
  3. Antworten: 12
    Letzter Beitrag: 02.08.2012, 22:34
  4. Grafikkarte wird nicht korrekt erkannt
    Von NCphalon im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 02.02.2012, 00:15
  5. Grafikkarte wird nicht mehr erkannt
    Von Archaic im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 07.02.2009, 11:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •