Seite 1 von 2 12
  1. #1
    Avatar von SirRobin
    Mitglied seit
    11.12.2008
    Liest
    PCGH.de & Heft
    Beiträge
    31

    Frage ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Ich bin ja was das Board angeht noch ein relativer Neuling aber eine Frage hätte ich jetzt doch an euch: Seit ein paar Reboots zeigt Q-LED jetzt immer die 33 an, davor war es meist 24 oder 40. Muß man dem denn jetzt irgendwie Beachtung schenken oder wie geht man damit um? Dauernd drauf schauen ist ja auch doof aber speziell am Anfang finde ich solche unterschiede einfach auffällig...soweit ich rausgefunden habe, scheint mir die 40 ja eigentlich normal zu sein wenn alles passt. Wie kommt dann so eine Änderung zustande? Ich habe am System nichts mehr gedreht, nichts angeschlossen oder im BIOS verändert. 33 hat wohl - zumindest habe ich das im Netz gefunden - mit der Initalisierung des Speichers zu tun aber im Handbuch stand dazu z.B. ebenfalls nichts...

    Hm...
    Ciao :) SirRobin
    //
    AMD Ryzen 5 1600X CPU/Asus ROG Crosshair VI Hero/G.Skill RipJaws V 16GB, DDR4-3000/ASUS ROG 10606OC/Samsung NVMe SSD 960 250 GB/3 TB HDD/Seasonic Focus Plus Gold 550W/bequiet! DarkBase 700/Windows 10 64 Bit Pro//LG GP57EB40 DVD-Brenner/Logitech G403 Maus/G213 Keyboard

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Adelpha
    Beiträge
    13.832

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Steht da echt nichts im Handbuch zum Board? Normalerweise sollten die Codes da drin stehen.

  3. #3
    Avatar von SirRobin
    Mitglied seit
    11.12.2008
    Liest
    PCGH.de & Heft
    Beiträge
    31

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Ich finde nur zum Bereich 32 - 36 etwas, genauer "CPU Post Memory Initialization" - was auch immer das bedeutet weil ich die letzten Tage eigentlich immer die 40 dort stehen hatte, aber dazu steht gar nichts im Handbuch...hm
    Ciao :) SirRobin
    //
    AMD Ryzen 5 1600X CPU/Asus ROG Crosshair VI Hero/G.Skill RipJaws V 16GB, DDR4-3000/ASUS ROG 10606OC/Samsung NVMe SSD 960 250 GB/3 TB HDD/Seasonic Focus Plus Gold 550W/bequiet! DarkBase 700/Windows 10 64 Bit Pro//LG GP57EB40 DVD-Brenner/Logitech G403 Maus/G213 Keyboard

  4. #4
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.745

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Leuchtet denn die Q-Led vom Ram zb.? Nicht die Q-Codes.Das Board hat ja auch Q-Led für CPU,Ram,VGA und Boot.
    ASUS Q Codes | Codigos ASUS | एसस क्यू संहिताओं | AsusのQコード | Asus Q-Codes | LCD Motherboard | www.asusqcodes.com
    40=System erwacht aus dem S4 Ruhezustand auf(Windows Schnellstart deaktivieren?)
    33=CPU post-memory Initialisierung (wie du richtig erkannt hast)
    Bootet der Rechner denn normal?
    Teste doch mal den ram einzeln.
    Bios Update wäre etv. auch nützlich auch wenn du nichts verändert hast.
    Mein System:Zu alt und daher nicht vorzeigbar:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  5. #5
    Avatar von SirRobin
    Mitglied seit
    11.12.2008
    Liest
    PCGH.de & Heft
    Beiträge
    31

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Ich danke für Eure antworten! Also ich muß sagen der Rechner verhält sich bis jetzt völlig normal, ich kann nichts feststellen was Probleme macht - ich möchte nur verstehen wie es zu dieser Statusänderung kommt. Ich habe neben der Q-LED eine gründe LED, die mir laut Handbuch sagt die CPU ist in Ordnung. Weitere LEDs kann ich, abgesehen von der für die HDD nicht finden auf dem Board. Ich habe hier mal ein Bild hochgeladen, da sieht man das eigentlich ganz gut finde ich. Oben die LED von der CPU, mehr ist da aber sonst nicht (Speicher).

    ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes-dsc_4103.jpg
    Ciao :) SirRobin
    //
    AMD Ryzen 5 1600X CPU/Asus ROG Crosshair VI Hero/G.Skill RipJaws V 16GB, DDR4-3000/ASUS ROG 10606OC/Samsung NVMe SSD 960 250 GB/3 TB HDD/Seasonic Focus Plus Gold 550W/bequiet! DarkBase 700/Windows 10 64 Bit Pro//LG GP57EB40 DVD-Brenner/Logitech G403 Maus/G213 Keyboard

  6. #6
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.745

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Naja die anderen werden halt nicht leuchten,weil ja alles ok ist.
    Wie taktet der Ram denn?
    Wenn sonst alles läuft muss du dir ja keine Sorgen machen
    Evt. fragst du den Asus Support mal hier im Forum ob das normal ist oder ob er die Codes durchlaufen muss.Ka. auf was der stehen bleiben muss
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes-asus-hero.png  
    Mein System:Zu alt und daher nicht vorzeigbar:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  7. #7
    Avatar von LastManStanding
    No Adblocker!

    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    Schönstes Fürstentum- Lippe
    Beiträge
    1.728

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Ich habe win 7 64Bit
    Standardmäßig steht bei mir seit Inbetriebnahme 24 auf der Q-LED Anzeige sobald das Windows Bootsymbol erscheint also sobald die Inizialisierung abgeschlossen ist, aber spätestens im Login Bildschirm.
    33 steht nur ganz Kurz vor dem ASUS UEFI boot-Bildschirm währenddessen es das Logo zeigt steht dot A2 dann ich glaube OC-A9....und ein paar schnelle Zahlen.
    A9 war Heute übriegens mein kleiner Bootfehler-Freund... aber ich glaube das Ubdate auf 1702 hat es behoben--Ich hoffe..
    Also erst viele veschiedene Zahlen/Kurz 33/A2 Asus Bootlogo)/OC/A9/wieder viele Zahlen/ dann InizialisierungAA/66/98/99/24 im Normalbetrieb
    So in etwa sieht es bei mir aus wenn es normal ist^^
    ---(Beim Crosshair V war das noch AAwenn gut war, und A0 oder 99 wenn nicht richtig lief)
    Das war jetz aus dem Gedächniss^^ ich gucke da oft drauf weils irgendwie Cool aussieht

    Aber das Handbuch zeigt tatsächlich nicht alle gängingen Codes an.. traurig

    Wenn ein OC fehler auftritt/Spannung/Takt bei CPUoder RAM, Startet er nicht ist aber an. Und dort steht dann AD-A0-OC-71 oder sowas die zahl Variiert je nachdem was ihm nicht passt.
    A9 bei Start Problemen zb defekte Bauteile ram/CPU/Graka Manchmal auch bei Lüfter Drehzahlen die nicht gefallen
    und 99 zeigt sind manchmal auch Initialiesierungs Probleme z.B. wenn eine USB Festplatte im Port steckt und er auf Antwort wartet von dieser, vor Systemstart, wenn diese aber nicht Direkt anläuft.

    Ja!nur eine hilfestellung/Beispiel aber ob dir das wirklich Hilft glaub ich nicht
    Nein! Rechtschreibung ist nicht mein Freund. Genaugenommen kennen wir uns kaum...!
    1600X,3,8/Brocken 3/1080Ti Gigabyte Aorus/Samsung C24FG70/Crucial 3000 Tactikal 2x8GiB 2933Mhz/Crosshair Hero/DDP850/Corsair 750D/Kenwood KA9800/ Technics SU7700K/Harman AVR171

  8. #8
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.745

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    24 scheint auch kein Fehlercode zu sein,weil der garnicht aufgeführt wird
    Mein System:Zu alt und daher nicht vorzeigbar:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #9
    Avatar von SirRobin
    Mitglied seit
    11.12.2008
    Liest
    PCGH.de & Heft
    Beiträge
    31

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Bios 1702? Gibt es das schon? Tatsächlich, da sind mehrere LEDs zu finden laut Handbuch, leuchtet aber wirklich nur eine in grün
    Klar, beim Start wechselt die Q-LED wirklich munter alles mögliche durch, das war auch schon so seit ich den Rechner letzte Woche in Betrieb genommen habe. Aber speziell am Anfang ist man ja immer hellhörig wenn sich dann plötzlich Sachen vermeintlich grundlos ändern...
    Ciao :) SirRobin
    //
    AMD Ryzen 5 1600X CPU/Asus ROG Crosshair VI Hero/G.Skill RipJaws V 16GB, DDR4-3000/ASUS ROG 10606OC/Samsung NVMe SSD 960 250 GB/3 TB HDD/Seasonic Focus Plus Gold 550W/bequiet! DarkBase 700/Windows 10 64 Bit Pro//LG GP57EB40 DVD-Brenner/Logitech G403 Maus/G213 Keyboard

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    3.745

    AW: ASUS ROG CROSSHAIR VI Hero - Frage zu Q-LED Status Codes

    Ich finde "nur" 1701 auf der Asus HP.
    [Sammelthread] ASUS ROG Crosshair VI Hero (X370)
    Mein System:Zu alt und daher nicht vorzeigbar:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

Seite 1 von 2 12

Ähnliche Themen

  1. AMD Ryzen: EKWB bringt Monoblock-Wasserkühler für Asus ROG Crosshair VI Hero
    Von PCGH-Redaktion im Forum Erweiterbare Wasserkühlungen
    Antworten: 14
    Letzter Beitrag: 17.05.2017, 09:44
  2. Asus ROG Crosshair VI Hero: BIOS-Update verhinderte defekte Mainboards
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 11
    Letzter Beitrag: 15.03.2017, 19:55
  3. Antworten: 4
    Letzter Beitrag: 13.03.2017, 10:31
  4. Asus ROG Crosshair VI Hero für Ryzen-Test im PCGH-Testlabor
    Von PCGH-Redaktion im Forum News-Kommentare zu CPUs
    Antworten: 92
    Letzter Beitrag: 04.03.2017, 23:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •