1. #3491

    Mitglied seit
    02.01.2009
    Ort
    Wien
    Beiträge
    478

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von jimmyhenne Beitrag anzeigen
    Also ich bin mit meinem Update von einem 2600K@4,4 auf ein Ryzen System (R7 1700, ASUS C6H, 16GB Corsair 3200) nicht so glücklick.
    Zunächst mal bin ich sehr positiv von der Spieleleistung beeindruckt. Habe bisher zwar nur kurz BF1 und GTA5 getestet, aber habe in beiden Fällen (obwohl alles noch Standard, 1700@3,0 und der RAM@2133) einen ordentlich Leistungsschub bekommen; Vorallem weil ich mit dem 2600k@4,4 eigentlich noch recht gut aufgestellt gewesen wäre und ich mit meiner R9 390 und WQHD-Auflösung mich eigentlich im GPU-Limit bewege. Damit habe ich wirklich nicht gerechnet.

    Aber leider ist die Leistung beim alltäglichen Gebrauch eher schlechter geworden. Starte ich bspw. Mozilla Thunderbird (kleines privates Postfach) dauert es geschlagene 5 Sekunden bis Thunderbird geöffnet ist. Oder wenn ich Edge starte, ruckelt die Maus während des Ladens mehrere Male; ebenso wenn ich in Edge einen Link mit der mittleren Maustaste in neuem Tab öffne. Allgemein habe ich den Eindruck, dass es merklich länger dauert Anwendungen zu starten. Ich habe eine 1TB 850EVO und eine frische Neuinstallation mit dem Windows Creators Update gemacht. C6H habe ich auf BIOS 0082 geflasht.

    Jemand ähnliche Erfahrungen gemacht oder irgendwo drüber gelesen?
    Auf das C6H kannst du auch das BIOS 1002 flashen
    es kommt noch ein neues BIOS raus, hoffentlich demnächst, mit einem Microcode Update.
    Windows wird auch noch gepatcht, aber es braucht noch ein wenig.
    Die Windows-Leistung wird sich bestimmt verbessern, und wie viele schon sagten, die Plattform ist ganz frisch. Es braucht ein wenig bis alles so läuft wie es sollte

    Von meiner Seite: nutze nur Edge, und bei mir öffnet alles ganz flott, habe mein Sytem auf einer Samsung 950Pro mit 256 GB.
    Installiere mal Samsung Magician, führe ein Firmware Update durch, falls du es noch nicht gemacht hast. Des weiteren kannst du noch den Rapid Mode aktivieren, dieser beschleunigt die SSD noch zusätzlich.

    Also Geduld
    R7-1700 @ 4,0GHz @ 1.352v @ h2o | Asus Crosshair VI Hero - 1002 | 2x8GB Corsair Vengeance 3GHz CL15 | Sapphire RX480 Nitro+

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #3492
    Avatar von jimmyhenne
    Mitglied seit
    01.04.2017
    Ort
    Mönchengladbach
    Beiträge
    15

    AW: [Sammelthread] AMD Ryzen

    Das 1002 ist aber älter als das 0082
    Auf das Update im Mai bin ich schon sehr gespannt. Das die Plattform nicht fehlerfrei laufen wird, war mir klar.
    Habe auch viel gelesen, dass RAM zickig ist, Cold-Boot-Bug, lange Bootzeiten etc. aber von den Problemen, wie ich sie habe, hab ich bisher nichts gelesen.
    Gegen die Kinderkrankheiten, habe ich ja nichts, aber es kommt mir so vor, als wäre irgendwo bei mir ein Problem (oder defekt), da scheinbar niemand solche Probleme hat.
    Es gibt mir halt arg zu denken, wenn Thunderbird starten fünf Sekunden dauert.

    Die Firmware der SSD ist aktuell, aber den RapidMode habe ich noch nicht ausprobiert. Werde ich am WE testen

  3. #3493
    Avatar von tarnari
    Mitglied seit
    11.09.2007
    Ort
    Bonn
    Beiträge
    629

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von jimmyhenne Beitrag anzeigen
    Also ich bin mit meinem Update von einem 2600K@4,4 auf ein Ryzen System (R7 1700, ASUS C6H, 16GB Corsair 3200) nicht so glücklick.
    Zunächst mal bin ich sehr positiv von der Spieleleistung beeindruckt. Habe bisher zwar nur kurz BF1 und GTA5 getestet, aber habe in beiden Fällen (obwohl alles noch Standard, 1700@3,0 und der RAM@2133) einen ordentlich Leistungsschub bekommen; Vorallem weil ich mit dem 2600k@4,4 eigentlich noch recht gut aufgestellt gewesen wäre und ich mit meiner R9 390 und WQHD-Auflösung mich eigentlich im GPU-Limit bewege. Damit habe ich wirklich nicht gerechnet.

    Aber leider ist die Leistung beim alltäglichen Gebrauch eher schlechter geworden. Starte ich bspw. Mozilla Thunderbird (kleines privates Postfach) dauert es geschlagene 5 Sekunden bis Thunderbird geöffnet ist. Oder wenn ich Edge starte, ruckelt die Maus während des Ladens mehrere Male; ebenso wenn ich in Edge einen Link mit der mittleren Maustaste in neuem Tab öffne. Allgemein habe ich den Eindruck, dass es merklich länger dauert Anwendungen zu starten. Ich habe eine 1TB 850EVO und eine frische Neuinstallation mit dem Windows Creators Update gemacht. C6H habe ich auf BIOS 0082 geflasht.

    Jemand ähnliche Erfahrungen gemacht oder irgendwo drüber gelesen?
    Hmmm.... also, gerade diese Dinge fluppen jetzt eigentlich wie geschnitten Brot. Ich behaupte einfach mal, dass da irgendwas anderes im argen liegt.
    Ich habe noch nie so ein fluffiges System gehabt wie jetzt. Und ich würde mich wundern, wenn ich da ein Einzelfall bin.
    Workstation:R7 1800x@NH-D15 | ASUS C6H | 32GB Corsair Vengeance LPX 3000 | Palit 1080 GTX Gamerock Premium | Samsung 960 Evo 250GB | SanDisk Ultra II 960GB | Be quiet! DPP 11 | Phanteks Enthoo Primo | Win 10 Edu Server: i5 3570k@1,6@Be quiet! DR Advanced | Asrock Extreme 4 | 8GB Corsair Vengeance LP 1600 | Samsung 840 Evo 250 GB | 2xWD Red 2TB | Be quiet! DPP 10 | CM 690 II | Win Server 2016 Tablet: HP Pavilion x2 10-k001ng | Win 10 Pro

Seite 350 von 350 ... 250300340346347348349350

Ähnliche Themen

  1. Antworten: 101
    Letzter Beitrag: 27.12.2016, 13:44
  2. Hkc 2712 Erfahrungen/Tests
    Von Offset im Forum Monitore
    Antworten: 0
    Letzter Beitrag: 15.02.2014, 20:51
  3. HKC 2712 Erfahrungen/Tests
    Von Offset im Forum Monitore
    Antworten: 0
    Letzter Beitrag: 15.02.2014, 20:45
  4. Gigabyte GTX560TI SO, Erfahrungen oder Tests gesucht
    Von bubbigum im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 18.02.2011, 18:42
  5. Elitegroup A885GM-A2 - Tests, Erfahrungen?
    Von klaerchen im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 31.08.2010, 20:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •