Likes Likes:  0
  1. #1
    Avatar von Guadeno
    Mitglied seit
    10.07.2013
    Liest
    PCGH.de
    Ort
    Bayern
    Beiträge
    149

    AMD Phenom II x4 965 Overclocking Problem!

    Hey,

    habe einen AMD Phenom II x4 965, der standardmäßig mit 3,4GHz, bei 1,475V läuft. (HT-Link liegt bei 1600MHz)
    Habe ein AsRock 960GM-GS3 FX und G.Skill DIMM 8 GB DDR3-1066 Kit (2x4Gb) verbaut.
    Wenn ich nun im Bios den Multiplikator von x17 auf x19 anhebe (3,8Ghz), dann funktioniert der PC zuerst recht normal, sobald die CPU jedoch etwas gefordert wird, stürzen alle Programme ab und ich muss den Mulitplikator wieder runter setzen damit wieder alles normal funktioniert.
    Die Temperaturen sind immer im normalen Bereich (Im Idle 32°C und unter Vollast 50°C mit einem Scythe Katana 4)
    Habe leider keine Ahnung was ich "falsch" gemacht habe oder ob ich irgendetwas vergessen habe :/

    Gruß

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Woiferl94
    Mitglied seit
    01.12.2010
    Liest
    PCGH.de & Heft
    Ort
    Österreich
    Beiträge
    2.024

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Hast du ein C2 oder C3 Stepping ?
    1,475V kommen mir etwas zuviel vor.
    Die Temperaturen sehen gut aus da brauchst du dir keine Sorgen machen.
    Wenn er bei 3.8 Ghz nicht mit Standardspannung läuft, musst du Spannung anheben. Aber bitte mit nur minimal erhöhen.
    ---- Caselabs SMA8 // Asus Rampage VI Apex // Be Quiet E11 750 // i9 7900X @ 4600Mhz @ 1,19V// GTX 1080 Ti // Samsung 850 EVO 1TB // Corsair Dominator Platinium 16GB @ 3000Mhz ----

    Custom Wakü mit 1752cm2

  3. #3
    Avatar von Guadeno
    Mitglied seit
    10.07.2013
    Liest
    PCGH.de
    Ort
    Bayern
    Beiträge
    149

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Also Core Temp sagt: RB-C3
    Also schätze ich mal C3 Stepping^^
    Die 1,475V werden auch nur erreicht wenn der Prozessor "arbeitet", also wenn er mit 3,4Ghz läuft. Ich habe noch nie etwas an der Spannung geändert :|
    Dann werd ich gleich mal die Spannung minimal anheben^^

  4. #4
    Avatar von Horstinator90
    Mitglied seit
    03.06.2013
    Liest
    PCGH.de & Heft
    Ort
    Burghausen
    Beiträge
    608

    AW: AMD Phenom II x4 965 Overclocking Problem!

    hatte ich auch, hab ihn um 0,5 angehoben und jetzt läuft er bei mir mit 3,92 Ghz stabil 48h prime95 sollten reichen ^^

  5. #5
    Avatar von pcfr3ak
    Mitglied seit
    04.09.2011
    Beiträge
    530

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Das würde ich lassen, er hat wohl eher gemeint dass sie zu hoch ist...

    edit: meiner hat bei 3,4 GHz unter last 1,3 V.


  6. #6
    Avatar von Guadeno
    Mitglied seit
    10.07.2013
    Liest
    PCGH.de
    Ort
    Bayern
    Beiträge
    149

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Hm...
    Also jetzt hab ich im Bios den Multi auf x19 und die Spannung auf 1,5V. (Im Bios wird mir angezeigt, dass ich maximal bis 1,55V gehen kann. In 0,025er Schritten)
    Trotzdem läuft er laut Core Temp immer noch mit 1,475V!
    Irgendwie eigenartig, meine CPU D:
    Geändert von Guadeno (10.07.2013 um 20:57 Uhr)

  7. #7
    Gast20140625
    Gast

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Core Temp zeigt dir auch die VID an. Also die Spannung, die der Hersteller für diesen C-State (bei dir 3,4 GHz unter Last) empfielt.

    Die tatsächlich anliegende Spannung kannst du z.B. mit cpu-z auslesen.

    1,475V sind tatsächlich schon recht viel. Mehr als 1,5V würd ich für den Alltag auch nicht geben.
    Wenn du mit 1,475V nicht weit kommst, hast du leider nicht so viel Übertaktungspotenzial.
    Deine Ergebnisse sind für einen C3 auch ziemlich schlecht. Die meisten Phenom II im C3 Stepping gehen bei 1,4V bis ca. 3,8GHz.

  8. #8
    Avatar von jday
    Mitglied seit
    17.02.2010
    Beiträge
    140

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Der bE 965 läuft standard auf 1,375 , bei 3,8 musste ich auf 1,4 gehen und für 4GHZ auf 1,5v.. vielleicht mal mit overdrive testen und auslesen lassen

    Btw was hast du für ein Mainboard?
    CPU: Rechenschieber | MB: 10 Linien, viele bunte Perlen | RAM: DIN A4 Schreibblock, kariert | Real-Life Grafik! |

  9. #9
    Avatar von Guadeno
    Mitglied seit
    10.07.2013
    Liest
    PCGH.de
    Ort
    Bayern
    Beiträge
    149

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Zitat Zitat von john201050 Beitrag anzeigen
    Core Temp zeigt dir auch die VID an. Also die Spannung, die der Hersteller für diesen C-State (bei dir 3,4 GHz unter Last) empfielt.

    Die tatsächlich anliegende Spannung kannst du z.B. mit cpu-z auslesen.
    Oh okay, dass wusste ich nicht.
    Also wenn Prime95 läuft, pendelt sich die Core Voltage bei 3,4Ghz bei 1,408V ein.
    (Im Bios ist alles auf auto gestellt, also auch auf 1,475V. Wenn ich auf manuell schalte, dann muss ich die Spannung, den Multiplikator und den HT-Link eintragen, kann also nichts davon einzeln einstellen und die anderen auf auto haben)
    Ich glaube mich zu erinnern, dass bei 3,8Ghz CPU-Z ca. 1,440V anzeigte.
    Bin mit dem ganzen hier etwas verwirrt, was soll ich denn jetzt einstellen? Würde meine CPU gerne auf 3,8Ghz laufen lassen (Wenn von den Temps in Ordnung gerne auch höher, hab aber nur einen "normalguten" CPU Lüfter)

    Zitat Zitat von jday Beitrag anzeigen

    Btw was hast du für ein Mainboard?
    AsRock 960GM-GS3 FX

    PS:
    Hab auch schon einmal versucht mit dem Catalyst Control Center die CPU zu übertackten.
    Lief glaube ich hoch bis 3,9Ghz, dann kam ein Blue Screen und nach dem starten lief die CPU dann mit 3,5GHz, aber nicht ganz soo stabil.
    Geändert von Guadeno (10.07.2013 um 21:18 Uhr)

  10. #10
    Gast20140625
    Gast

    AW: AMD Phenom II x4 965 Overclocking Problem!

    Stell die Spannung manuell ein.

    Der HT-Link bekommt einen Multi von 10, (=2000MHz) die CPU-NB vorerst ebenfalls 10, die CPU 18 (=3,6 GHz).
    Die Spannung stellst du auf 1,4V. Läuft es stabil, kannst du den Multi der CPU um 0,5 erhöhen. Läuft es nicht stabil, erhöhst du die Spannung um 0,025V. Das machst du so lange, bis du zufrieden bist. Dabei aber unbedingt die Temperaturen überwachen und die Spannung nicht über 1,5V stellen. Eher schon bei 1,475V aufhören.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •