Seite 3 von 3 123
  1. #21

    Mitglied seit
    30.12.2018
    Beiträge
    29

    AW: i5-9600k WHEA Probleme

    Das System läuft soweit eigentlich stabil, mittlerweile Fahre ich das XMP Profil und schon ist alles wieder am zappeln. Ruckler ingame, FPS Drops... selbst nach UEFI Standard Settings und danach nur XMP, scheint er ordentlich das System zu belasten. Einbrüche in einfachen Games wie League of Legends.

    Mit CPU OC veträgt sich das XMP anscheinend überhaupt nicht. Werde mal den RAM beanstanden und mit anderer Marke es probieren.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22
    Avatar von takan
    Mitglied seit
    25.10.2009
    Liest
    PCGH.de
    Ort
    Peine
    Beiträge
    740

    AW: i5-9600k WHEA Probleme

    was gefährlich für die cpu ist, ist der vdroop wenn die last weg geht.

    und xmp ist immer noch gammelig was ich an erfahrung gesammelt habe. z.b. stellt er in meinen setup zu hohe spannungen ein, welche instabilität auslösen können. stell von hand spannung, teiler und timings ein und teste es dann, wenns dann immer noch nicht rund ist kannste es reklamieren.
    I5 7600K @ Bequiet Silent Loop 360 | MSI Z270-A Pro | Sapphire RX Vega 64 Nitro+ | DDR4-2400 GSkill Ripjaws V F4-2400C15D-8GVR 16GB | Samsung 970 EVO 500GB | Toshiba X300 4TB | Netzteil Bequiet Dark Power Pro 11 750W | Verpackt im Bequiet Dark Base 900 Pro rev. 2
    Asus MG279Q

Seite 3 von 3 123

Ähnliche Themen

  1. X1950 Pro OC-Problem
    Von AlterKadaver im Forum Overclocking: Grafikkarten
    Antworten: 18
    Letzter Beitrag: 25.06.2008, 09:24
  2. dsl Probleme
    Von zeffer im Forum Internet und Netzwerk
    Antworten: 18
    Letzter Beitrag: 18.09.2007, 22:06
  3. Intel Pentium 650 OC problem
    Von Masterchief im Forum Overclocking: Prozessoren
    Antworten: 19
    Letzter Beitrag: 03.09.2007, 13:34
  4. Problem beim brennen
    Von PartyBoy69 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 9
    Letzter Beitrag: 31.08.2007, 15:35
  5. Problem mit Mainboard Bios
    Von Kovsk im Forum Overclocking: Mainboards und Speicher
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •