Likes Likes:  0
  1. #1

    Ungl Rampage II Extreme erkennt Speicher nicht

    Hallo,

    habe mein Rampage II Extreme mit 2x2GB G.Skill F3-10600CL9D-4GBNT CL9-9-9-24 1.5V in Slot A1/B1 ausgestattet.
    Erkannt werden vom BIOS und W7 aber nur 2 GB. Ein Kreuztausch der Module bringt denselben Effekt. CPU-Z erkennt aber beide Riegel also 4 GB.
    Im BIOS werden die Module unter DRAM TIMING CONTROL so erkannt : 9-9-9-24-4-74-10-7-20-0
    Alles auf AUTO.
    DRAM Bus-Voltage zeigt 1.6 V an. Es bringt auch nichts die auf 1.5V runter zu nehmen.
    Kann ich durch bestimmte Einstellungen mein Problem lösen oder sind die Riegel kaputt oder einfach nicht kompatibel ? Laut Referenzliste müssten die aber gehen, deswegen habe ich sie ja auch gekauft.

    Danke
    Joe

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Sarge_70
    Mitglied seit
    22.09.2008
    Liest
    PCGH.de & Heft
    Beiträge
    3.178

    AW: Rampage II Extreme erkennt Speicher nicht

    Hallo und Willkommen im Forum,


    steck die Module in die blauen Slots, also A2 & B2, das aktuelle BIOS 1639 behebt auch noch einige Kompatibilitäts-Probleme beim RAM.

    Mit den weissen Slots soll es wohl Probleme geben, hab meine daher sofort in die blauen gepackt. Kann aber auch sein, dass das BIOS 1639 dieses Problem behoben hat. Asus selbst empfehlen den Einsatz der blauen Slots.

    Btw, wieso hast du kein Triple-Channel Kit genommen ?


    Mfg
    Geändert von Sarge_70 (25.12.2009 um 17:56 Uhr)

  3. #3

    Mitglied seit
    31.10.2008
    Beiträge
    1.373

    AW: Rampage II Extreme erkennt Speicher nicht

    Die blauen Slots sind A1,B1,C1 und A1+B1 bei zwei Modulen auch richtig....steht alles im Handbuch.

    Warum nur zwei Module wäre aber wirklich die Frage.

  4. #4
    Avatar von Sarge_70
    Mitglied seit
    22.09.2008
    Liest
    PCGH.de & Heft
    Beiträge
    3.178

    AW: Rampage II Extreme erkennt Speicher nicht

    Zitat Zitat von Holdrio Beitrag anzeigen
    Die blauen Slots sind A1,B1,C1 und A1+B1 bei zwei Modulen auch richtig....steht alles im Handbuch.
    Upps, stimmt, ist richtig, hab noch mal im Handbuch nachgeschaut.

    Asus nennen den ersten blauen Slot A1, logisch wär es doch aber den ersten weissen Slot A1 zu nennen. Der erste blaue heisst wohl A1, weil man die blauen als Primär-slots gebrauchen soll.


    Mfg

  5. #5

    Mitglied seit
    25.12.2009
    Beiträge
    3

    AW: Rampage II Extreme erkennt Speicher nicht

    Hallo nochmals,

    dass ich alles richtig gemacht habe weiss ich nun, aber wer hilft mir nun weiter ?

    Gruss
    Joe

  6. #6

    Mitglied seit
    25.12.2009
    Beiträge
    3

    AW: Rampage II Extreme erkennt Speicher nicht

    Hallo,

    habe die Riegel nun in B1/C1 gesteckt und siehe da, es werden 4 GB vom BIOS erkannt, 3 GB von W7/32.
    Neuestes BIOS ist drauf.

    Leider liefert nun memtest86+ 2 Fehler.
    Kann ich hier durch BIOS-Settings noch etwas verbessern ?
    1.5 V ist vorgeschrieben auf den Riegeln. Ist höhere Spannung besser ?

    Für jeden Tipp dankbar.
    Joe

  7. #7
    Avatar von Sarge_70
    Mitglied seit
    22.09.2008
    Liest
    PCGH.de & Heft
    Beiträge
    3.178

    AW: Rampage II Extreme erkennt Speicher nicht

    Dann überprüfe doch mal deinen RAM-teiler/Takt und deine Timings.


    Mfg

  8. #8

    Mitglied seit
    01.01.2010
    Beiträge
    8

    AW: Rampage II Extreme erkennt Speicher nicht

    Hätte den Speicher nicht für Dein System genommen.

    Auf der Herstellerseite werden so ziemlich alle Chipsätze aufgeführt nur der X58 eben nicht.

    Im Bios müsste stehen:

    DRAM BUS Voltage 1,51106V keine 1,65V!
    Zuviel Spannung sorgt bei diesen sparsamen Speicherchips für Instabilitäten - also das genaue gegenteil von dem was man erreichen will!


    QPI/DRAM
    : AUTO (bei mir = 1,5V viel zu viel!)

    1,2V Standard wird evtl. zu wenig sein,

    1,25V bis 1,35V ist alles noch im grünen bereich. Musst Du halt austesten!

    Habe selber das REII mit diesem G.Skill 12GB Kit @1600Mhz @1,5V
    und muss nur die 1,5V im Bios einstellen!

    G.Skill PI DIMM Kit 12GB PC3-12800U CL7-8-7-24 (DDR3-1600) (F3-12800CL7T2-12GBPI) Preisvergleich bei Geizhals.at Deutschland

    QPI hab ich knapp unter 1,24V und bin noch am testen ob so stabil läuft (Prime95).

  9. #9

    AW: Rampage II Extreme erkennt Speicher nicht

    Hallo,

    ich habe folgendes Problem und ich hoffe, dass mir hier jemand helfen kann:

    Im BIOS (und dann auch unter Windows 7 Prof.) werden nach dem ersten Start, 16GB von verbauten 24GB (Kingston DDR3 1333) erkannt. Die Einstellungen sind alle auf "Auto" und die Leistung ist stock, also nicht übertaktet.
    Unter AIDA64, werden dann auch die 16gb angezeigt. Dubioser Weise, werden alle RAM-Riegel (6x4GB) erkannt. Jetzt fängt es jedoch an richtig verwirrend zu werden:

    Mache ich einen Neustart, von Windows aus, dann werden nur noch 8GB erkannt. Im BIOS, sowie unter Windows. Fahre ich Windows komplett runter und starte dann den Rechner neu, werden wieder 16GB erkannt. Dieser Vorgang ist beliebig reproduzierbar.

    Ein MEM-Test zeigte keine Fehler auf.

    Um die Dubiosität abzurunden, werden bei CPU-Z die vollen 24GB angezeigt! Jeder Slot im SPD ist anwählbar und die Werte werden angezeigt.

    Zuerst dachte ich, es läge an einem Kompatibilitätsproblem, oder an einem Hardware-Defekt. Durch diese Reproduzierbarkeit, denke ich eher, es ist ein Konfigurationsproblem.

    Kann mir da bitte, bitte jemand weiterhelfen? Ich habe seit Tagen, alles an Foren durchforstet, was im entferntesten, mit dem Thema zu tun hat. leider ohne Erfolg. Der Verkäufer der RAM Riegel, ist extrem kooperativ und würde mir auch neue andere Riegel, von einem anderen Hersteller zur Verfügung stellen. Aber ich denke, dass wird das Problem nicht lösen.#

    Viele Grüße

  10. #10

    AW: Rampage II Extreme erkennt Speicher nicht

    Problem ist gelöst, es war der CPU Kühler. Die Schrauben etwas gelockert und schon waren die 24GB da. Vielen Dank für den Tipp!

Ähnliche Themen

  1. ASUS RAMPAGE II EXTREME Soundkarte geht nicht^
    Von Athlon Übertakter im Forum Sound + HiFi
    Antworten: 6
    Letzter Beitrag: 27.12.2009, 16:39
  2. Asus Rampage II Extreme - Blende passt nicht?
    Von lynix im Forum Komplette Rechner: Zusammenstellung
    Antworten: 11
    Letzter Beitrag: 02.02.2009, 21:47
  3. ASUS RAMPAGE EXTREME startet nicht....?
    Von hanseat67 im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 28.12.2008, 15:42
  4. Hilfe: Rampage Extreme - P.O.S.T. springt nicht an!
    Von SteamD0ng im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 09.11.2008, 14:27
  5. HILFE: ASUS Striker II Extreme erkennt Q9550 und RAM nicht richtig...
    Von Pampelmusenheinz im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 08.11.2008, 19:42

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •