Likes Likes:  0
  1. #1

    Mitglied seit
    21.02.2018
    Beiträge
    9

    1333 statt 1600 Mhz 4 x 4gb corsair BIOS setting

    hallo,
    mein RAM wird nur mit 1333mhz erkannt/betrieben - wenn ich im bios manuell auf 1600 umstelle und alles andere auf auto lasse, bekomme ich einen "overclocking-hinweis" während des bootens und das bios wird zurückgesetzt.
    bios, cpu-z und auch everest zeigen 1333....

    welche einstellungen muss ich wählen dass der RAM korrekt genutzt wird?

    RAM: 4 x CMX8GX3M2A1600C9
    Board: GIGABYTE GA-970A-UD3

    danke....
    Geändert von 83NNO (22.02.2018 um 15:33 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von NatokWa
    Mitglied seit
    03.12.2012
    Liest
    PCGH.de
    Ort
    Ellwangen
    Beiträge
    2.229

    AW: 1333 statt 1600 Mhz 4 x 4gb corsair BIOS setting

    Du must das richtige PROFIL des Speichers auswählen , nicht einfach nur die MHz Zahl ändern .
    Hättest du ein Intel-Sys würde es reichen das XMP zu laden ... bei AMD bin ich leider raus wie das genau funzt ...
    MB : ASUS-ROG-Maximus XI | CPU : Core-I9-9900K@WaKü(Alphacool XP³) | RAM : 2x16GB DDR4-@3200Mhz
    PSU : Be!Quiet E10 700W| Grafik : ASUS-GTX1080FE@WaKü| Monitor : ASUS-ROG PG278Q
    SoKa : SoundblasterX AE-5 + Beyerdynamic DT 770 Pro 250Ohm | Maus : ASUS-ROG-Spatha
    T
    astatur : Logitech G910 | Flightstick : Logitech Extrem 3D | Gamepad : Logitech F510

  3. #3

    Mitglied seit
    21.02.2018
    Beiträge
    9

    AW: 1333 statt 1600 Mhz 4 x 4gb corsair BIOS setting

    hallo, habe jetzt mehrmals geschafft, dass nach dem start alles dunkel bleibt, die kiste läuft aber man kommt nicht ins bios....also stromlos und CMOS Batterie raus, warte, rein, startet - letzte funktionierende BIOS VCersion usw.

    Immer wenn ich die Voltage anpasse, also auf 1,65 gehe bleibts dunkel....wenn ich RAM auf AUTO lasse erkennt er nur 1333

    Profil habe ich 1600 probiert, bleibt dann auch dunkel....( er setzt dann Voltage auch auf 1,65...)

Ähnliche Themen

  1. Corsair Vengeance 8GB (2x4GB) DDR3 1600 MHz läuft nur mit 1333 MHz?
    Von Hyco im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 07.11.2013, 22:44
  2. Arbeitsspeicher mit 1333 oder 1600 Mhz für P67 Chipsatz?
    Von Interstate67 im Forum Mainboards und Arbeitsspeicher
    Antworten: 27
    Letzter Beitrag: 25.01.2012, 17:51
  3. e8500 @ 4.5Ghz // 1.32V Absolut Stabil! + P5Q Bios Settings / 4GB Ram
    Von Aley im Forum Overclocking: Prozessoren
    Antworten: 45
    Letzter Beitrag: 29.12.2010, 10:57
  4. 1333 statt 1600 AB
    Von King_Sony im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 07.12.2009, 14:56
  5. DDR3 - 1333 Mhz: werden im BIOS angezeigt, nicht in Windows
    Von neo3 im Forum Mainboards und Arbeitsspeicher
    Antworten: 9
    Letzter Beitrag: 29.09.2009, 12:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •