Likes Likes:  0
Seite 1 von 3 123
  1. #1

    Mitglied seit
    18.04.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dresden
    Beiträge
    197

    MSI X370 Gaming Pro Carbon - A-XMP

    Hallo zusammen,

    ich habe gestern das Bios auf Version 1.3 geflasht.

    In der neuen RAM Kopatibilitätsliste wird mein Arbeitsspeicher nun endlich gelistet (CMK16GX4M2B3200C16).

    Wenn ich nun im Bios das A-XMP Profile lade, bietet er mit 2933 und 3200 an. Die Timings stimmen jedoch nicht mit den tatsächlichen überein.

    Ich wähle das Profile 2 mit 3200Mhz. Wenn ich nur das Profile wähle bleibt die Adjusted DRAM Frequency auf 2133 stehen. Ist das normal?

    Wenn ich zusätzlich zum Profile die DRAM Frequency von AUTO auf 3200 setze, dann scheint es zulaufen (zumindest nach kurzen testen).

    Mich wundert allerdings, dass rein das laden des A-XMP Profile nichts bringt und der RAM nur auf 2133 läuft.

    Ich hoffe mir kann jemand weiter helfen.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    18.04.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dresden
    Beiträge
    197

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Leider läuft er nicht stabil auf 3200Mhz.

    Kann es daran liegen, dass er trotz laden des XMP Profiles nicht richtig erkannt wird?

  3. #3

    Mitglied seit
    18.04.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dresden
    Beiträge
    197

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Ein CMOS Clear hat das Problem beim Laden des XMP Profiles behoben. Ich hoffe nun läuft es auch stabil.

  4. #4

    Mitglied seit
    18.04.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dresden
    Beiträge
    197

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Zu früh gefreut. Es lief gestern Abend zwar, aber nach 20h ohne Strom spinnt er beim Booten und setzt den RAM auf 2133 zurück.

    Hat jemand eine Erklärung dafür?

  5. #5

    Mitglied seit
    21.04.2017
    Beiträge
    4

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Nabend. habe ein ähnliches problem mit dem MSI Krait x370.
    Cpu Ryzen 1600x
    Ram Ripjaws V 3200 mit XMP 2.0 unterstützung.

    Selbes spiel, stelle sie manuell über 2133 bzw mit A-XMP -> hilft nur Bios Reset.

    Würde auch gerne wissen worans liegt.

  6. #6

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Moin hab das gleiche Problem und mit dem BIOS 1.4 wir es noch schlimmer. Hab ebenfalls das Carbon Arbeitsspeicher 2666 wird auf 2133 runtergesetzt und mein Prozessor ryzen 7 1800x läuft nur noch mit 2200 MHz anstatt 3600 bis 4100 MHz.
    Bios wieder zurückgesetzt und siehe da er läuft wieder normal.
    Jemand ne Rat?

  7. #7

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Zitat Zitat von Egomane77 Beitrag anzeigen
    Moin hab das gleiche Problem und mit dem BIOS 1.4 wir es noch schlimmer. Hab ebenfalls das Carbon Arbeitsspeicher 2666 wird auf 2133 runtergesetzt und mein Prozessor ryzen 7 1800x läuft nur noch mit 2200 MHz anstatt 3600 bis 4100 MHz.
    Bios wieder zurückgesetzt und siehe da er läuft wieder normal.
    Jemand ne Rat?
    Ja bei mir auch ..endlich profil2 lauft er auf 3200 aber nur bis zum neustart oder auch mal wenn er nur kurz aus ist...dann verandert bios ohne zutun einstellungen mal an dann aus lüftersteurung oder amd cool and quit bios 1.4 bestimmte einstellungen bleiben nur temporar aktive zu sein ..fühlt sic so an
    mfg bin für jeden tip dankbar...hatte aber tollen bug im com.center ab bis zum update orginale temp aus..nice 25-max60 mit seti games max 45-50 jetzt wieder -70 das heißt 100%sinnlos belastung der wasserkuhlung...

  8. #8

    Mitglied seit
    18.04.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dresden
    Beiträge
    197

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Also nach über einer Woche mit BIOS 1.4 läuft mein Corsair RAM stabil auf 3200MHz.

  9. #9
    Avatar von hendrosch
    Mitglied seit
    31.01.2011
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    1.464

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Ich hab weder ein MSI Board noch genau deinen Ram, aber bei meinem ASUS PRIME X370 und GSkill TridentZ 3200 CL14 Ram bootet er auch nicht "kalt" mit vollem Takt.

    Nach ein paar Fail Bootversuchen startet er mit Stock settings also 2133 und wenn ich dann Soft neustarte läuft er mit dem vollen Takt stabil.

    Laut ein paar Leuten im Internet ist das auf die Bootspannung des Rams zurückzuführen. Die entspricht angeblich nicht der Betriebsspannung (für meinen Ram 1,35V) und ist 1,2V, beim CH6 lässt diese sich auch extra einstellen.
    Das scheint einfach nicht genug zu sein um Ram mit Samsung B-Die Chips (wie deine evtl. auch) mit solchen Taktraten zu starten​.

    Meine bisherige Lösung ist auf 2933 laufen lassen, aber falls obengenannte Theorie stimmt hoffe ich auf einen Fix im BIOS.

    Wenn aber der Ram bei den Taktraten generell, also im Betriebssystem nicht zuverlässig läuft musst du dich damit abfinden, das dein Board bzw. Evtl. sogar die CPU damit nicht klar kommt und du falls es Single Rank B Die ist wohl auch nichts daran ändern kannst.
    Sollte es Dual Rank sein sei glücklich alles über 2666 ist da ein guter Wert.


    Edit: an den TE: dann ist bei dir ist ja alles klar und ich hoffe auf ein ähnliches Update von ASUS.

    Gesendet von meinem XT1650 mit Tapatalk
    Prozessor:AMD Ryzen R7 1700X @ 3,7GHz (-0,1 V) | Mainboard: AMD X370 Prime Pro | Arbeitsspeicher:G.Skill TridentZ 16GB 3200-14 | Festplatte: Crucial MX200 500GB | WD Green 4TB | Grafikkarte: Gainward GTX 680 Phantom 2GB | Netzteil: Enermax Revolution 87+ 550W
    Sound: DT990Pro/T70@FiiO E07k + Onboard | Gehäuse: Corsair Obsidian 800D | Betriebssystem: Windows 10 x64 | Bildschirm: Samsung 23" FHD, Qnix 27" WQHD @ 110Hz

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von intruder1961
    Mitglied seit
    10.03.2012
    Ort
    Nördliches Ruhrgebiet - südliches Münsterland ;-)
    Beiträge
    27

    AW: MSI X370 Gaming Pro Carbon - A-XMP

    Zitat Zitat von SteMeX Beitrag anzeigen
    Also nach über einer Woche mit BIOS 1.4 läuft mein Corsair RAM stabil auf 3200MHz.
    Ich habe das gleiche Board (Bios1.4) mit dem gleichen Speicherriegeln, aber kann nur mit max. 2666Mhz arbeiten.
    Mit den Profilen etc. geht gar nichts.

    Weder 3200 noch 2933MHz laufen, nicht manuell noch per Profil eingestellt.
    Ram läuft auf 1.36v .
    Ich hoffe ja noch auf ein Update das wirklich die Fehler behebt.
    Gruß
    Andreas

Seite 1 von 3 123

Ähnliche Themen

  1. msi z170a gaming pro carbon - Farben dauerhaft ändern
    Von Pannemann im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 29.11.2016, 15:48
  2. Frage zur Multi-GPU-Fähigkeit (MSI Z170A Gaming Pro Carbon)
    Von Julius12 im Forum Sammelthreads zu Mainboards für Intel-CPUs
    Antworten: 2
    Letzter Beitrag: 29.06.2016, 21:31
  3. [NEUES MB GEUSCHT] Asus ROG Strix X99 Gaming ODER MSI X99A Gaming Pro CARBON?!
    Von Spegeli im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 24.06.2016, 10:47
  4. MSI X99A Gaming Pro Carbon: Mainboard im Video-Teaser
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 1
    Letzter Beitrag: 09.05.2016, 13:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •