Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    06.02.2018
    Beiträge
    6

    RX 570 BIOS flash - Karte defekt?

    Ein freundliches Hallo an alle,

    ich bin neu im Forum und muss leider direkt nach Hilfe fragen.

    Ich habe bei drei! Sapphire Nitro+ RX 570 8GB einen BIOS flash gemacht.
    Dabei zeigte der BIOS-Switch nicht zu der Seite der HDMI Anschluesse.
    Dann bleib beim booten von Windows der Bildschirm schwarz. Gestern schnell ein DVI-HDMI Kabel gekauft, um mit der integrierten Grafikkarte des ASRock H110 zu starten, was auch funktioniert. Im Geraete-Manager wird dann folgendes angezeigt:
    RX 570 BIOS flash - Karte defekt?-unbenannt1.jpg
    Wenn dann im Geraete-Manager der Treiber aktualisiert oder der Treiber von AMD installiert wird kommt folgende Fehlermeldung:
    RX 570 BIOS flash - Karte defekt?-atikmdag.sys-error.jpg
    Anschließend kann nur noch gestartet werden, wenn die Windows Reparatur durchgefuehrt wird.

    Um das original BIOS wieder zu installieren, habe ich mit Rufus einen bootfaehigen USB Stick erstellt und noch das folgende BIOS runtergeladen: VGA Bios Collection: Sapphire RX 570 8192 MB | TechPowerUp
    Jedoch kommt immer die Fehlermeldung Adapter not found (0-13 ausprobiert).

    Im abgesicherten Modus kann ich ueber den Geraee-Manager die RX 570 installieren. Jedoch die Winflash.exe nicht oeffnen wegen fehlender Rechte.

    Hat noch jemand ein Rat?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von DaveManCB
    Mitglied seit
    08.03.2009
    Liest
    PCGH.de
    Beiträge
    400

    AW: RX 570 BIOS flash - Karte defekt?

    Hast du DDU mal durchgeführt??

    6700k geköpft@4,6GHz \ Ringbus @4.5GHz \ Noctua NH-D15 \ Maximus VIII Hero \ 16GB Corsair LPX@3200MHz \ 980Ti Zotec Amp Extreme@1506MHz \ 700 Watt Antec VP Series \ Corsair 750D \ Samsung EVO 960 250GB(Windows) \ Corsair Force3 180Gb(Games) \ WD Black 4TB(Games) \ SAMSUNG 1TB(Games-Backup) \ Seagate ST320LM001 HN-M320MBB 320GB(Musik-Bilder) \ LG Electronics BH16NS40 Blu-ray \ Asus VG Serie VG248QE \ Windows 10 Pro 64Bit

  3. #3

    Mitglied seit
    06.02.2018
    Beiträge
    6

    AW: RX 570 BIOS flash - Karte defekt?

    Habe ich eben gemacht, danach den AMD Treiber installiert und wieder die atikmpag.sys Fehlermeldung.

  4. #4
    Avatar von hellm
    Mitglied seit
    03.12.2010
    Beiträge
    1.965

    AW: RX 570 BIOS flash - Karte defekt?

    Wäre halt gut gewesen das BIOS vorher auch zu sichern.. aber bei TPU wird man schon fündig.

    Was ich nicht verstehe, hast du dann beide BIOS geflasht? Normalerweise bootet man einfach mit dem funzenden BIOS, haut dann den Schalter um und flashed dann. Der 1+8pin macht erst Sinn, wenn man kein funktionierendes BIOS fürs Booten mehr hat, während des Flash-Vorgangs sollte man das BIOS nicht überbrücken.

  5. #5
    Avatar von belle
    Mitglied seit
    26.03.2009
    Liest
    PCGH.de & Heft
    Ort
    Erzgebirge
    Beiträge
    3.775

    AW: RX 570 BIOS flash - Karte defekt?

    Du könntest noch versuchen im BIOS unter den erweiterten Einstellungen (meistens "advanced Settings" oder ähnlich genannt) die Option "Intel Onboard-Graphic multi monitor" oder "dual display" zu deaktivieren. Dabei bleibt trotz eingesteckter Grafikkarte die Onboard-Grafik aktiv, was auch Probleme verursachen könnte (Monitor dabei an die Grafikkarte anschließen).
    Falls das nicht das Problem ist, musst du dann allerdings unter Umständen die Grafikkarte wieder ausbauen, die Funktion wieder aktivieren und wieder einbauen um wieder ein Bild zu erhalten.
    Geändert von belle (07.02.2018 um 16:02 Uhr)
    Spoiler:

    Links:
    Steam Gruppen: Armband-Uhren-User / Sound am PC PC-Empfehlungen: low budget / AMD Ryzen / AMD Ryzen Pro / Intel Gaming

  6. #6

    Mitglied seit
    06.02.2018
    Beiträge
    6

    AW: RX 570 BIOS flash - Karte defekt?

    Das stimmt, dass BIOS häte ich vorher mal sichern sollen...ich glaube nicht, dass ich beide BIOS geflasht habe, dann hätte ich doch den Schalter umlegen müssen oder? Was ist mit1+8 Pin gemeint?
    Ich habe vorhin Windows neu installiert und eine ungeflashte und eine geflashte RX 570 angeschlossen, dabei ganz normal über die interne Grafikkarte gestartet. Beide wurden als Microsoft Basic Display Adapter erkannt. ATIWinflash gestartet und folgendes war zu sehen (auf den Bild war nur noch die geflashte angeschlossen):
    RX 570 BIOS flash - Karte defekt?-unbenannt1.jpg

    Dann wurde eine Grafikkarte von Windows erkannt und es war die Auswahlmöglichkeit zwischen einer RX 570 (vermutlich die ungeflashte) und ATI Radeon Polaris 10. Bei beiden habe ich das BIOS von TPU aufgespielt aber es kam die Meldung das dieses schon installiert ist.
    Dann den AMD Treiber versucht zu installieren und wieder die atikmpag.sys Fehlermeldung.

  7. #7
    Avatar von belle
    Mitglied seit
    26.03.2009
    Liest
    PCGH.de & Heft
    Ort
    Erzgebirge
    Beiträge
    3.775

    AW: RX 570 BIOS flash - Karte defekt?

    Du könntest die Onboard-Grafik deaktivieren und bei der geflashten Grafikkarte den kleinen Schalter vorne umlegen. Damit aktivierst du das Zweit-BIOS, somit solltest du die geflashte Karte nutzen können. Das BIOS ist bei Sapphire-Karten aber meist nicht gleich. Eines von beiden hat meistens bei Nitro-Modellen etwas mehr Takt und eines einen leicht niedrigeren Takt, quasi den Silent-Modus, aber das kannst du mit einem BIOS-Editor und dem heruntergeladenen BIOS von Techpowerup vergleichen. Änderungen zerstören aber laut Meldung die EFI-Kompatibilität und man muss im Mainboard-BIOS das CSM-Kompatibilitätsmodul für ältere Firmware-Versionen der Grafikkarten aktivieren.

    Die Firmware flashe ich retro per DOS-Boot-Stick. Das funktioniert immer, neuere Modelle ab Polaris (RX 470, 480, 570, 580) werden aber leider nicht mehr unterstützt.

    EDIT
    Am besten wäre es wie gesagt, wenn du erstmal ohne aktive Onboard-Grafik schaust, ob das Zweit-BIOS funktioniert.
    ATIWinflash wird für die neueren Modelle aber weiter aktualisiert:
    Download AMD/ATI ATIFlash | TechPowerUp
    Geändert von belle (07.02.2018 um 16:26 Uhr)
    Spoiler:

    Links:
    Steam Gruppen: Armband-Uhren-User / Sound am PC PC-Empfehlungen: low budget / AMD Ryzen / AMD Ryzen Pro / Intel Gaming

  8. #8

    Mitglied seit
    06.02.2018
    Beiträge
    6

    AW: RX 570 BIOS flash - Karte defekt?

    Wenn ich die Onboard- Grafik deaktiviere, bleibt der Bildschirm schwarz, egal wie der Bios-Switch steht. WEnn ich dann das VGA-Kabel von der Grafikkarte in den Anschluss des Motherboards anschließe, ist das Bild sofort wieder da.
    Ich habe schon die Methode mit dem DOS-Boot- Stick probiert, jedoch kommt immer die Meldung Adapter not found.
    Dabei habe ich -p 0-13 eingegeben.

  9. #9
    Avatar von belle
    Mitglied seit
    26.03.2009
    Liest
    PCGH.de & Heft
    Ort
    Erzgebirge
    Beiträge
    3.775

    AW: RX 570 BIOS flash - Karte defekt?

    Da sollte sich aber schon etwas regen und mit dem zweiten, unveränderten BIOS solltest du im schlimmsten Fall schon bis zur Fehlermeldung beim Booten kommen.
    Du könntest noch einmal ins BIOS vom Board gehen, die Onboard-Grafik noch einmal deaktivieren und unter CSM die Video ROM policy auf "legacy" stellen - oder jeweils "EFI", wenn "legacy only" da schon steht. Die Einstellungen sollten ungefähr so aussehen:
    https://forums.tweaktown.com/attachm...p-bios-csm-jpg
    Spoiler:

    Links:
    Steam Gruppen: Armband-Uhren-User / Sound am PC PC-Empfehlungen: low budget / AMD Ryzen / AMD Ryzen Pro / Intel Gaming

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    06.02.2018
    Beiträge
    6

    AW: RX 570 BIOS flash - Karte defekt?

    Ich habe die Veränderungen im Bios vorgenommen und konnte dann die Grafikkarte im Geräte-Manager updaten:
    RX 570 BIOS flash - Karte defekt?-unbenannt5.jpg

    Jedoch konnte diese nicht richtig installiert werden:
    RX 570 BIOS flash - Karte defekt?-unbenannt6.jpg

    Das gleiche funktioniert auch, wenn der BIOS-Switch umgestellt wird. Wenn ich jetzt mit dem bootfähigen DOS Stick starten will bleibt der Bildschirm schwarz.
    Wenn ich die Einstellungen im BIOS des Boards wieder umstelle kommt sofort wieder die Fehlermeldung atikmdag.sys.

Seite 1 von 2 12

Ähnliche Themen

  1. GTX 260 - Bios Flash + OC ???
    Von KMD-death im Forum Overclocking: Grafikkarten
    Antworten: 15
    Letzter Beitrag: 08.11.2010, 13:24
  2. Karte defekt nach BIOS-Flash?
    Von mMn im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 18.02.2009, 14:20
  3. X1950 Pro Bios flash prob
    Von der Jo im Forum Overclocking: Grafikkarten
    Antworten: 7
    Letzter Beitrag: 08.10.2008, 13:12
  4. Bios flash Gigabyte P35-DS3
    Von Mr.Maison im Forum Mainboards und Arbeitsspeicher
    Antworten: 13
    Letzter Beitrag: 12.05.2008, 13:17
  5. Bios flash beim Asus P5Vd2-VM SE
    Von d4rk_tr1nker im Forum Overclocking: Mainboards und Speicher
    Antworten: 2
    Letzter Beitrag: 26.04.2008, 20:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •