Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    29.06.2015
    Beiträge
    8

    RX Vega 64 LC Blackscreens

    Hallo zusammen,

    habe heute meine neue RX Vega 64 bekommen.
    Nach dem Einbau, habe ich versucht, wie häufig auf youtube zu sehen,
    etwas mehr Performance aus der Karte rauszuholen in dem ich die Leistungsgrenze
    auf +50% anhebe.
    Nachdem ich das gemacht habe und einen Benchmark run in Heaven starte,
    bekomme ich nach ein bis zwei Minuten einen Blackscreen mit darauf folgendem System-Absturz.
    Einfachste Lösung: Ändere nichts im WattMan, ich weiß.
    Ich würde die Karte dennoch gerne ein wenig OCen um etwas mehr Leistung rauszuholen.
    Da ich zu erst dachte, es würde an meinem 700W Netzteil liegen,
    habe ich mir ein 850W Netzteil von bequiet! geholt. Dennoch selbes Problem.
    Die Karte bleibt bis zu einer Erhöhung der Leistungsgrenze von 15% stabil, alles darüber crasht.
    Auch wenn ich versuche die Standardclocks manuell zu setzen, schmiert das System ab.

    Ich weiß einfach nicht mehr weiter, vielleicht ist das Netzteil immer noch zu schwach?
    Wäre dankbar für jeden Tipp!

    Edit: Hab gerade den Turbo-Mode im WattMan ausprobiert und was soll ich sagen?
    Es gibt den Blackscreen+Crash auch hier.

    Hardware:
    -Ryzen 7 1700x @standard clock
    -Noctua NH-D15 CPU-Kühler
    -Asus Crosshair VI Hero
    -2x HyperX 8GB RAM-Module
    -RX Vega 64 LC
    -elgato HD60Pro
    -bequiet! Dark Power Pro 850W
    -Alle Gehäuse Lüfter, LED-Strips und Festplatten wurden zum Testen schon getrennt
    Geändert von Hurri08 (26.08.2017 um 02:51 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    19.246

    AW: RX Vega 64 LC Blackscreens

    Selbst das P11 550W sollte locker reichen.

    Hast du den neusten Treiber drauf? Crimson ReLive 17.8.2: Mehr Leistung in Spielen und Ubertaktung fur Vega - ComputerBase
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  3. #3

    Mitglied seit
    29.06.2015
    Beiträge
    8

    AW: RX Vega 64 LC Blackscreens

    Oh, hab ich vergessen zu erwähnen, ja hab den neusten drauf.
    Habe das System heute auch neu aufgesetzt und alle Treiber komplett neu installiert.
    Habe gerade auch mal mein altes bequiet 700W NT angeschlossen nur für die Grafikkarte.
    Es reicht schon die Leistungsgrenze auf +20% zu stellen und unter Last Blackscreen+Crash.
    Geändert von Hurri08 (26.08.2017 um 04:48 Uhr)

  4. #4
    Avatar von Killermarkus81
    Mitglied seit
    18.07.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    1.727

    AW: RX Vega 64 LC Blackscreens

    Zitat Zitat von Hurri08 Beitrag anzeigen
    Oh, hab ich vergessen zu erwähnen, ja hab den neusten drauf.
    Habe das System heute auch neu aufgesetzt und alle Treiber komplett neu installiert.
    Habe gerade auch mal mein altes bequiet 700W NT angeschlossen nur für die Grafikkarte.
    Es reicht schon die Leistungsgrenze auf +20% zu stellen und unter Last Blackscreen+Crash.
    Beide Netzteile sollten locker ausreichen, dass ist höchstwahrscheinlich nicht das Problem!
    Was machen den die Temperaturen?
    Ich würde die Lüfterkurve mal manuell auf 100% setzen und testen.
    Bekanntermaßen sind auch die Temperaturen vom HBM nicht zu vernachlässigen.
    Und sorry, aber mit dem Referenz-Kühler der schon im Serienbetrieb seine Probleme hat (Temperaturen) würde ich von OC abraten.
    Die Karte ist vermutlich im geschlossenen Gehäuse verbaut was die Sache noch zusätzlich verschärft, oder?

    Ps: immer noch dieser Netzteil Sparwahn...
    Die Karte zieht bis knapp 400 Watt,mit OC wahrscheinlich sogar noch mehr + Lastspitzen.
    Was bleibt dann noch an Reserven für die restlichen Komponenten übrig?
    Was spricht jetzt wirklich dagegen ein Netzteil mit ein bisschen Reserven zu wählen (650 Watt) das nicht so heiß ,folglich die Lebensdauer erhöht und zudem nicht so laut wird?
    Werde ich nie verstehen...
    Geändert von Killermarkus81 (26.08.2017 um 09:59 Uhr)
    CPU: i7 5820k @ 4600 Mhz (@ 1,310 V) - @ H2O , GPU: GTX 1080 Ti (Asus Strix mit EK WB Custom Kühler @ 2050MHz) - @H2O MB: MSI X99A Titanium Arbeitsspeicher: 32 GB GSkill DDR4 2400 Mhz CL14 Gehäuse und NT:The Tower 900 Mod + Dark Base Pro11 650 Watt Wakü: (1x 480mm + Mora 360 Watercool)

  5. #5

    Mitglied seit
    29.06.2015
    Beiträge
    8

    AW: RX Vega 64 LC Blackscreens

    Die Karte wird unter 100% Last nicht wärmer als 65°C - 66°C, ist ja die Liquid Cooled Variante, deswegen habe ich bís jetzt auch nicht gedacht das es an den Temperaturen liegen würde.
    Zum geschlossenen Gehäuse, ich hab ein Cougar Panzer Max, mit 6 zusätzlichen Lüftern, da sollte eigentlich genug Airflow im Gehäuse sein um alles relativ kühle zu halten.

    Ich habe doch jetzt ein 850 Watt in meinem PC?
    Also weiß ich nicht so recht was du mit deinem Ps sagen möchtest, sorry...

  6. #6

    Mitglied seit
    14.06.2015
    Beiträge
    1.788

    AW: RX Vega 64 LC Blackscreens

    Spannung etwas angepasst? Wenn ja dann isses einfach ein schlechter Chip
    Kann ja auch vorkommen
    Intel Core I7 5930K @4 Ghz | asus rampage v edition 10| nvidia gtx 1080TI FE @2000Mhz | Geil 32 GB DDR4 2100 Mhz | Seasonic 1050W Snowwhite|Logitech G910 and G502| Asus ROG Swift PG279Q| Synology DS415play @ 4x5TB Western Digital Green| Logitech G910 und G502 | Focusrite 2nd Solo Audiointerface & tBone Microphone
    Watercooling System by Aquacomputer, Alphacool and EK Waterblock

  7. #7
    Avatar von Killermarkus81
    Mitglied seit
    18.07.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    1.727

    AW: RX Vega 64 LC Blackscreens

    Zitat Zitat von Hurri08 Beitrag anzeigen
    Die Karte wird unter 100% Last nicht wärmer als 65°C - 66°C, ist ja die Liquid Cooled Variante, deswegen habe ich bís jetzt auch nicht gedacht das es an den Temperaturen liegen würde.
    Zum geschlossenen Gehäuse, ich hab ein Cougar Panzer Max, mit 6 zusätzlichen Lüftern, da sollte eigentlich genug Airflow im Gehäuse sein um alles relativ kühle zu halten.

    Ich habe doch jetzt ein 850 Watt in meinem PC?
    Also weiß ich nicht so recht was du mit deinem Ps sagen möchtest, sorry...
    Ah,okay,das ist natürlich was anderes und Temperaturen sind damit ausgeschlossen.
    Der Netzteil Kommentar war nicht gegen dich gerichtet sondern gegen die 550 Watt Empfehlung.
    In der aktuellen PCGH Print-Ausgabe ist ein Diagramm enthalten - warum man da ein so knapp kalkuliertes wählen sollte bleibt mir ein Rätsel!
    Mit einem Marken Netzteil und so hoher Leistung und dem zusätzlichen Quertest mit einem anderen kann man diese Fehlerquelle auch ausschließen.

    Und genau wie Xtrame90 geschrieben hat, ich vermute durch das offene Powerlimit geht der Takt hoch und die Karte stürzt dann ab.
    Aber wenn ich dein Anfangs Post lese kann das auch nicht sein.
    Schau dir nochmal den tatsächlichen Takt an, auch wenn du andere Werte eingestellt hast!
    Geändert von Killermarkus81 (26.08.2017 um 13:35 Uhr)
    CPU: i7 5820k @ 4600 Mhz (@ 1,310 V) - @ H2O , GPU: GTX 1080 Ti (Asus Strix mit EK WB Custom Kühler @ 2050MHz) - @H2O MB: MSI X99A Titanium Arbeitsspeicher: 32 GB GSkill DDR4 2400 Mhz CL14 Gehäuse und NT:The Tower 900 Mod + Dark Base Pro11 650 Watt Wakü: (1x 480mm + Mora 360 Watercool)

  8. #8

    Mitglied seit
    29.06.2015
    Beiträge
    8

    AW: RX Vega 64 LC Blackscreens

    Es ist merkwürdig, habe gerade einen Benchmark-Run am laufen mit dem +50% Power Limit und es läuft durch. Der Takt geht nicht höher als der Standard-Boost-Clock der Karte.
    Bei den Tests mit den fest eingestellten Taktraten, die die Karte als Boost-Takt nun mal hat, schmiert der Rechner ab.
    Spannungen sind im WattMan auf 1200 eingestellt, sollte also nicht daran liegen.
    Selbst bei offenem Power Limit erreicht die Karte nun nicht mehr ihren vollen Boost Clock (von 1750MHz) und läuft bis jetzt stabil zwischen 1690MHz und 1710MHz...
    Ich lasse die Benchmark jetzt mal etwas laufen um zu schauen ob mit dem Power Limit noch irgendwas passiert.

    Zum Thema OC: Ich habe die Karte bis jetzt noch nicht Übertaktet da Sie schon beim anheben des Power Limits abgeschmiert ist.
    Das sollte die Karte eigentlich abkönnen, da die dabei ja auch noch in ihren Spezifikationen betrieben wird und das nur dabei
    helfen soll, den Takt unter Last besser halten zu können.

    Edit: Nach ca. 15 Minuten ist das System gecrasht. Taktraten blieben die ganze Zeit unter 1750MHz.
    Geändert von Hurri08 (26.08.2017 um 14:30 Uhr)

  9. #9
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    19.246

    AW: RX Vega 64 LC Blackscreens

    Zitat Zitat von Killermarkus81 Beitrag anzeigen
    Ps: immer noch dieser Netzteil Sparwahn...
    Die Karte zieht bis knapp 400 Watt,mit OC wahrscheinlich sogar noch mehr + Lastspitzen.
    Wobei selbst mit den 375W den die Karte maximal über die 2 8Pin + PCIe liefern kann noch 175W für den Rest bleiben. Zumal das P11 auch locker 650W liefern kann.
    Aber wie gesagt, es liegt deshalb eben nicht am Netzteil, sondern eben eher an der Karte selber.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von hellm
    Mitglied seit
    03.12.2010
    Beiträge
    1.326

    AW: RX Vega 64 LC Blackscreens

    Ein Abturz ist glaube ich nicht dasselbe wie ein Abschalten des NT's weil das Current Limit erreicht wurde. Und das kann durchaus passieren, wenn man einen von diesen 2 in 1 Steckern benutzt, und so am Ende alles über einen einziges PCIe Stromkabel läuft. Hab ich auf OCN gelesen, nachdem 2 Kabel verwendet wurden, hats wunderbar funktioniert.
    Auf der anderen Seite frisst Vega jede Menge Strom, bei erhöhtem Powerlimit erhöht sich natürlich auch die temperatur, und die muss für konstant hohe Taktraten schon ordentlich runter glaube ich. Vega mag jedenfalls keine hohen Temps, profitiert dafür auch gut von niedrigen.

Seite 1 von 2 12

Ähnliche Themen

  1. Rainbow Six Vegas
    Von Masher im Forum Actionspiele
    Antworten: 5
    Letzter Beitrag: 13.04.2008, 14:47
  2. Rainbow Six Vegas in 1920x1200 Spielen?
    Von sockednc im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 06.02.2008, 10:10
  3. Rainbow Six Vegas startet Nicht!!!
    Von msdd63 im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 04.02.2008, 18:41
  4. Rainbow6 Vegas- Plasystation3 CE Mod by "Butterkneter"
    Von Butterkneter im Forum Casemods
    Antworten: 7
    Letzter Beitrag: 15.01.2008, 11:31
  5. [Casemod] Rainbow6 Vegas- Plasystation3-Mod by "Butterkneter"
    Von Butterkneter im Forum Anleitungen, wichtige Praxis- und Test-Artikel
    Antworten: 0
    Letzter Beitrag: 12.01.2008, 15:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •