1. #1
    Avatar von BlackAcetal
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Ort
    Hessen/nahe Frankfurt am Main
    Beiträge
    959

    RX480 Undervolting. Wattman macht Probleme

    Beim undervolten meiner RX480 ist mir aufgefallen, dass Wattman meine Spannungen nicht immer übernimmt. Im Wattman steht dann auch zB für 1300mhz hat er 1.035v stehen. GPU Z liest aber 1.125v aus. Wenn ich dann irgendwas beliebiges ändere ausser die Spannung und dann auf übernehmen drücke dann nimmt er die Spannungen auch an. Also meistens erst beim zweiten Anlauf. Auch ist es so, dass die Spannung sich mitten im Benchmark zurück setzt und im Wattman weiterhin zB 1.035v steht.

    Auch sind die von GPUz ausgelesen Spannungen immer etwas niedriger als im Wattman eingestellt. Ich habe aktuell Spiele und Benchstable 1.035v bei 1300mhz eingestellt. GPUz liest dann aber 1.018v-1.031v aus.

    Und MSI Afterburner will ich nicht nehmen, da ich dort das Powertarget nicht ändern kann. Generell finde ich den Wattman unfangreicher und besser wenn er denn mal so funktioniert wie ich das will.

    Treiber habe ich gestern den neuesten drauf und han vorher mit DDU im abgesicherten Modus den alten Treiber entfernt.

    Was sagt ihr dazu? Habt ihr auch die Probleme mit Wattman? Habt ihr eine Lösung für mich?

    Grüße
    Ich kam, sah und vergaß was ich vorhatte

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Cinnayum
    Mitglied seit
    06.03.2010
    Liest
    PCGH.de & Heft
    Beiträge
    5.283

    AW: RX480 Undervolting. Wattman macht Probleme

    Im derzeit aktuellen Treiber gibt es Probleme mit diversen OC-Tools / Möglichkeiten.
    Eventuell musst du auf einen älteren Treiber zurückgreifen oder es nächsten Monat nochmal versuchen.

    Wenn du eh nur UV versuchen willst, wäre die fehlende Powertarget-Einstellung doch kein Hinderungsgrund für den MSI Afterburner?
    PC: i7-3770K 4GHz, 16GB RAM DDR3, Gigabyte Gaming G1 GTX1070 , 250GB Crucial M500
    NB: Gigabyte P55K V3 (i7-4720HQ + GT965m)
    NB: Medion MD98760 (i3-2330m + GT555m) -> kann endlich in den Ruhestand
    demnächst: Pascal-NB

  3. #3
    Avatar von BlackAcetal
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Ort
    Hessen/nahe Frankfurt am Main
    Beiträge
    959

    AW: RX480 Undervolting. Wattman macht Probleme

    Zitat Zitat von Cinnayum Beitrag anzeigen
    Im derzeit aktuellen Treiber gibt es Probleme mit diversen OC-Tools / Möglichkeiten.
    Eventuell musst du auf einen älteren Treiber zurückgreifen oder es nächsten Monat nochmal versuchen.

    Wenn du eh nur UV versuchen willst, wäre die fehlende Powertarget-Einstellung doch kein Hinderungsgrund für den MSI Afterburner?
    Danke für deine Antwort

    Ja ich habe beim UV das Powertarget auf 90% denn ich will die Karte so silent wie möglich machen bei niedrigen Temperaturen und niedrigem Stromverbrauch bei möglich hoher Leistung bei diesen Bedingungen. Was mich wundert, ist dass ich mit dem Afterburner sonst immer das Powertarget einstellen konnte. Ich habe nur mal den neuesten AB drauf weil der eine nicht mehr aktuell war. Dann gings auf einmal nicht mehr. Ok ich werde mal eine Treiberversion zurück gehen und das heute abend nach der Arbeit mal testen.

    Sonst noch wer Erfahrungen in dieser Richtung?

    Grüße
    Ich kam, sah und vergaß was ich vorhatte

  4. #4

    Mitglied seit
    14.07.2009
    Liest
    PCGH.de & Heft
    Beiträge
    60

    AW: RX480 Undervolting. Wattman macht Probleme

    Versuche mal den aktuellen Vega Treiber. Mit diesem zeigt GPU-Z auch wieder GPU-Clock und Memory wieder an. (RX480/RX580)
    VEGA Treiber: Download

    Habe diesen "nur" entpackt und die Treiber per Gerätemanager aktualisiert

  5. #5
    Avatar von BlackAcetal
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Ort
    Hessen/nahe Frankfurt am Main
    Beiträge
    959

    AW: RX480 Undervolting. Wattman macht Probleme

    Hmm ist der Vega Treiber eigentlich nicht für ne Vega und keine 480?

    Werde zuerst wohl den Tipp mit nem alten RX Treiber ausprobieren
    Ich kam, sah und vergaß was ich vorhatte

  6. #6

    Mitglied seit
    13.01.2013
    Beiträge
    1.072

    AW: RX480 Undervolting. Wattman macht Probleme

    Ich hatte auch Probleme mit UV unter 17.7.2. Bin dann wieder auf 17.7.1 gegangen.

  7. #7
    Avatar von Wannseesprinter
    Mitglied seit
    22.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bottrop
    Beiträge
    2.363

    AW: RX480 Undervolting. Wattman macht Probleme

    Hallo zusammen,

    im neuesten Crimson Relive 17.9.1 besteht das Problem weiterhin, dass Wattmans Werte für das Undervolting z.B. nicht greifen, was gut und gerne mal 20-40 Watt Differenz bei Battlefield 1 ausmachen.

    Mit Undervolting:

    RX480 Undervolting. Wattman macht Probleme-rx480_mit_undervolting.jpg

    Ohne Undervolting:

    RX480 Undervolting. Wattman macht Probleme-rx480_ohne_undervolting.jpg

    Lustiger Fakt bei mir:

    Habe ich Battlefield 1 offen, minimiere es mit ALT+TAB, setze dann die Undervolting-Werte im Wattman, und maximiere BF1 wieder, greifen die eingestellten Werte und die RX480 läuft kühler und ruhiger. Aber wehe, ich minimiere und maximiere oder schließe und öffne danach BF1 erneut... Alles wieder futsch!

    Was ist da los?

    Ich persönlich verwende die RX480 in Verbindung mit einem 27" Freesync von Dell und hatte bis zum 17.7.1 nie Probleme.

    Habt ihr schon eine Lösung?

    Grüße aus dem stürmischen Ruhrgebiet
    Geändert von Wannseesprinter (15.09.2017 um 13:31 Uhr) Grund: Ich hatte bis zum 17.7.1 nie Probleme...
    Core i7 4770 | Sapphire RX480 Nitro+ 8 GB V-RAM | 16 GB RAM | MSI Z87-G43 | Asus Xonar DX | Win10 | Dell SE 2717 H | Teufel Concept G 7.1 THX | Lioncast LX50 Headset

  8. #8
    Avatar von BlackAcetal
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Ort
    Hessen/nahe Frankfurt am Main
    Beiträge
    959

    AW: RX480 Undervolting. Wattman macht Probleme

    Zitat Zitat von Wannseesprinter Beitrag anzeigen
    Hallo zusammen,

    im neuesten Crimson Relive 17.9.1 besteht das Problem weiterhin, dass Wattmans Werte für das Undervolting z.B. nicht greifen, was gut und gerne mal 20-40 Watt Differenz bei Battlefield 1 ausmachen.

    Mit Undervolting:

    RX480 Undervolting. Wattman macht Probleme-rx480_mit_undervolting.jpg

    Ohne Undervolting:

    RX480 Undervolting. Wattman macht Probleme-rx480_ohne_undervolting.jpg

    Lustiger Fakt bei mir:

    Habe ich Battlefield 1 offen, minimiere es mit ALT+TAB, setze dann die Undervolting-Werte im Wattman, und maximiere BF1 wieder, greifen die eingestellten Werte und die RX480 läuft kühler und ruhiger. Aber wehe, ich minimiere und maximiere oder schließe und öffne danach BF1 erneut... Alles wieder futsch!

    Was ist da los?

    Ich persönlich verwende die RX480 in Verbindung mit einem 27" Freesync von Dell und hatte bis zum 17.7.2 nie Probleme.

    Habt ihr schon eine Lösung?

    Grüße aus dem stürmischen Ruhrgebiet
    Hii

    Ja das ist irgendwie schade, dass das nicht so funktioniert wie es sollte...zumal Polaris sich sehr gut undervolten lässt!

    Leider kann ich das nicht selber ausprobieren mit dem neuen Crimson denn mein kompletter Ryzen Unterbau ist mir abgeraucht (CPU, RAM, MB)...wenn alles aus der RMA wieder da ist werde ich gerne weiter testen
    Ich kam, sah und vergaß was ich vorhatte

Ähnliche Themen

  1. Neu gekaufte HD 4850 Macht Probleme!!
    Von Paynekiller im Forum Grafikkarten
    Antworten: 14
    Letzter Beitrag: 03.11.2008, 11:13
  2. DVD-Brenner macht probleme
    Von Worm im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 4
    Letzter Beitrag: 20.07.2008, 19:18
  3. Rechner macht probleme
    Von Chris im Forum Overclocking: Prozessoren
    Antworten: 24
    Letzter Beitrag: 28.06.2008, 20:18
  4. E8400 macht Probleme (Temperatur)
    Von Letni im Forum Prozessoren
    Antworten: 16
    Letzter Beitrag: 11.06.2008, 21:04
  5. hmm... mein altes haus macht probleme
    Von elm0 im Forum Overclocking: Prozessoren
    Antworten: 10
    Letzter Beitrag: 08.05.2008, 14:08

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •