1. #22241

    AW: Allgemeiner Diskussionsthread zu Netzteilen

    Mit OC-Key geht das ziemlich sicher, ohne könnte es eine Irritation geben. Hatte ich glaub neulich im Luxx bei wem, dem hab ich dann den weg zur richtigen Nutzung der Kabel gewiesen
    - [Workstation]Xeon E3 1231V3 | 16GB DDR3-1600|GTX1060-6G|512GB OCZ VX500|Z87 Extreme 4
    - [Gamer]Intel I5 2500k@4,4GHz|8GB-DDR3-1600|GTX780Ti-3G|SSD+HDD|Seasonic Platinum Fannless 460W
    - [Basteltable]Xeon x5560|6GB-DDR3|SSD|Asus Rampage 2 Extreme|+ Variable GPUs
    - [Server1]Athlon 5350|Asrock AM1B-M|4GB|80GB-HDD|1TB-HDD

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22242
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    87.125

    AW: Allgemeiner Diskussionsthread zu Netzteilen

    Der hat wohl nur eine Rail angeschlossen und sich dann gewundert, dass das Netzteil abgeschaltet hat.
    Asus ROG Strix X99 Gaming || Intel Core i7 5960X || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 schwarz DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Power P11 || Dihydrogenmonoxid || BeQuiet Dark Base Pro 900

  3. #22243

    AW: Allgemeiner Diskussionsthread zu Netzteilen

    Exakt
    - [Workstation]Xeon E3 1231V3 | 16GB DDR3-1600|GTX1060-6G|512GB OCZ VX500|Z87 Extreme 4
    - [Gamer]Intel I5 2500k@4,4GHz|8GB-DDR3-1600|GTX780Ti-3G|SSD+HDD|Seasonic Platinum Fannless 460W
    - [Basteltable]Xeon x5560|6GB-DDR3|SSD|Asus Rampage 2 Extreme|+ Variable GPUs
    - [Server1]Athlon 5350|Asrock AM1B-M|4GB|80GB-HDD|1TB-HDD

Seite 2225 von 2225 ... 1225172521252175221522212222222322242225

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •