Seite 1 von 3 123
  1. #1
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    179

    Frage Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Ich habe seit 1,5 Jahren ein MSI Board Z170A Gaming Pro Carbon zusammen mit einer M.2 Samsung 950 Pro als System-SSD. Seit einigen Wochen ( gefühlt seit BIOS-Update 1.9 gegen Spectre ) habe ich bei ca. 2/3 aller Kaltstarts Probleme. Der PC startet nicht mehr sondern geht direkt ins BIOS / UEFI. Wenn ich dieses dann schließe OHNE Änderungen durchzuführen startet anschließend beim Reboot Windows 10 Pro IMMER ganz normal.

    Ich habe bereits über diverse "Kniffe" versucht, des Problems Herr zu werden.
    -BIOS/SETUP Defaults geladen
    -CLR CMOS-Jumper auf Mainboard gesetzt
    -Alle Fastboot-Optionen ( im Bios und unter Windows ) deaktiviert

    Die Samsung SSD ist per AHCI ( ohne RAID ) als Start-SSD für Windows Boot-Manager als erstes Laufwerk eingerichtet.
    Mir ist aufgefallen, dass beim "normalen" Start die SSD als "Windows Boot Manager / Samsung 950 Pro" angezeigt wird.
    Beim Start direkt in die Bios-Oberfläche wird lediglich als 1.Startoption "Windows Boot Manager" angezeigt.

    Für mich sieht das sehr nach einem Hardwareproblem aus. Die Bios-Batterie ist nicht leer, Uhrzeit+Datumsanzeige stimmt.
    Von meinem PC-Händler habe ich erfahren, dass er ähnlich Phänomene kennt, sobald die Sprache im BIOS auf "Deutsch" geändert wird ....

    Was ist denn da los ? Was sagt der Hersteller zu dem Problem ?

    Hat noch jemand eine Idee ?
    Geändert von Rocketeer67 (13.05.2018 um 19:39 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.989

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Gib mal bitte die Hard- und Software komplett an.

  3. #3
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    179

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    BIOS/Firmware : 1.9
    CPU : I7-6700K
    Betriebssystem : Windows 10 Pro 1803 inkl. alle Updates

    Speicher : 4x Kingston KHX2400C15/16G
    Netzteil : 650W
    Grafikkarte : Asus GTX 1080
    USB : Maus, Tastatur

    Sound: Soundblaster ZxR, onboard deaktiviert

  4. #4

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.989

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Wie heißt das Netzteil mit kompletter Typenbezeichnung?

  5. #5
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    179

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    600 Watt be quiet 80 Plus irgendwas, ist doch nicht 650W. Das reicht leistungsmäßig aber locker aus.

  6. #6

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.989

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Wie heißt das Netzteil GENAU?

  7. #7
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    179

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Um es GENAU zu sagen müsste ich es ausbauen. Dafür sehe ich aber nicht wirklich einen Grund. Die Bequit Netzteile sind ganz ok und ich habe in letzter Zeit auch nichts negatives darüber gelesen. Andererseits sollte sowohl die 12V als auch 5V locker reichen.
    Ich habe folgende Spannungen:
    für 3,3V : 3,36V
    für 12V: 12,288V
    für 5V: 5,000V

    Der Fehlerverlauf und meine Fehlerbeschreibungen deuten nicht auf ein Problem mit dem Netzteil hin. Zum Einen gibt es NUR beim Kaltstart Probleme. Andererseit kann ich den PC stabil von 4,00 GHz auf 4,40 GHz übertakten. Diverse Stabilitätstests habe ich erst gemacht.
    Für mich stellt sich die Frage, wieso wird die SSD beim Warmstart immer und beim Kaltstart nur bei 50% aller Starts erkannt. Das BIOS-Update in diesem Zeitraum KÖNNTE eine mögliche Ursache sein. Natürlich wäre auch ein sonstiges Problem mit Mainboard oder SSD möglich ...

    Welchen Einfluss installierte Programme haben sollen verstehe ich leider auch nicht. Das Problem beginnt beim Systemstart, wo als erstes das Boot-System des ROM geladen und dann der Zugriff auf den Bootsektor des Startlaufwerks erfolgen sollen. Eine Möglichkeit wäre eventuell noch Schadsoftware, welche sich dort eingenistet hat, aber alle Scans danach sind clean.

  8. #8

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.989

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Zitat Zitat von Rocketeer67 Beitrag anzeigen
    Um es GENAU zu sagen müsste ich es ausbauen. Dafür sehe ich aber nicht wirklich einen Grund.
    Die Bezeichnung eines Netzteils kann man am Seitenaufkleber anblesen.
    Wenn Du keine exakten Informationen liefern willst, bitte.

  9. #9
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    179

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Hallo, ich will schon. Ich habe aber ein Noctis 450 Gehäuse. Das ist nix mit von der Seite ablesen. Ich müsste dafür anfangen den PC zu zerlegen.
    Aus welchem Grund hälst du die exakte Netzteilbezeichnung denn für so wichtig ?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    6.989

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Zitat Zitat von Rocketeer67 Beitrag anzeigen
    Hallo, ich will schon. Ich habe aber ein Noctis 450 Gehäuse. Das ist nix mit von der Seite ablesen. Ich müsste dafür anfangen den PC zu zerlegen.
    Hast Du keine Rechnung?

    Zitat Zitat von Rocketeer67 Beitrag anzeigen
    Aus welchem Grund hälst du die exakte Netzteilbezeichnung denn für so wichtig ?
    Die neuen Grafikkarten haben stark schwankende Netzteilbelastungen.
    Dafür muß ein Netzteil ausgelegt sein.

Seite 1 von 3 123

Ähnliche Themen

  1. MSI X370 Gaming Pro Carbon Bios Update
    Von BlueEyeZ im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 05.08.2017, 10:25
  2. Antworten: 9
    Letzter Beitrag: 13.07.2017, 09:42
  3. msi z170a gaming pro carbon - Farben dauerhaft ändern
    Von Pannemann im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 29.11.2016, 15:48
  4. Frage zur Multi-GPU-Fähigkeit (MSI Z170A Gaming Pro Carbon)
    Von Julius12 im Forum Sammelthreads zu Mainboards für Intel-CPUs
    Antworten: 2
    Letzter Beitrag: 29.06.2016, 21:31
  5. MSI z170a gaming pro keine Bios anzeige bei start
    Von Shmendrick im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 17.04.2016, 18:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •