Seite 3 von 3 123
  1. #21

    Mitglied seit
    15.05.2018
    Beiträge
    3

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    übrigens liegt es nicht direkt an der ssd, weil ich dann vorgestern neu formatiert hatte und unabsichtlich das windows auf die größere ssd gepackt hab, hatte heute früh wieder so ein uefi boot.. und diesmal erkennt es wieder nicht die ssd wo windows drauf ist.

    gemeinsame nenner scheint hier wohl wirklich das mainboard zu sein.

    sind übrigens eine samsung 850 evo und eine crucial ct240bx200, was aber nach meiner beobachtung eine zeile weiter oben eh irrelevant zu sein scheint.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    2.931

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Ob die SSD formatiert oder das System drauf ist spielt keine Rolle, das Laufwerk muss immer im Bios mit angezeigt werden.
    Sobald es dort mal gelegentlich verschwindet scheint was mit dem Laufwerk oder dem Datenkabel nicht zu stimmen, dann kann es auch daran liegen das du ins Bios landest.

    Je nachdem wie alt die SSDs sind können sie leider auch defekt gehen.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  3. #23

    Mitglied seit
    15.05.2018
    Beiträge
    3

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    wie in meinem letzten post zu lesen.. es war zuerst die crucial, und jetzt der selbe fehler mit der samsung.. es sind ja beide platten angesteckt und ich hab nichts umgesteckt. sind beide kabel/platten defekt etwa? .. das beide platten im bios angezeigt werden müssen ist mir schon klar, das meine ssds defekt sind schliess ich jetzt mal aus mit dem fakt das andere leute ja momentan das gleiche problem haben..

    wenn schon dann müsste im sata controllerdes mb was defekt sein oder weiter drin im mainboard.. und wie der threadersteller auf seite 2 geschrieben hat das ein bios update bei ihm geholfen hat werd ich wohl einfach auf das warten.. wobei es mir ja auch recht egal ist da ich den pc nur einmal am tag aufdreh und auch nur ich zugang zum pc hab.
    Geändert von michaelsto (16.05.2018 um 11:41 Uhr)

  4. #24
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    2.931

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Andere Leute haben keine Wander Festplatten, die gelangen ins Uefi ohne das irgendein defekt sichtbar ist.
    Und dann wird die Fehlersuche erst recht schwierig, da nichts nachgestellt werden kann.

    Aber mit dem Controller des Mainboard könntest du auch recht haben.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  5. #25

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    5.889

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    @ Rocketeer67 : Das SATA-Kabel zur Systemplatte hast Du schon getauscht?

  6. #26
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    101

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Zitat: "Das SATA-Kabel zur Systemplatte hast Du schon getauscht? "
    @wuselsurfer: Nein! Ich habe einfach keine Lust, an meiner M.2-SSD das Datenkabel zu suchen und zu tauschen.
    Mal eine Frage: du wolltest eine detaillierte Aufstellung aller Hard- und Software im PC. Welche Informationen hast du denn daraus gewonnen ?

    Ich habe auch noch nicht geschrieben, dass das Problem mit dem BIOS-Update gelöst ist. Nach einem Tag wäre das ziemlich gewagt. Das Problem tritt jedoch seit dem BIOS-Update vor 24h nicht mehr auf.

  7. #27
    No Adblocker!

    Mitglied seit
    16.03.2018
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Beiträge
    101

    AW: Z170A Gaming Pro Carbon - BIOS / Boot Problem

    Also ich bin jetzt sehr optimistisch! Seit 4 Tagen und häufigen täglichen Kalt-/Neustarts bootet mein PC mit dem MSI Beta-BIOS jetzt zuverlässig. So unwahrscheinlich es auch klingt: selbst mit mehreren externen USB-Festplatten gibt es keine Startprobleme mehr.

    DANKE MSI-Support !!! Wirklich gute Arbeit

Seite 3 von 3 123

Ähnliche Themen

  1. MSI X370 Gaming Pro Carbon Bios Update
    Von BlueEyeZ im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 05.08.2017, 10:25
  2. Antworten: 9
    Letzter Beitrag: 13.07.2017, 09:42
  3. msi z170a gaming pro carbon - Farben dauerhaft ändern
    Von Pannemann im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 29.11.2016, 15:48
  4. Frage zur Multi-GPU-Fähigkeit (MSI Z170A Gaming Pro Carbon)
    Von Julius12 im Forum Sammelthreads zu Mainboards für Intel-CPUs
    Antworten: 2
    Letzter Beitrag: 29.06.2016, 21:31
  5. MSI z170a gaming pro keine Bios anzeige bei start
    Von Shmendrick im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 17.04.2016, 18:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •