Seite 2 von 2 12
  1. #11

    Mitglied seit
    18.07.2014
    Beiträge
    15

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Habe mal aufs Board geguckt da steht neben den Slots folgendes:
    DDR4_4 (ganz links)
    DDR4_2
    DDR4_3
    DDR4_1 (ganz rechts)

    Müssen die beiden Riegel dann für die 4 u. 2 Belegung so wie oben erwähnt nebeneinander sitzen?
    Laufen die dann Trotzdem im Dual-Channel?
    Denn lt. CPU-Z liegt auf Slot 2 u. 4 der Riegel jetzt.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	EDB20B0F-5474-4D95-BB52-5D1FE2FDACC9.jpeg 
Hits:	5 
Größe:	784,1 KB 
ID:	1037647  
    Geändert von Leonoxx93 (14.03.2019 um 21:49 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    5.423

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    In deinem Fall wäre das wohl
    4 u. 3
    oder
    2 u. 1
    für Dual Channel
    Oft sind die Slots auch farbig makiert.Da aber wohl viele wert auf ausehen legen,wird das auch schonmal einfarbig gehalten.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  3. #13

    Mitglied seit
    18.07.2014
    Beiträge
    15

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Habe den Ram jetzt auf 1 u. 2 wie oben beschrieben bzw. auf 2 u. 4 wenn man die Slots von links nach rechts zählt.
    Laut CPU-Z im Dual Modus aktiv das ganze.

    Habe den Memtest86 ohne XMP laufen lassen und es wurde kein Fehler gefunden.

    Ich lassen ihn jetzt in der aktuellen Belegung mit dem XMP Profil einen Test machen.

    Gebe morgen früh mal ein Update!

  4. #14

    Mitglied seit
    18.07.2014
    Beiträge
    15

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Der Test lief jetzt durch und zeigt weniger Fehler.
    Könnte jetzt natürlich gucken ob er mit 2933Mhz und anderen Timings stabil läuft oder ihn auf 2400 MHz lassen.
    Oder letztendlich bei G.Skill einschicken.
    Was meint ihr ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	D16595F2-3D2C-497D-94DD-1E3289EC8D3F.jpg 
Hits:	5 
Größe:	2,28 MB 
ID:	1037669  

  5. #15
    Avatar von Darkearth27
    Mitglied seit
    15.09.2015
    Liest
    PCGH.de
    Ort
    Hannover
    Beiträge
    1.039

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Du hast nun 3 Fehler bei 3200cl14 bekommen. War das bei 1.35v? (Ich hatte ja vorgeschlagen den takt auf 2933 zu setzen)

    Die Fehler müssen nämlich nicht vom RAM kommen, sondern können vom Speichercontroller herrühren.

    Das ist ein typisches Verhalten von zu hohem Takt bei ryzen gen 1, welches sich mit leicht erhöhter Spannung vermindern lässt.

    Da, anders als bei ryzen gen 2, die maximale unterstütze RAM Bandbreite nicht 2933 sondern nur 2666mhz beträgt.

    Also wenn du gewillt bist, takte entweder den RAM auf 2933 (was ja auch schon OC ist für den ryzen gen 1) oder erhöhe die RAM Spannung auf 1.375 -1.4v und schaue ob dadurch die Fehler weg sind..

    Dazu solltest du die VSoC Spannung auf "Auto" oder 1.1v stellen (Standard Wert bei ryzen gen 1) um sicher zu gehen, dass es nicht am Kontroller liegt.

  6. #16

    Mitglied seit
    18.07.2014
    Beiträge
    15

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Der Test lief bei 1.35v und 3200mhz auf den anderen RAM Slots, sprich 2 und 4.
    Erhöhe die Spannung heute mal auf deinen o.g Wert und lasse den Test durchlaufen.

    2933 MHz auch bei 1.35-1.4v?

    Mich wundert das der Fehler erst nach der langen Zeit aufgetreten ist.
    Ist das so variabel das sich das von heute auf morgen ändern kann ?
    Ich kann mit den 2933mhz durchaus leben. Kann ich aber davon ausgehen das es sich nicht noch einmal verschlechtert?

  7. #17
    Avatar von Darkearth27
    Mitglied seit
    15.09.2015
    Liest
    PCGH.de
    Ort
    Hannover
    Beiträge
    1.039

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Wenn du mit 2933mhz testest, dann belasse es bei 1.35v

    Sollten dann immer noch Fehler auftreten, dann kann man immer noch eine RMA in Auftrag geben.

    Es dient halt einfach als Ausschlussverfahren.

    Und ja, es kann vorkommen, dass es nach einer gewissen Zeit, durch den Alterungsprozess zu Fehlern kommt, allerdings ist bei dir die Zeitspanne dafür zu gering. Sowas erwartet man eigentlich nach frühestens 3 Jahren (wenn nicht massiv übertaktet wurde)

  8. #18
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    5.423

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Ich würde halt direkt mit dem Standard Takt testen(2133),dann brauche ich da nicht lange zu experimentieren und kann davon ausgehen das der Ram defekt ist.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #19

    Mitglied seit
    18.07.2014
    Beiträge
    15

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Der Test bei 2933Mhz und 1,35v lief ohne Probleme durch.

    Werde jetzt mal testen ob die Spiele stabil laufen. Sollte es noch einmal zur Instabilität und abstürzen kommen, werde ich den RAM per RMA einschicken.

    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Ich würde halt direkt mit dem Standard Takt testen(2133),dann brauche ich da nicht lange zu experimentieren und kann davon ausgehen das der Ram defekt ist.
    Habe den Standard takt bereits getestet. Hier werden ebenfalls keine Fehler angezeigt.

    Danke für eure schnelle Hilfe.

  10. #20
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    5.423

    AW: Probleme mit G.Skill Flare 3200 CL14 Abstürze ohne Bluescreens

    Habe den Standard takt bereits getestet. Hier werden ebenfalls keine Fehler angezeigt.
    Ok dann hatte ich das überlesen.
    In dem Fall sollte der Ram dann wohl IO sein.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

Seite 2 von 2 12

Ähnliche Themen

  1. G.Skill Flare X DDR4 3200 CL14 @ nur 2400 MHZ (trotz XMP 1)
    Von Stefan_96 im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 25.10.2018, 00:21
  2. Problem mit ASUS Prime Mainboard und G.Skill Flare X 3200mhz 2x8GB RAM
    Von john1231 im Forum Mainboards und Arbeitsspeicher
    Antworten: 16
    Letzter Beitrag: 20.06.2017, 13:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •