Likes Likes:  0
  1. #1

    BIOS Probleme, speichert Einstellungen nicht

    Hallo,
    ich habe hier ein ASUS laptop . Es ist ein asus x553m. mit windows 8.1
    Mein Problem ist: Der Akku ist defekt, der jetzt auch ausgebaut ist.
    Also nur über Strombetrieb.
    Jetzt aber zum eigentlichen Problem. Jegliche Bios Einstellung was ich mache wird sobald ich es vom Strom nehme resetet.
    Das Mainboard hat keine CMOS Batterie sondern einen Kondensator, wo ich davon ausgehe das der defekt ist.
    Nur das Probem ist wenn ich CSM launch nicht auf Enabled Stelle und davor das Secure Boot Menü auf Disabled stelle startet das lappi nicht.
    Also heisst das jedes mal wenn ich den strom weg mache muss ich zuerst ins bios , das macht er ja automatisch er startet ja nicht mal, das umstellen , neustart und es geht. Also es startet immer zuerst ins bios, dann stelle ich es um und es geht. nehm ich strom weg, startet es wieder erst ins bios.
    Was könnte man da machen?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    AW: BIOS Probleme, speichert Einstellungen nicht

    nee, es liegt an dein defekten Akku

  3. #3

    Mitglied seit
    28.07.2017
    Liest
    PCGH.de
    Ort
    Bremen
    Beiträge
    37

    AW: BIOS Probleme, speichert Einstellungen nicht

    Wenn es dir wert ist, einen neuen Akku verbauen (?)
    Damit der Laptop weiß, von wo Windows gebootet werden soll, muss es sich ja mal dauerhaft merken können, ansonsten hast du ja leider den Zustand, den du hast.
    *** i7-6950X ***

  4. #4

    Mitglied seit
    13.09.2017
    Beiträge
    4

    AW: BIOS Probleme, speichert Einstellungen nicht

    Aber was hat der Akku mit dem bios zu tun? in der regel nicht viel oder? weil die einstellungen ja im bios verwurschtelt werden wieder.
    oder klär mich mal auf bitte

  5. #5

    Mitglied seit
    28.07.2017
    Liest
    PCGH.de
    Ort
    Bremen
    Beiträge
    37

    AW: BIOS Probleme, speichert Einstellungen nicht

    Ich kenne deinen Asus nicht. Meine Vermutung liegt darin, dass die Pufferung der Bios Einstellungen halt der Akku übernimmt, wenn es keine Bios Batterie gibt.
    Dein Akku ist defekt, also verliert Bios seine Startparameter.
    *** i7-6950X ***

  6. #6

    Mitglied seit
    13.09.2017
    Beiträge
    4

    AW: BIOS Probleme, speichert Einstellungen nicht

    DAs ding hat angeblich einen kondensator laut asus. wenn der defekt ist speicherts nicht.
    aber eig. seltsam das ich das umstellen muss jetzt auf secure boot aus und csm launch an.
    das ist das problem. wenn ih das lösen könnte würde der lappi starten ohne das er jedes mal ins bios davor geht sobald lappi ohne strom war.

  7. #7

    Mitglied seit
    31.05.2011
    Ort
    Kiel
    Beiträge
    275

    AW: BIOS Probleme, speichert Einstellungen nicht

    Ein Kondensator ist nur meistens nur ein kleiner Puffer. Wenn er z.b.von Akku auf Strom umspringt und es Verzögerung gibt . Er ist nicht dafür ausgelegt 35 h deine bios Einstellungen zu halten. Für so einen großen Kondensator ist schlicht weg kein Platz in deinem Notebook .


    Gesendet von iPhone mit Tapatalk

  8. #8

    Mitglied seit
    13.09.2017
    Beiträge
    4

    AW: BIOS Probleme, speichert Einstellungen nicht

    ok, das heisst der Akku ist eig. gleichzeitig als cmos batterie vorhanden

  9. #9
    Avatar von True Monkey
    Mitglied seit
    02.10.2008
    Ort
    Monkey Island
    Beiträge
    17.642

    AW: BIOS Probleme, speichert Einstellungen nicht

    hi

    dein lappi hat sogar zwei Bats die allerdings nicht tauschbar sind bzw nur Asus selber kann die tauschen

    Battery
    2Cells 30 Whrs
    How to change the battery in Zenbook?The battery for Zenbook is Non-removable type. We don't suggest you disassemble and separate the device for battery change because such action would affect the warranty of device.
    If you want to change or replace the battery, we suggest you directly contact and inquire ASUS service center for further assistance.
    Second Place is the first Loser

Ähnliche Themen

  1. Bios/uefi speichert keine Einstellungen!
    Von TerrorTomato im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 07.04.2012, 17:59
  2. BIOS-Problem mit ASUS A7N8X Rev. 2.0
    Von b-e-n-n-y im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 09.10.2008, 13:27
  3. Bios Problem FSB
    Von Imens0 im Forum Overclocking: Prozessoren
    Antworten: 27
    Letzter Beitrag: 28.08.2008, 21:46
  4. VGA Bios Problem beim Asus Maximus Formula
    Von Firefox96 im Forum Mainboards und Arbeitsspeicher
    Antworten: 6
    Letzter Beitrag: 30.12.2007, 14:14
  5. Foxconn X38A Bios problem
    Von sHoky im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 23.12.2007, 19:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •