Seite 1 von 3 123
  1. #1

    ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Mein Vater hat heute seinen PC der sich beim Runterfahren aufgehangen hatte hart ausgeschaltet.

    Seit dem geht der DVI-Port am Board anscheinend nicht mehr, zumindest bekommt der Monitor kein Signal. Mit dem DVI-Kabel von meinem PC gings auch nicht.
    Allerdings ging es mit einem VGA Kabel am VGA-Anschluss.

    Außerdem ist uns aufgefallen, das beim Start mit DVI-Kabel auch kein Post-Beep kommt.

    Dazu steht der CPU-Lüfter im Desktopbetrieb. Dieser läuft nur beim Booten und kurz vorm abschalten kurz an. Ist ein Arctic 7, ist dieses "Semi-Passive" Verhalten normal? CPU-Temperatur würde aber auch bei 40-50°C leigen, es würde also keine Gefahr bestehen.

    Hatte auch schon ein Biosreset gemacht, indem ich die Batterie entfernt hat, aber da hat sich außer dass das Datum auf 2002 verstellt war nichts verändert.

    Board: ASUS P5Q-VM (LGA 775)
    CPU: Pentium E5200 2,5 Ghz (Wolfdale 45nm)
    NT: Enermax 82+

    Leider scheint der Sockel 775 der letzte von Intel zu sein, bei dem es Boards mit Floppy-Anschluss gibt. Bei 1155 gibt es keine mehr.
    Edit: Allerdings hab ich gerade herausgefunden, das es bei AMD noch aktuelle AM3+ Boards mit Floppy Anschluss gibt. Da könnte ich also mal schauen, was die Leute nächsten Monat so rauswerfen. Auch wenn man bei den FX dann noch eine kleine Grafikkarte bräuchte, da ja keine iGPU vorhanden ist.

    Auch wenn mir die Modularchitektur nicht zusagt, sollte die IPC bei einem FX4300/FX6350 höher sein als der verbauten CPU, oder?
    Geändert von DKK007 (13.02.2017 um 02:03 Uhr) Grund: Edit
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Olstyle
    Mitglied seit
    29.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    11.211

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Für Floppy gibt es USB-Laufwerke für nen 10er .
    Die FX sind in der IPC in etwa bei der ersten i5 Generation.
    Triplescreen Gaming mit SoftTH Free Speech vs. Trolling
    Zitat Zitat von DoubleFine Action News
    “It’s true: We’re amazing,” commented Tim Schafer, president and CEO of Double Fine.

  3. #3

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Ist nur die Frage, ob die auch mit allen alten Disketten klarkommen.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  4. #4
    Avatar von Olstyle
    Mitglied seit
    29.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    11.211

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Floppy lesen ist nicht Zeitkritisch, also gibt es da im Gegensatz zu COM und LTP auch keine Probleme mit Verzögerung durch USB.
    Triplescreen Gaming mit SoftTH Free Speech vs. Trolling
    Zitat Zitat von DoubleFine Action News
    “It’s true: We’re amazing,” commented Tim Schafer, president and CEO of Double Fine.

  5. #5

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Wobei ja dann bei einem aktuellen System nur Linux übrig bleibt, da es ja keine Windowstreiber mehr gibt. Sonst wäre natürlich auch der Kabylake Pentium oder ein kleiner Ryzen ganz nett gewesen.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  6. #6
    Avatar von Olstyle
    Mitglied seit
    29.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    11.211

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Mal davon abgesehen dass ich nicht weiß wofür man Floppy heute noch braucht:
    Windows 10 kann sowohl Floppy als auch COM+LPT Treiber über sie Update Funktion nachladen.
    Triplescreen Gaming mit SoftTH Free Speech vs. Trolling
    Zitat Zitat von DoubleFine Action News
    “It’s true: We’re amazing,” commented Tim Schafer, president and CEO of Double Fine.

  7. #7

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Weil der die 286er mit den Messgeräten keine USB-Anschlüsse haben.

    Und das Spionagesystem kommt sicher nicht ins Haus.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  8. #8
    Avatar von Olstyle
    Mitglied seit
    29.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    11.211

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Bei Win7 sind die Treiber noch direkt integriert, also noch einfacher.
    Stimmt, an sowas hab ich in dem Moment nicht gedacht. Dabei hat mein altes Oszi auf der Arbeit auch noch eine Diskette zum speichern. Und das "dazugehörige" USB-Laufwerk hat mich auch unter Win7 nicht im Stich gelassen...

    Das neue hat nun nen 16GB USB-Stick drin stecken, schon ist das alte verdrängt .
    Triplescreen Gaming mit SoftTH Free Speech vs. Trolling
    Zitat Zitat von DoubleFine Action News
    “It’s true: We’re amazing,” commented Tim Schafer, president and CEO of Double Fine.

  9. #9

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Problem ist ja eher, falls wir Disketten über ein USB-Laufwerk verwenden und uns für ein aktuelles AM4 System entscheiden , dass es ja bisher noch unklar ist, wie Win7 drauf läuft.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    AW: ASUS P5Q-VM (LGA 775), DVI geht plötzlich nicht mehr. Sterbendes Board?

    Ich habe mich beim Wechsel auf Sockel 1151 für einen USB-Floppy-Adapter entschieden (kostet genauso viel wie ein Laufwerk, aber intern>extern ), damit funktioniert lesen und schreiben problemlos. Umgekehrt gibt es auch Floppy-auf-USB(-Stick)-Laufwerke. Mit deren Kompatibilität bin ich aber nicht vertraut. Wer Spaß an Netzwerkadministration hat (3.1 auf 10?), kann es auch mit einer ISA-Ethernet-Karte versuchen .
    Native Floppy-Anschlüsse gab es vereinzelt auch noch bei Sockel 1156, 1155 und 1366. (Und Super-I/Os mit entsprechenden Fähigkeiten gibt es auf quasi !jedem! aktuellen Mainboard. Nur Header und UEFI-Code fehlen )

Seite 1 von 3 123

Ähnliche Themen

  1. Asus RT-N56U geht plötzlich nicht mehr :/
    Von d1rtyd3vil14 im Forum Internet und Netzwerk
    Antworten: 5
    Letzter Beitrag: 14.12.2013, 13:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •