Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    20.02.2010
    Beiträge
    70

    Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Hey zusammen,

    heute ist meine Geforce 1080 Ti (Asus Rog Strix) angekommen um diese zusammen (nicht im SLI) mit einer 1080 (auch aus der Rog Strix Reihe) rendern zu lassen.

    Wummern auch richtig geil die beiden.

    Ich habe die Ti dann in den obersten Steckplatz im Board gesteckt, die normale umgesetzt in den zweiten Slot (in den dritten passt gerade nicht, da ich dann das Netzteil erst umbauen muesste und das waere hart Aufwand).
    Zwischen den beiden Karten ist noch 1,5-2cm Platz und nach einer Stunde rendern auch nicht wirklich heiss dazwischen.

    Nach einiger Zeit rendern wurde die Kiste ploetzlich ziemlich laut und ich dachte erst, die Ti wuerde aufdrehen - da die ja eigentlich lauter wird als die normale 1080.
    Habe dann mit Afterburner an der Luefter-Kurve gedreht und gemerkt, dass es die normale 1080 ist, die ploetzlich so laut ist.
    Die Temperature der 1080 lag da aber nur bei knapp 40°, die Ti war schon bei 55° und total leise.

    Weil ich noch einige Sachen zuende rendern musste, hab ich die normale 1080er erstmal in der Windos Systemsteuerung deaktiviert weil es echt extrem heftig ist.

    Wie gesagt, habe mit der Hand auchmal getestet und da ist keine krasse Temperatur.
    Jetzt frag ich mich, was das sein kann.

    Hat vielleicht jemand eine Idee und kann mir auf die Spruenge helfen?

    Ich werde mir definitiv jetzt auch noch 2 Gehaeuseluefter anschaffen, um mehr Airflow zu haben.
    Aber wundern tut mich das schon, dass die urspruengliche Karte ploetzlich so aufdreht und vorher hab ich die NIE gehoert...

    Vielen Dank
    sant0s

    edit: wenn ich die Luefter-Kurve der normale 1080 anpasse, tut sich uebrigens nichts.
    Ganz vergessen zu erwaehnen. Nur ein Neustart oder eben deaktivieren bringt Ruhe.
    Geändert von sant0s (12.02.2018 um 23:14 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Narbennarr
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Beiträge
    3.726

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    die eine GPU blockiert die Luftzufuhr der anderen. Du weußt ja nicht wie warm die Spawas werden etc.
    Zwei Luftgekühlte GPUs sind einfach mist^^
    Die Welt ist wirklich komisch, aber der Witz ist die Menschheit. -H.P. Lovecraft-

  3. #3
    Avatar von buggs001
    Mitglied seit
    31.10.2008
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Österreich
    Beiträge
    1.238

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Wie siehts mit dem Airflow im Gehäuse aus?
    Aufgrund der beiden GPUs hast Du mal grob die doppelte Wärmeabgabe.
    Kann schon sein, dass sich die Wärme aufstaut und irgendwann eine Grenze überschreitet.
    Das Leben ist kein Ponylecken

  4. #4
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Karlsruhe
    Beiträge
    1.099

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    bei 40°C laut?
    All your base are belong to us!

  5. #5

    Mitglied seit
    20.02.2010
    Beiträge
    70

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Hey Freunde,

    habs geloest - was auch immer da los war.

    Habe die 1080er ausgebaut, einmal ueberall obligatorisch reingepustet und wieder eingebaut.
    Laeuft jetzt.
    Mir ist auch noch aufgefallen, dass im Nvidia Inspector (hab Afterburner erstmal runtergehauen), die 1080er gar nicht wirklich reagiert hat.
    Auch, dass nur der vordere Luefter immer so aufgedreht ist, hab ich bemerkt.
    Habe beim einbauen zwar darauf geachtet, dass alles richtig sitzt, aber irgendwas wird wohl faul gewesen sein.
    Ach - und ich habe die zwei PCI-E Stecker an der Grafikkarte umgesteckt. Auch wenn das theoretisch nichts aendern sollte, oder?

    Ansonsten werde ich mir jetzt ein flaches Netzteil anschaffen muessen, da hier noch eine Rog Strix 1080 rumliegt, die wegen des Netzteils nicht passt.

    Bezeueglich Kuehlung: bin jetzt beim rendern unter "Volllast" maximal bei 60° (Ti) und 50° (normale).
    Die Fans steigen maximal auf 30% an und sind noch leise - werde da gleich noch ein wenig an der Kurve fummeln, das ich ggf. noch bisschen kuehler werde.

    Airflow ist Standard, also nichts besonderes. Ein dicker Fan vorne und einer hinten.
    Baue jetzt noch einen an der Seite ein, da ist ein Platz direkt an den Grafikkarten.

    Ein fluesterleises Danke in die Runde
    sant0s

  6. #6

    Mitglied seit
    31.05.2011
    Beiträge
    5.317

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Zitat Zitat von sant0s Beitrag anzeigen
    Hey Freunde,

    habs geloest - was auch immer da los war.

    Habe die 1080er ausgebaut, einmal ueberall obligatorisch reingepustet und wieder eingebaut.
    Laeuft jetzt.
    Mir ist auch noch aufgefallen, dass im Nvidia Inspector (hab Afterburner erstmal runtergehauen), die 1080er gar nicht wirklich reagiert hat.
    Auch, dass nur der vordere Luefter immer so aufgedreht ist, hab ich bemerkt.
    Habe beim einbauen zwar darauf geachtet, dass alles richtig sitzt, aber irgendwas wird wohl faul gewesen sein.
    Ach - und ich habe die zwei PCI-E Stecker an der Grafikkarte umgesteckt. Auch wenn das theoretisch nichts aendern sollte, oder?

    Ansonsten werde ich mir jetzt ein flaches Netzteil anschaffen muessen, da hier noch eine Rog Strix 1080 rumliegt, die wegen des Netzteils nicht passt.

    Bezeueglich Kuehlung: bin jetzt beim rendern unter "Volllast" maximal bei 60° (Ti) und 50° (normale).
    Die Fans steigen maximal auf 30% an und sind noch leise - werde da gleich noch ein wenig an der Kurve fummeln, das ich ggf. noch bisschen kuehler werde.

    Airflow ist Standard, also nichts besonderes. Ein dicker Fan vorne und einer hinten.
    Baue jetzt noch einen an der Seite ein, da ist ein Platz direkt an den Grafikkarten.

    Ein fluesterleises Danke in die Runde
    sant0s
    Ich hatte das Problem vor kurzem mit meiner R9 390.
    Die ist ein kleines Stück aus dem PCIE Slot geschlüpft trotz der Schrauben am Slotblech.
    Dadurch ließ die Lüfterkurve sich nicht mehr beeinflussen.

    Habe ich auch noch nie gehabt....ausgebaut und dabei ein kleines Spiel im Slot festgestellt....eingebaut.....lief wieder.
    Gamer PC ich Xeon E5649 / MSI X58 Pro-E / 16GB Ram / R9 390 Nitro / 250GB + 500GB SSD + 2x2TB HDD
    Gamer PC Sie I7 4790K / Asus Maximus Hero 1150 / 16GB Ram / GTX 970 / 500GB SSD + 1TB HDD
    Homeserver I5 4570-T / MSI B85 Eco / 16GB Ram / 1x128gb SSD 8x3TB HDD + 1x4TB HDD


  7. #7

    Mitglied seit
    20.02.2010
    Beiträge
    70

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Zitat Zitat von shadie Beitrag anzeigen
    Ich hatte das Problem vor kurzem mit meiner R9 390.
    Die ist ein kleines Stück aus dem PCIE Slot geschlüpft trotz der Schrauben am Slotblech.
    Dadurch ließ die Lüfterkurve sich nicht mehr beeinflussen.

    Habe ich auch noch nie gehabt....ausgebaut und dabei ein kleines Spiel im Slot festgestellt....eingebaut.....lief wieder.
    Ich habe gerade das Gehaeuse auch noch auf der Seite liegen und die Karte nicht verschraubt, da ich mir sowas gedacht habe.
    Musste das Slotblech gestern auch ein ganz kleines bisschen nach innen druecken (so einen mm ca., also minimal), damit die Schrauben gerade reindrehen.
    Werde das gleich alles verschrauben und darauf achten, dass keine Spannung beim verschrauben entsteht, bzw vorher schon das Slotblech ein wenig nach innen formen.

    Danke fuer den Hinweis!

    edit: bezueglich Netzteil - gibt es ein vernuneftiges Netzteil, welches flacher ist als mein aktuelles?
    Das aktuelle Corsair RM1000x misst 8,6cm in der Hoehe.
    Geändert von sant0s (13.02.2018 um 12:15 Uhr)

  8. #8
    Avatar von Narbennarr
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Beiträge
    3.726

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Das sind Normmaße
    Die Welt ist wirklich komisch, aber der Witz ist die Menschheit. -H.P. Lovecraft-

  9. #9
    Avatar von tobse2056
    Mitglied seit
    25.07.2016
    Liest
    PCGH.de & Heft
    Beiträge
    606

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Du könntest ein SFX Netzteil nehmen mit Adapter auf ATX. Je nach Adapter hast du dann mehr platz
    AMD Ryzen 1800x @ 3,8GHz@ 1,35v ~ MSI B350M Mortar Artic~ Corsair LPX DDR4 -3200 (Hynix - SS)@ 3200mhz 16-17-17-34 1T - Scythe Kotetsu Mark II mit 2x eLoop Fan B12-PS ~ Asus ROG Strix Radeon Vega 64
    InWIn 301 White ~ Be Quiet Straight Power CM 500 Watt

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    14.07.2016
    Beiträge
    845

    AW: Zweite GPU (1080Ti) eingebaut, seit dem ist die andere (1080) laut?

    Ein SFX-Netzteil für eine 1080TI und zwei 1080er (wenn ich es richtig verstanden habe), könnte schwierig werden. Das stärkste SFX-Netzteil wäre dieses hier: SilverStone SFX Series SX800-LTI 800W SFX-L/SFX12V Preisvergleich | Geizhals Deutschland. 800W könnte aber schon etwas knapp werden und das Netzteil hat auch nur 4 PCIe-Anschlüsse, weshalb man mit Adaptern arbeiten müsste.
    Welches Gehäuse hast du denn aktuell? Entweder brauchst du ein größeres oder musst basteln, falls z.B. in der Front genug Platz für das Netzteil wäre.
    9 von 10 Stimmen sagen, dass ich nicht verrückt bin und die andere summt die Tetris-Melodie ...

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 19.09.2016, 00:22
  2. Auf zweite GPU aufrüsten?
    Von watercooled im Forum Grafikkarten
    Antworten: 18
    Letzter Beitrag: 27.09.2013, 01:00
  3. Sabertooth X79- Zweite GPU wird nicht erkannt
    Von Teamworks im Forum Asus
    Antworten: 1
    Letzter Beitrag: 17.01.2013, 21:59
  4. [Tagebuch] Budget-Gaming-PC -> KKs eingebaut Seite 4
    Von Johnny the Gamer im Forum Tagebücher
    Antworten: 36
    Letzter Beitrag: 30.08.2009, 18:14
  5. Antworten: 6
    Letzter Beitrag: 19.03.2009, 12:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •