Seite 5 von 5 12345
  1. #41
    Avatar von True Monkey
    Mitglied seit
    02.10.2008
    Ort
    Monkey Island
    Beiträge
    17.641

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    @Mczonk

    Nice oder ?

    Second Place is the first Loser

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #42
    Avatar von McZonk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft
    Ort
    Schwabe im Exil (IN, Bayern)
    Beiträge
    8.557

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    Sauber! Zeigt zugleich, dass für Ivy-E nicht zwangsweise ein "neuaufgelegtes" X79-Board benötigt wird um zu übertakten.
    Grüße vom Zonk



  3. #43

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    Auf der ersten Seite sieht man ja die Stromverbrauchswerte beim Übertackten, einmal Idle und einmal Übertacktet. Im Idle genehmigt sich das System mit RIVE 130W, hier ein Test der Gtx Titan wo auch Verbrauchswerte des ganzen Systems aufgeschrieben sind.
    Test: Nvidia GeForce GTX Titan (Seite 15) - ComputerBase
    Da sind es im Idle nur 70 Watt, warum sind es beim RIVE doppelt so viel? Liegt es vieleicht daran, dass hier beim Test eine 9800Gtx verwendet wurde und diese sich im Idle nicht so runtertacktet?

    Und warum braucht das RIVE eine halbe Minute um zu booten? Ist das normal? Wenn ich bei meinem Striker II Extreme das Rog Logo am Anfang deaktiviere starte das Board deutlich schneller. Gibt es beim RIVE auch diese Möglichkeit falls überhaupt Grafiken am Anfang angezeigt werden?

    Und auf was muss man achten wenn man Ram für das RIVE sucht?
    Coop Mode Server against Scouts and DX10-Server on Crysis Wars
    "Eurosoft custom maps_coop" and "Eurosoft custom maps_DX10"

  4. #44

    Mitglied seit
    19.07.2013
    Liest
    PCGH.de & Heft
    Ort
    bei Schwäbisch Hall
    Beiträge
    4.951

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    Das RIVE hat sehr viele Zusatzchips drauf, dadurch braucht es im Idle sicher 20 Watt mehr.
    Es liegt aber an den Grafikkarten die du eben schon beschrieben hast eine 9800GTX (ca. 62 watt) braucht im Idle mehr als eine Titan (ca.11 Watt).

    Man kann die Bootzeit des im RIVE sehr gut tunen, dazu gibt mehr als 5 Einstellungen wo man ändern kann um die Bootzeit zu drücken.
    Bedenke das das UEFI auch mit Abstand den meiste Umfang aller X79 Sockel Boards hat, so viele unter Menüs habt kein anderes X79 Board.
    Dadurch braucht es beim Start eben auch mehr Zeit um alles "durch zu gehen" für den Start daher braucht es auch hier etwas länger.

    Ganz ehrlich ich bin ein Asus Rampage IV Extreme Fanboy, habe es auch selber in meinem PC aktuell.
    Zwar ist mir erst vor 3 Wochen eines defekt gegangen, aber das ist eines von min 5-7 die ich im Leben schon verbaut habe,
    und es ist nicht mal aus zu schließen, das ich den dem defekt verursacht habe.

    Was du mit dem RAM machen kannst ist folgendes.
    Ivy Bridge-E hat eine sehr gute IMC das bedeutet das zu gut 95% RAM mit 2400Mhz ohne Zusatzspannungserhöhrungen VCCSA VTT läuft.
    Daher habe ich mir persönlich eine 4x4 GB Corsair Dominator 2400 CL9 16 GB Kit besorgt.
    Auspacken einbauen X.M.P laden, zu 100% stabil. Alles da drüber ist Glücksache.

    Das alles geht bei Sandy Bridge-E so nicht aber du wirst dir wohl eine Ivy Bridge-E besorgen,
    gehe ich mal davon aus wenn du vorhaben solltest ein Sockel 2011er System zu bauen.

  5. #45

    Mitglied seit
    06.07.2012
    Beiträge
    2.441

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    Zitat Zitat von McZonk Beitrag anzeigen
    Um auf diesen Sachverhalt nochmals zu sprechen zu kommen. Der "BUG" wegen der zusätzlichen Bootrunde lässt sich in der Tat mit der passenden Clockgenfilter-Einstellung beheben. Auf "Auto" (Standardeinstellung!) dreht das Board hier eine unnötige Runde und verzögert den Start ungemein. Stellt man manuell auf "Enabled" oder "Disabled" um, startet das Board sowohl warm, wie kalt deutlich schneller (s. Grafik).

    Anhang 527400

    Ich habe auch dieses Board, welche Auswirkungen hat den dieses Abschalten bzw. Einschalten ?
    Ich habs selber noch nicht versucht, da ich eigentlich nicht so gerne Einstellungen im Bios ändere.
    Gibts damit Erfahrungswerte ob es wirklich was bringt bis auf diesen Test ? mfg
    Mainboard : Asus Strix X99 RAM: Corsair Vengeance Low Profile 32GB 3000 Mhz CPU : i76800 4 Ghz (1.25) Grafikkarte : Nvidia 1080 GTX F.E Gehäuse: BeQuiet DarkBasePro900 Primär: M.2 950Pro 256GB SSD: 2x 850 Evo 1TB Monitor: PG278QR Netzteil: HX850i Headset: DT990 Pro Tastatur: Razer BlackWidow Chroma Maus: Razer Diamondback Internet : Hui 80/20 Netgear X8 Router

  6. #46
    Avatar von McZonk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft
    Ort
    Schwabe im Exil (IN, Bayern)
    Beiträge
    8.557

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    Das Board hat in der Zwischenzeit einige Iterationen beim BIOS hinter sich. Ob die Option noch mit demselbem Effekt verbunden ist, müsste man testen (ich nutze das Board übrigens bis heute). Weitere Tests dazu sind mir jedoch nicht bekannt.

    Probier die Einstellung doch ggf. einfach mal aus. Mittels der Möglichkeit BIOS-Einstellungen zu sichern (Tool > ASUS O.C. Profile) kann dabei ja auch fast nichts schief gehen. Im schlimmsten Fall musst du das BIOS einmalig zurücksetzen und kannst deine aktuellen Einstellung dann über das Profil wieder laden.
    Grüße vom Zonk



  7. #47

    Mitglied seit
    06.07.2012
    Beiträge
    2.441

    AW: [Extreme-Review] ASUS Rampage IV Extreme - Hardcore für Sandy-Bridge-Extreme?

    habs eben mal versucht, ist nen Tick schneller, wobei das System an sich eh schon schnell genug startet, einmal in die Küche und nen Kaffee runterlassen und das Windows ist hochgefahren ^.^
    Ich hatte vorher immer die Posts Meldungen anzeigen lassen, habs heute mal wieder auf das Asus Logo umgestellt, es wird 3 mal kurz eingeblendet und ausgeblendet, dauert ca. 15 sekunden bis der Startvorgang von Windows anfängt, dann dauert es glaub nur 3~5 sekunden bis Windows vollständig lauffähig ist. Denke das ist schnell genug.
    Ich bin mit dem Borad auch sehr zufrieden.
    Mainboard : Asus Strix X99 RAM: Corsair Vengeance Low Profile 32GB 3000 Mhz CPU : i76800 4 Ghz (1.25) Grafikkarte : Nvidia 1080 GTX F.E Gehäuse: BeQuiet DarkBasePro900 Primär: M.2 950Pro 256GB SSD: 2x 850 Evo 1TB Monitor: PG278QR Netzteil: HX850i Headset: DT990 Pro Tastatur: Razer BlackWidow Chroma Maus: Razer Diamondback Internet : Hui 80/20 Netgear X8 Router

Seite 5 von 5 12345

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •