Schnäppchen: Geforce GTX 970 OC für 299,90 - Gigabyte Radeon R9 290 Windforce 3X für 229,90 - Playstation 4 für 349,00 - F.E.A.R. 2: Project Origin 9,99 - Murdered: Soul Suspect 12,97 - Hitman: Contracts 2,97 - Game of Thrones Staffel 4 (Digipack + Bonusdisc) Blu-ray Limited Edition vorbestellbar [Anzeige]
+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 23
  1. #1
    Schraubenverwechsler(in)
    Mitglied seit
    27.07.2009
    Beiträge
    18

    PC Start: Kein Bild, Monitor sagt " No Video Input"

    Hi,

    habe mir von hardwareversand.de einen PC zusammenbauen lassen.
    Jetzt ist der PC da und wenn ich ihn anschließe, natürlich auch den Monitor, dann kommt einfach kein Bild, auf dem Monitorbild steht dann einfach nur: "No Video Input", also das, wie wenn man den PC gar nicht anmacht, den Monitor aber schon.

    Habe von HWV noch ein paar kleinere Teile mitbekommen, muss davon
    vllt. noch was in den PC rein?

    Hier ein paar Bilder davon:

    Imageshack - abcd0012s
    Imageshack - abcd0013fvb
    Imageshack - abcd0014m
    Imageshack - abcd0015u


    Ich bitte um Hilfe, es ist echt wichtig!

    Danke!

    MfG

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    PC-Selbstbauer(in) Avatar von tuner-andy
    Mitglied seit
    21.07.2008
    Ort
    Germersheim
    Beiträge
    354

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Also eigl. nicht denn wenn da was reingehören würde dann hätten die das bestimmt eingebaut!

    Haste mal bei Hardwareversand angerufen?

    Weil so wie es aussieht scheint da nichts zu fehlen also kannst du nichts falsch gemacht haben!

    Vorallem: ging der oder hat er beim ersten in Betrieb nehmen schon nicht funktioniert?

    Weil dann hat HWV irgendwas falsch gemacht!

    Mfg
    Geändert von tuner-andy (11.08.2009 um 18:29 Uhr)
    Grezz
    Andy
    Rechtschreibfehler sind beabsichtigt! Wer sie findet darf sie behalten, denn sie sind Copyright geschützt! :D

  3. #3
    Schraubenverwechsler(in)
    Themenstarter

    Mitglied seit
    27.07.2009
    Beiträge
    18

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Also, ich hab den das erste mal angeschlossen und das erste mal angemacht.
    Und dann ging das Bild nicht. Es war also das erste Mal. Habe noch nicht
    bei HWV angerufen, weil die bestimmt sagen, dass ich den dann
    zurückschicken soll und das dauert ja dann auch seine Zeit. dachte vllt.,
    dass ich das selber beheben kann. Hmm, vom Netzteil gehen noch viele
    Stecker aus, die einfach zusammengebündelt sind und einige nicht eingesteckt, soweit ich das sehen kann sind vom Netzteil aus an der
    festplatte, dem Laufwerk und an der GraKa Stecker eingesteckt. Die
    restlichen sind wie gesagt einfach zuammengebbündelt und liegen da rum^^.
    Was ist mit diesem breiten kabel, das ist das 3. von den Bildern, muss das
    nicht noch beim Mainboard rein?

  4. #4
    DMC
    DMC ist offline
    Kabelverknoter(in)
    Mitglied seit
    07.08.2009
    Ort
    BaWü
    Beiträge
    28

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    hm hatte sich ja wohl erledigt...eigt müssten sie den PC so ausliefern das du gleich loslegen kannst.
    ANrufen udn rabatz machen schau nochmal nach ob das DVI Kabel im Monitor richtig steckt
    Intel Core i7-920| Nvidia GeForce GTX260| 6GB DDR3| P6T Deluxe|
    Logitech G15| G5| Samsung 22" T220|
    --------------------------------------------------------------
    12te Klasse mit 12.2 punkteschnitt :devil: überstanden ABITUR 2010 ich komme!:ugly:



  5. #5
    PC-Selbstbauer(in) Avatar von tuner-andy
    Mitglied seit
    21.07.2008
    Ort
    Germersheim
    Beiträge
    354

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Also bei einem Zusammenbau eines Rechners durch ein Versandhaus sollten eigl. keine Arbeiten an den Kunden übertragen werden. Ansonsten könnte man es ja gleich selber machen.

    Zu dem Bild da ist für mich leider nicht wirklich was zu erkennen.

    Also ich würde bei HWV anrufen und nix mehr am PC machen weil ich find das ne frechheit wenn die einen PC schicken der nicht mal geht!

    Mfg

    EDIT: Ich würde nicht weiter nachschauen sondern die Verantwortlichen dazu befragen!
    Grezz
    Andy
    Rechtschreibfehler sind beabsichtigt! Wer sie findet darf sie behalten, denn sie sind Copyright geschützt! :D

  6. #6
    Komplett-PC-Käufer(in)
    Mitglied seit
    03.08.2009
    Beiträge
    51

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    ist beim monitor vielleicht der falsche input gewählt(sofern der monitor den mehrere hat) und der pc schickt bilder an den monitor, während der monitor auf daten von einem anderen kanal wartet
    "Errare humanum est, sed in errare perseverare diabolicum."
    "Irren ist menschlich, aber auf Irrtümern zu bestehen ist teuflisch."

  7. #7
    Flüssigstickstoff-Guru (m/w) Avatar von quantenslipstream
    Mitglied seit
    03.07.2008
    Ort
    am Strand
    Beiträge
    61.546

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Kannst du mal die Hardware aufzählen, die du nun hast?
    Die Evolution hat zwei wichtige Dinge hervorgebracht...

  8. #8
    Kabelverknoter(in)
    Mitglied seit
    01.08.2009
    Beiträge
    44

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Probier es mal mit einem CMOS Clear

  9. #9
    Moderator Avatar von MalkavianChild
    Mitglied seit
    03.09.2007
    Liest

    PCGH.de & Heft (Abo)
    Ort
    SüdHessen
    Beiträge
    6.879

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Jede moderne Grafikkarte hat 2 Anschlüsse hinten für je 2 Monitore. Versuch doch einfach mal den anderen Anschluss.

    Sollte dann immer noch kein Bild zu sehen sein, liegts wohl am PC.
    EOS 2009 - Videos: Rapidshare Part 1 / Part 2 / YouTube

    EOS 2010 - Fotos: Rapidshare EOS 2010

  10. #10
    Schraubenverwechsler(in)
    Themenstarter

    Mitglied seit
    27.07.2009
    Beiträge
    18

    AW: PC Start: Kein Bild, Monitor sagt " No Video Input"

    Hi,

    also danke an alle schonmal für die Bemühungen!

    Ich habe bei HWV angerufen und nachgefragt, der Typ meinte da sofort,
    dass ich den PC zurückschicken soll, die gucken dann nach, was damit ist.
    Dann hab ich halt noch gefragt, was ich selbst daran vllt. ausprobieren
    könnte und er meinte dann, ich soll alle Teile einzeln ausbauen und dann
    eben ausprobieren, ob er läuft und so gucken, was kaputt ist.
    Das mache ich aber nicht, sollen die machen^^

    Ich finds auch ne Fechheit, dass das Ding nich geht, obwohl ich den
    zusammenbauen hab lassen von denen.

    Das mit den zwei Anschlüssen ist ne gute Idee, ich hab halt einfach den
    Monitorstecker in den blauen Stecker hinten am PC eingesteckt.

    Zudem ging sogar das DvD-Laufwerk überhaupt nicht, das konnte man
    nicht öffnen und geblinkt hat die Lampe davon auch nicht.
    Also ist das eh noch nen Grund, ihn da wieder hinzuschicken.
    Die Kühler liefen aber alle auch.

    Ich hab den PC jetzt aber einfach wieder eingepackt und startklar für die
    Retoure gemacht, der wird dann morgen einfach wieder zurückgeschickt,
    dann sollen die das machen!

    Wen es interessiert, hier nochmal die Komponenten von meinem neuen
    PC:

    AMD Phenom II X3 720 Black Edition AM3 BOX
    ASUS M4A78 Pro
    4096MB-KIT A-Data PC6400/800,CL 5
    Coolermaster Elite 330 ohne Netzteil schwarz
    Corsair CX400W 400 Watt
    HIS HD 4850 IceQ4, GDDR3 512MB, ATI Radeon HD4850, PCIe
    Seagate Barracuda 7200.12 500GB, 16MB, ST3500418AS
    LG GH22NS40/NS30 bare schwarz SATA II
    Vista Home Premium 64-Bit mit Win7 Upgrade

    Ich danke euch nochmal für eure Hilfe!

    MfG

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Ähnliche Themen

  1. kein Bild nach PC-Start
    Von .#Resii.:.::. im Forum Sonstige Hardware
    Antworten: 14
    Letzter Beitrag: 11.01.2010, 18:56
  2. Startmenü-Verknüpfung "Musik" heißt "Music" und hat kein Symbol mehr...
    Von Speedi im Forum Windows 7, Windows 8, Windows allgemein
    Antworten: 5
    Letzter Beitrag: 05.08.2009, 17:34
  3. Fast Path ? Meine Easy Box sagt "NEIN!"
    Von ice2009 im Forum Internet und Netzwerk
    Antworten: 26
    Letzter Beitrag: 26.07.2009, 04:31
  4. "asus eah4850top" Kein bild
    Von ThijsvanHuisebrouk im Forum Grafikkarten
    Antworten: 0
    Letzter Beitrag: 15.01.2009, 18:18
  5. "Probleme" beim Start von Windows
    Von bengun im Forum Windows 7, Windows 8, Windows allgemein
    Antworten: 2
    Letzter Beitrag: 02.12.2008, 11:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein