Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    17.10.2007
    Beiträge
    186

    Computer erkennt Devices nicht

    Hallo Leute,

    n Freund von mir hat folgenden PC :

    Mainboard: ASUS M3N78 PRO
    CPU : Irgendeine AMD, ka was das jetzt genau ist, aber an der liegts auch nicht.
    Netzteil : Corsair 650 Watt
    RAM: 2 x KTH8500D2/1G Hyper X DDR2
    Grafikkarte : Gigabyte 8500 GT Passive
    Festplatten : 2 x 150 GB Seagate Festplatten SATA
    Wechsellaufwerke : 2 x 500 GB im Wechselrahmen ( SATA )
    Laufwerke : 2 x Plextor Brenner

    Das Mainboard hat 4 Rote SATA Steckplätze und 2 Schwarze SATA Steckplätze.

    Die 2 150 GB Platten die als Systemplatten dienen sollen sind an den Schwarzen Ports angesteckt, und die restlichen Devices an den roten angeschlossen.

    Wenn man den PC einschaltet zeigt er alle 4 Festplatten und alle 2 Laufwerke ohne Problem an, wenn man dann ins BIOS geht und als Bootoption CDROM wählt und alle anderen Bootoptionen ( 2, 3 ,4) auf dissable setzt, dann eine Windows CD in eines der Laufwerke reingibt ( und ich bin schon so weit dass ich in je ein Laufwerk eine Windows CD reingegeben habe ) und dann bootet, kommt nur folgende Meldung :

    DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER


    dann drück in ENTER, er startet durch und diese fehlermeldung kommt wieder und wieder, und ich bin schon am verzweifeln,

    kann es sein dass das Mainboard einfach nicht so viele Laufwerke ( Devices ) erkennt, bzw damit umgehen kann ???

    Bitte um eure Hilfe,

    danke schon mal im Voraus,

    mfg

    Moschus
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken, wenn du denkst dass du Deknst, denkst du nie !!!

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    22.093

    AW: Computer erkennt Devices nicht

    Liegt daran, das die Laufwerke in den schwarzen sind und der S-ATA Controller im IDE Mode läuft.

    Die neuen nForces haben leider die Einschränkung, das sie nur 4 S-ATA Ports im IDE Mode haben.
    Hier muss er also den AHCI Mode aktivieren und die Treiber in die Windows installation bringen (bei Vista kein Problem, bei XP brauchts 'ne Diskette oder einen funktionierenden Rechner)
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

  3. #3

    Mitglied seit
    17.10.2007
    Beiträge
    186

    AW: Computer erkennt Devices nicht

    Zitat Zitat von Stefan Payne Beitrag anzeigen
    Liegt daran, das die Laufwerke in den schwarzen sind
    Wenn du mit Laufwerke die 2 x 150 GB Seagate Festplatten meinst, dann ist mir deine Fehlerlösung klar, wenn du allerdings meinst dass die 2 Plextor Brenner an denen hängen, dann versteh ich hint und vorn nix... sorry !!!
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken, wenn du denkst dass du Deknst, denkst du nie !!!

  4. #4
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    22.093

    AW: Computer erkennt Devices nicht

    erstmal disable die anderen Bootoptionen nicht.

    Und zum anderen schau mal im BIOS nach, welches Plextor Laufwerk zuerst kommt und ob es in den Bootoptionen überhaupt auftaucht.

    Ansonsten: einfach mal den WIndows datenträger ins andere Laufwerk schieben.
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

  5. #5

    Mitglied seit
    17.10.2007
    Beiträge
    186

    AW: Computer erkennt Devices nicht

    Danke für den Tipp, jetzt komm ich zumindestens schon zur WindowsInstallation, dann lädt er allerings irgendwelche Daten und dann kommt ein Bluescreen mit folgendem Fehlercode : 0x0000007B

    Ka was dass heissen soll !!!


    Mfg

    Moschus
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken, wenn du denkst dass du Deknst, denkst du nie !!!

  6. #6
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    22.093

    AW: Computer erkennt Devices nicht

    Das ist entweder Speicher oder er sagt auch 'Inaccasible_Boot_Device'.
    Das nächste Problem...

    Ein Vista hast nicht zufällig rumliegen, oder?
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

  7. #7

    Mitglied seit
    17.10.2007
    Beiträge
    186

    AW: Computer erkennt Devices nicht

    Speicher hab ich auch schon vermutet, werde jetzt mal nur mit einem Riegel starten und dann wenns ned geht den anderen nehmen, und dann die Slots durchprobieren.

    Die Meldung 'Inaccasible_Boot_Device' kommt nicht vor, deswegen gehe ich davon aus dass es nichts mit dem Boot Medium zu tun hat.

    Ja hab ein Vista rumliegen, wieso denn ???
    Könnte mir das helfen ?
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken, wenn du denkst dass du Deknst, denkst du nie !!!

  8. #8
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    22.093

    AW: Computer erkennt Devices nicht

    Ja, das könnte helfen, wenn das auch nicht geht, versuche mal alte IDE DVD-ROMs.
    Versuchs mal mit Vista, allerdings solltest du maximal 2GiB installiert haben (Vista hat 'nen Bug und lässt sich teilweise nicht mit 4GiB oder mehr installieren).

    Vista kannst ja erstmal ohne Key installieren, testweise.
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

  9. #9

    Mitglied seit
    17.10.2007
    Beiträge
    186

    AW: Computer erkennt Devices nicht

    Also hab das jetzt mim speicher alles durchgetestet, sowohl mit einer Originalen XP Cd und mit einer CD wo XP und die Treiber von der ASUS CD drauf sind, hab mir da eine zusammengebastelt, funktioniert es nicht.
    Bei der original Cd kommt immer der Bluescreen und bei der selbst gebastelten kommt da wo der Bluescreen sein sollte, einfach nichts, auser einem blinkendem Cursoir in der linken oberen Ecke, und dass wars dannn auch mit der Installation.

    Ich werde noch versuchen Disketten übers Wochenende aufzutreiben und dann mit der Option F6 während der Installation die nötigen Treiber einzuspielen.

    Und das mit dem IDE Laufwerk werde ich auch testen, und nen Speichertest werde ich auch noch übers Wochenende laufen lassen.

    Und Wenn dass alles fehlschlägt kommt Vista zum einsatz !!!

    Mfg

    Moschus
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken, wenn du denkst dass du Deknst, denkst du nie !!!

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    22.093

    AW: Computer erkennt Devices nicht

    Wie hast du die Treiber auf die XP CD gebracht??
    Mit nLite??

    Also vorher Windows CD auf Platte kopieren, mit nLite die Treiber mit nLite einbinden und das ganze dann (mit nLite) auf CD gebrannt??
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

Seite 1 von 2 12

Ähnliche Themen

  1. Bios erkennt XP Bootsektor nicht
    Von Piridrummer88 im Forum Mainboards und Arbeitsspeicher
    Antworten: 18
    Letzter Beitrag: 16.10.2008, 17:08
  2. [Hilfe] DFI LP erkennt HDDs nicht!
    Von Tremendous im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 02.10.2008, 19:26
  3. PC erkennt externe nicht
    Von Ryugan im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 20
    Letzter Beitrag: 02.08.2008, 18:24
  4. Windows erkennt Platte nicht
    Von Chris im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 5
    Letzter Beitrag: 20.01.2008, 12:18
  5. Rechner erkennt Festplatten nicht!
    Von Jackchecker im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 4
    Letzter Beitrag: 09.01.2008, 23:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •