Seite 1 von 2 12
  1. #1
    Avatar von Batzili
    Mitglied seit
    31.05.2016
    Beiträge
    56

    Treiberprobleme und Fragen bei Ryzen Installation

    Bin dabei mir einen neuen Erstrechner aufzubauen. Unter anderem mit diesen Komponenten:

    Ryzen 5 2600x als Platzhalter für die neue Generation
    ASRock X470 Taichi Ultimate
    G.SKill TridentZ 32GB Kit DDR4-3600 CL17 (F4-3600C17D-32GTZKW)
    Radeo RX 480 wird aber gegen eine Vega 56 ausgetauscht die in meinem anderen Rechner läuft
    Dark Power 550W

    Zusammenbau lief alles gut, war auch endlich mal ein Gehäuse mit ordentlich Platz. Das Core 9x ist schon geil.
    Nur dann kam ich ins Schleudern mit der ganzen Treiberinstallation. Deshalb ist nun die Frage, wie installiert man die am besten?
    Ich bin auf die Seite von ASRock gegangen:
    ASRock > X470 Taichi Ultimate

    Da bei dem BIOS der Hinweis mit der vorherigen Installation des AMD all in 1 stand hab ich erst mal Windows 10 installiert, dann die Treiber von ASRock:
    ASRock > X470 Taichi Ultimate

    (nur die Treiber ohne Floppy) und als Abschluß den all in 1.
    Danach im BIOS das BIOS auf die neueste Version geflasht und Default Settings geladen.

    Danach hab ich den neuesten Treiber für die 480X installiert, einfach bei der Installation Neuinstallation ausgewählt.
    Als nächstes hab ich fest gestellt, das der Ryzen Energieplan fehlt, also den X470 Chipsatz Treiber von AMD installiert. Da er aber anzeigte, das schon eine neuere Version auf dem Rechner ist, nur den Energieplan.

    Und dann kamen die Fehler, immer wieder wurde der Monitor kurz schwarz, nahm also an, daß der Treiber abstürzt. Also per DDU im abgesicherten Modus den alten entfernt und neu installiert. Schien erst mal alles in Ordnung, dann wieder Bildschirm schwarz. In der Ereignissanzeige stand das der Audiotreiber abgestürzt ist. Also nbochmal, diesmal komplett den Chipsatztreiber von AMD rübergebügelt und danach den Realtek von ASRock.
    Jetzt scheint es erst mal alles zu funktionieren.

    Da ich die nächsten Tage noch Zeit habe, könnte ich Windows nochmal neuinstallieren. Immerhin weiß ich jetzt schon, daß der Speicher nicht mit 3200 läuft und wie weit ich die CPU undervolten kann. Wie ist dann die beste Reihenfolge? Erst Chipsatztreiber, dann ASRock Treiber, dann Radeon? Und kann man das RAID Gedröhn weglassen?
    Geändert von Batzili (14.03.2019 um 15:05 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.919

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Brauchst nur den AMD all in 1 und deine Grafikkarte. Rest macht Windows 10. RAID Treiber brauchst du nur wenn du auch ein RAID nutzt.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |

  3. #3
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    8.652

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Na klar läuft der ram auf 3200mhz, es sollten sogar cl14 gehen.
    ok sehe grad es sind 32gb, da gabs doch Probleme mit. Sind es 2 oder 4 Module?
    R5 2600#C7H#Klevv CrasII RGB 3200MHz 16GB#​Vega 64 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  4. #4
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.919

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Sollten 2 Module sein, das Kit. Eventuell falsche RAM Bänke.

    Wo sind die Module eingesteckt? XMP/DOCP mal geladen?

    Bei manuellem OC: Nur Frequenz eingestellt oder auch Timings und Spannung angepasst?
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |

  5. #5
    Avatar von Batzili
    Mitglied seit
    31.05.2016
    Beiträge
    56

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Sind zwei Module auf 2 und 4.
    Ebend noch mal getestet, XMP-Profil. dann das Corsair ausgewählt und dann bei dem dritte 3200 ausgewählt. Voltage bei 1.350.
    Resultat ist bei Neustart Standard auf 2166, nachdem er mehrmals an und ausgeht.

    Warum steht da eigentlich Corsair, wenn das G.Skill ist?

    3066 steht da, weil er mit 3066 noch läuft.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	1.jpg 
Hits:	16 
Größe:	594,3 KB 
ID:	1037590   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2.jpg 
Hits:	18 
Größe:	692,4 KB 
ID:	1037591   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3.jpg 
Hits:	15 
Größe:	517,0 KB 
ID:	1037592   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	4.jpg 
Hits:	13 
Größe:	631,6 KB 
ID:	1037593   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	5.jpg 
Hits:	19 
Größe:	544,9 KB 
ID:	1037594   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	6.jpg 
Hits:	13 
Größe:	531,0 KB 
ID:	1037595  

  6. #6
    Avatar von Batzili
    Mitglied seit
    31.05.2016
    Beiträge
    56

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Nochmal zu den Softwareproblemen, bin mal die Ereignissanzeige durchgegangen, das der Monitor kurz aus ging lag immer daran, daß die audiodg.exe abgestürzt ist. Nach der Neuinstallation des Realtek Audio Treibers von ASRock ist das erst mal mehr nicht eingetreten.

  7. #7
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    3.919

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Entweder man lädt das XMP-Profil ODER man lädt das DRAM-Profil. Nicht beides gleichzeitig auswählen.

    Also BIOS nochmal rücksetzen, Neustarten, dann XMP-Profil (Bild 3) aktivieren und den DRAM-Frequenz "Schieber" (Bild 5) auf 3000 setzen, Speichern und Testen.

    Das DRAM-Profil wurde mit AGESA 1.0.0.6 als kompatibeles Profil hinterlegt.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |

  8. #8
    Avatar von Batzili
    Mitglied seit
    31.05.2016
    Beiträge
    56

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Danke.
    Also bis 3066 läuft es, bei 3133 gibt es immer wieder Startprobleme (mehrfacher Neustart) bei 3200 friert der Rechner schon im BIOS ein.

    Der audiodg.exe Fehler kam doch immer wieder. Habe einen aktuelleren Realtek Treiber gefunden und installiert und nun herrscht erst mal Ruhe.

  9. #9
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    8.652

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Also blicke da gerade nicht durch was deinen ram angeht. Hast du jetzt corsair Lpx 3200mhz cl16 oder g.skill trident z 3600mhz cl17?
    R5 2600#C7H#Klevv CrasII RGB 3200MHz 16GB#​Vega 64 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von Batzili
    Mitglied seit
    31.05.2016
    Beiträge
    56

    AW: Treiberprobleme und Fragen bei Ryzen Installation

    Den hier:

    G.Skill DIMM 32 GB DDR4-3600 Kit, Arbeitsspeicher(schwarz/weiß, F4-3600C17D-32GTZKW, Trident Z)

    Kapazität: 32 GB 2 Module
    Timings: CL17 19-19-39

Seite 1 von 2 12
Kickass Deals

Ähnliche Themen

  1. Fragen bzgl Ryzen: RAM (Speed) und SSD (PCIe vs SATA)
    Von der_yappi im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 30.11.2018, 16:51
  2. Asus Xonar DX - Treiberproblem? und Fragen
    Von Kusarr im Forum Sound + HiFi
    Antworten: 21
    Letzter Beitrag: 21.04.2013, 19:20
  3. So, erste Win7-Installation auf SSD abgeschlossen - Trotzdem noch Fragen!!!
    Von red_hammer im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 8
    Letzter Beitrag: 04.03.2011, 17:42
  4. Fragen zur Dichtigkeit und Installation
    Von Cey im Forum Erweiterbare Wasserkühlungen
    Antworten: 41
    Letzter Beitrag: 01.08.2010, 19:42
  5. Fragen zur Ubuntu-Installation
    Von boss3D im Forum Linux und sonstige Betriebssysteme
    Antworten: 17
    Letzter Beitrag: 19.07.2008, 22:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •