Likes Likes:  0
  1. #1

    Mitglied seit
    12.05.2018
    Beiträge
    11

    Frage Kein Videoeingang weder Karte noch Onboard Grafik.

    Hallo
    Habe folgendes Problemm.

    Habe mir einen PC zusammen gestellt und wollte es jetzt ausprobieren. LEide krieg ich kein Bild weder über Grafikkarte noch Onboard Grafik. Der PC startet, man hört Geräusche, LEDS und Lüfter gehen an, kommt aber kein Bild.

    Die Grafikkarte war bis jetzt in meinem alten PC, zusammen mit dem Netzteil. Hat alles funktioniert. Hab die Karte nochmal sicherheitshalber in dem alten PC ausprobiert und es geht.


    Mein System
    Z279 A PRO mit I5 7600
    16GB G.Skill 3200 (NEU)
    Bequet 500W Netzteil
    und GTX 1060 6GB Grafikkarte

    würde mich über eure Hilfe, Ratschläge sehr freuen.

    Habe die Bediennungsanleitung von MAinboard, leider ist alles auf English und darin bin ich nicht so gut.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    12.05.2018
    Beiträge
    11

    AW: Kein Videoeingang weder Karte noch Onboard Grafik.

    Es leute die LED auf dem Mainboad für VGA indicates GPU is not detekted or fail

    Leuchtet mit und ohne die GTX 1060

    Der 8 Pin ist richtig eingesteckt. Hab auch ohne RAM probiert, der selbe Effekt.

  3. #3
    Avatar von Torben456
    Mitglied seit
    07.11.2011
    Ort
    Nähe Wuppertal
    Beiträge
    1.536

    AW: Kein Videoeingang weder Karte noch Onboard Grafik.

    Graka raus, Onboard Graka testen, wenn es nicht klappt alle Kabel überprüfen und ob das Netzteil noch Strom gibt.
    Hauptrechner -> Intel Core i5 8600K@ 4,5GHZ | Mugen 5 PCGH | 16GB G.Skill Aegis DDR4 3000 MHZ | Asrock Z370 Extreme 4 | GameRock GTX 1080 | 1TB Crucial MX500 | be quiet! Pure Base 600 | be quiet! E11 550W CM
    LAN-Knecht -> AMD Ryzen 5 2400G@ 3,7GHZ | Stock Kühler | 8GB G.Skill Aegis DDR4 3000MHZ | ASRock-Fatal1ty-AB350-Gaming-ITX | Crucial MX500 500GB | Fractal-Design-Node

  4. #4

    Mitglied seit
    12.05.2018
    Beiträge
    11

    AW: Kein Videoeingang weder Karte noch Onboard Grafik.

    Danke, habe aber geschrieben das alles richtig angeschlossen ist. Und die Grafikkarte war auch hausen.
    Habe jetzt den BIOS resetet und es geht.

    Danke

  5. #5
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    20.524

    AW: Kein Videoeingang weder Karte noch Onboard Grafik.

    Meine 1050ti wurde damals auch erst nach einem Bios-Reset erkannt.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

ROG Ryzen

Ähnliche Themen

  1. Onboard-Karte bei eingesteckter Grafik aktivieren
    Von Ampeldruecker im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 27.11.2011, 21:35
  2. PCGH.de: Test AMD 790GX: Top-Chip mit viel OC-Potenzial, HD-Video und schneller Onboard-Grafik
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 4
    Letzter Beitrag: 07.01.2009, 23:26
  3. Mainboard 775 mit onboard Grafik
    Von Xion4 im Forum Mainboards und Arbeitsspeicher
    Antworten: 16
    Letzter Beitrag: 27.11.2008, 20:40
  4. [PCGH Extreme] Geforce 7150 Onboard-Grafik im OC-Check
    Von Oliver im Forum Overclocking: Grafikkarten
    Antworten: 16
    Letzter Beitrag: 16.12.2007, 13:34
  5. [VGA] Geforce 7150 Onboard-Grafik im OC-Check
    Von Oliver im Forum Anleitungen, wichtige Praxis- und Test-Artikel
    Antworten: 0
    Letzter Beitrag: 14.12.2007, 15:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •